Subject: Re: Next call

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 03 Dec 2010 11:30:12 -0700

How about mid January? That would give folks time to complete some
post-holiday action items before the next call.

On 11/3/10 11:32 PM, Mark Nottingham wrote:
> Perhaps obviously, we skipped this one due to lack of interest / availability.
> 
> Should we try to schedule one more before the end of the year?
> 
> Regards,
> 
> 
> On 18/10/2010, at 1:17 PM, Mark Nottingham wrote:
> 
>> As discussed at our last call, we're aiming to have our next call the week before W3C TPAC.
>>
>> To that end, please fill out the following poll with your preferred times:
>>  http://doodle.com/z75e2nms6yzv2pye
>>
>> Cheers,
>>
>>
>> --
>> Mark Nottingham   http://www.mnot.net/
>>
>>

---

From: Mark Nottingham <[email-masked]>
Date: Sat, 4 Dec 2010 09:39:57 +1100

Good in theory, but I'll be out of contact until Jan 24.

---

From: Alexey Melnikov <[email-masked]>
Date: Sat, 04 Dec 2010 11:14:13 +0000

>Good in theory, but I'll be out of contact until Jan 24.
And of January is Ok we well. Unless people really prefer to have a 
phone call before Christmas (I am unavailable Dec 8-15).

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 6 Dec 2010 12:07:49 +1100

OK. Let's revisit in January, then.

On 04/12/2010, at 10:14 PM, Alexey Melnikov wrote:

> And of January is Ok we well. Unless people really prefer to have a phone call before Christmas (I am unavailable Dec 8-15).
>