Subject: Re: Next call

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 10 Feb 2011 11:52:11 -0700

I think it's time to revisit. :)

I'm happy to organize this meeting.

On 12/5/10 6:07 PM, Mark Nottingham wrote:
> OK. Let's revisit in January, then.
> 
> 
> On 04/12/2010, at 10:14 PM, Alexey Melnikov wrote:
> 
>> Mark Nottingham wrote:
>>
>>> Good in theory, but I'll be out of contact until Jan 24.
>>>
>> And of January is Ok we well. Unless people really prefer to have a phone call before Christmas (I am unavailable Dec 8-15).
>>
>>> On 04/12/2010, at 5:30 AM, Peter Saint-Andre wrote:
>>>
>>>> How about mid January? That would give folks time to complete some
>>>> post-holiday action items before the next call.
>>>>
>>>> On 11/3/10 11:32 PM, Mark Nottingham wrote:
>>>>   
>>>>> Perhaps obviously, we skipped this one due to lack of interest / availability.
>>>>>
>>>>> Should we try to schedule one more before the end of the year?
>>>>>
>>>>> Regards,
>>>>>
>>>>>
>>>>> On 18/10/2010, at 1:17 PM, Mark Nottingham wrote:
>>>>>
>>>>>     
>>>>>> As discussed at our last call, we're aiming to have our next call the week before W3C TPAC.
>>>>>>
>>>>>> To that end, please fill out the following poll with your preferred times:
>>>>>> http://doodle.com/z75e2nms6yzv2pye
>>>>>>
>>>>>> Cheers,
>>>>>>
>>>>>>
>>>>>> --
>>>>>> Mark Nottingham   http://www.mnot.net/
>>>>>>

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 11 Feb 2011 22:39:42 +1100

Thanks, peter. Why don't you send out a doodle for people's availability?

If we can wait a few weeks (early March, e.g., week of the 7th), I'll be in the US, and that might simplify scheduling...

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 18 Feb 2011 09:42:23 -0700

The Doodle poll is here:

http://doodle.com/ukuc4sumq3wa6eag

Because Mark is in the Bay Area starting March 8, I have offered dates
that week (except Thursday morning in the Americas, when IETF ADs have
an IESG telechat).

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 22 Feb 2011 11:31:03 -0700

According to the poll results, March 11 at 18:00 UTC (= 13:00 Eastern,
10:00 Pacific) will work for all respondents (me, Philippe, Russ, Mark,
Alexey, and Thomas). I'll set up a webex bridge for that time and send
the info to this list.