Subject: administrivia: new/missing/former ADs

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 18 Feb 2011 10:00:22 -0700

Given some of the emerging areas of possible overlap and collaboration
between the IETF and the W3C (web security, real-time communication), I
think it would be beneficial to add the following area directors to the
W3C-policy list (they are all cc'd):

Pete Resnick (incoming Applications AD)
Robert Sparks (RAI AD)
Gonzalo Camarillo (RAI AD)
Sean Turner (Security AD)
Stephen Farrell (incoming Security AD)
Tim Polk (outgoing Security AD but might want to join the next call)

In addition, the current list of subscribers appears to include a number
of people who are no longer actively serving in IETF roles that would
necessitate their involvement (Ted Hardie, Harald Alvestrand, Patrik
Fältström). I don't know if we have a policy about who is and is not
allowed onto this list, but perhaps it's fine for them to still be
subscribed if they don't mind the occasional email traffic.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Patrik Fältström <[email-masked]>
Date: Fri, 18 Feb 2011 18:04:25 +0100

On 18 feb 2011, at 18.00, Peter Saint-Andre wrote:

> Fältström).

Please remove me...

Thanks for all...I am now doing more SSAC/ICANN stuff

   Patrik

---

From: John C Klensin <[email-masked]>
Date: Fri, 18 Feb 2011 14:24:58 -0500

--On Friday, February 18, 2011 10:00 -0700 Peter Saint-Andre
<[email-masked]> wrote:

> In addition, the current list of subscribers appears to
> include a number of people who are no longer actively serving
> in IETF roles that would necessitate their involvement (Ted
> Hardie, Harald Alvestrand, Patrik Fältström). I don't know
> if we have a policy about who is and is not allowed onto this
> list, but perhaps it's fine for them to still be subscribed if
> they don't mind the occasional email traffic.

The historical policy has been that people who have been on the
list because of earlier roles but who

	-- are willing to continue  and
	
	-- may contribute useful contemporary or historical
	perspective

are left on it.   One way of looking at the reason involves
noticing that we really don't have a vast surplus of talent and
perspective in the areas that overlap between the IETF and W3C.

Of course, that policy can be changed if it makes sense to those
most actively involved.  But, since you implicitly asked the
question about what the policy is/was, that is the answer.

    john

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 18 Feb 2011 12:31:02 -0700

> question about what the policy is/was, that is the answer.

Thanks. I was going to explicitly ask about the policy, but I wasn't
sure if there even was a policy (or if there needed to be).

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: John C Klensin <[email-masked]>
Date: Fri, 18 Feb 2011 14:46:56 -0500

--On Friday, February 18, 2011 12:31 -0700 Peter Saint-Andre
<[email-masked]> wrote:

>...
>> Of course, that policy can be changed if it makes sense to
>> those most actively involved.  But, since you implicitly
>> asked the question about what the policy is/was, that is the
>> answer.
> 
> Thanks. I was going to explicitly ask about the policy, but I
> wasn't sure if there even was a policy (or if there needed to
> be).

"Policy" may be dignifying it too much.   It is just what we
have done, more or less by informal collective understanding.
Either Leslie or I (I can't even remember which one) made a
decision a long time ago and everyone at the time seemed to
think it was reasonable.

   john

---

From: Alexey Melnikov <[email-masked]>
Date: Sat, 19 Feb 2011 15:46:21 +0000

>decision a long time ago and everyone at the time seemed to
I think the de-facto policy is fine.
In the past some ADs asked to be removed upon stepping down from IESG.

---

From: Thomas Roessler <[email-masked]>
Date: Sat, 19 Feb 2011 18:14:47 +0100

> decision a long time ago and everyone at the time seemed to

FWIW, the understanding you're articulating there sounds very, very reasonable to me.

---

From: Mark Nottingham <[email-masked]>
Date: Sun, 20 Feb 2011 11:45:19 +1100

I'd also remind folks that the w3c-policy list is for coordination of administrative details like upcoming calls; theoretically it's also for confidential matters between the organisations, but we haven't needed it for that in a long time.

Substantive discussion should go to <mailto:[email-masked]>. See also <http://www.w3.org/wiki/IetfW3cLiaison>.

Cheers,

--
Mark Nottingham   http://www.mnot.net/