Subject: consolidated agenda

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 10 Mar 2011 16:28:50 -0700

Here is a consolidated agenda for the call tomorrow:

###

0. Roll Call and Agenda Bashing

1. RTCweb

[IETF RAI ADs can drop off if needed]

2. WEBSEC WG / CSP / etc.
3. next-generation HTTP authentication methods at SAAG session
4. special meaning to headers with prefix "Sec-*"
5. web tracking / do not track / W3C workshop
6. WOES side meeting / WebID

[IETF Security ADs can drop off if needed]

7. IRI WG
8. WebSocket / HyBi WG
9. MIME registration processes
10. IAB plenary on future of applications -- see Monday evening at
https://datatracker.ietf.org/meeting/80/agenda.html
11. draft-holsten-about-uri-scheme
12. draft-lear-iana-timezone-database
13. draft-faltstrom-5892bis
14. Content-Disposition header field for HTTP

15. any other business?

16. tentative scheduling of next call

###

---

From: Thomas Roessler <[email-masked]>
Date: Fri, 11 Mar 2011 00:34:13 +0100

> 6. WOES side meeting / WebID

Also:

FYI: XML Signature 1.1, XML Encryption 1.1 Candidate Recommendation & Patent Advisory Group