Subject: Fwd: Meeting invitation: IETF-W3C Coordination Call

From: Mark Nottingham <[email-masked]>
Date: Thu, 10 Mar 2011 14:52:13 -0800

Begin forwarded message:

> From: Peter Saint-Andre <[email-masked]>
> Date: 22 February 2011 10:38:10 AM PST
> To: W3C/IETF <[email-masked]>
> Subject: Fwd: Meeting invitation: IETF-W3C Coordination Call
> 
> Here is the WebEx invite for the coordination call on March 11.
> 
> 
> -------- Original Message --------
> Subject: 	Meeting invitation: IETF-W3C Coordination Call
> Date: 	Tue, 22 Feb 2011 18:37:14 +0000 (GMT)
> From: 	Peter Saint-Andre <[email-masked]>
> Reply-To: 	[email-masked]
> To: 	[email-masked]
> 
> Hello,
> 
> Peter Saint-Andre invites you to attend this online meeting.
> 
> Topic: IETF-W3C Coordination Call
> Date: Friday, March 11, 2011
> Time: 11:00 am, Mountain Standard Time (Denver, GMT-07:00)
> Meeting Number: 607 870 143
> Meeting Password: Prague
> 
> 
> -------------------------------------------------------
> To join the online meeting (Now from mobile devices!)
> -------------------------------------------------------
> 1. Go to
> https://cisco.webex.com/ciscosales/j.php?ED=1272283&UID=6354633&PW=NMjQ0YjZiZmIw&RT=MiM2
> <https://cisco.webex.com/ciscosales/j.php?ED=1272283&UID=6354633&PW=NMjQ0YjZiZmIw&RT=MiM2>
> 
> 2. Enter your name and email address.
> 3. Enter the meeting password: Prague
> 4. Click "Join Now".
> 
> To view in other time zones or languages, please click the link:
> https://cisco.webex.com/ciscosales/j.php?ED=1272283&UID=6354633&PW=NMjQ0YjZiZmIw&ORT=MiM2
> <https://cisco.webex.com/ciscosales/j.php?ED=1272283&UID=6354633&PW=NMjQ0YjZiZmIw&ORT=MiM2>
> 
> 
> ----------------------------------------------------------------
> ALERT:Toll-Free Dial Restrictions for (408) and (919) Area Codes
> ----------------------------------------------------------------
> 
> The affected toll free numbers are: (866) 432-9903 for the San
> Jose/Milpitas area and (866) 349-3520 for the RTP area.
> 
> Please dial the local access number for your area from the list below:
> - San Jose/Milpitas (408) area: 525-6800
> - RTP (919) area: 392-3330
> 
> -------------------------------------------------------
> To join the teleconference only
> -------------------------------------------------------
> 1. Dial into Cisco WebEx (view all Global Access Numbers at
> http://cisco.com/en/US/about/doing_business/conferencing/index.html
> 2. Follow the prompts to enter the Meeting Number (listed above) or
> Access Code followed by the # sign.
> 
> San Jose, CA: +1.408.525.6800 RTP: +1.919.392.3330
> 
> US/Canada: +1.866.432.9903 United Kingdom: +44.20.8824.0117
> 
> India: +91.80.4350.1111 Germany: +49.619.6773.9002
> 
> Japan: +81.3.5763.9394 China: +86.10.8515.5666
> 
> -------------------------------------------------------
> For assistance
> -------------------------------------------------------
> 1. Go to https://cisco.webex.com/ciscosales/mc
> 2. On the left navigation bar, click "Support".
> 
> You can contact me at:
> [email-masked] <mailto:[email-masked]>
> 1-303-308 3282
> 
> To add this meeting to your calendar program (for example Microsoft
> Outlook), click this link:
> https://cisco.webex.com/ciscosales/j.php?ED=1272283&UID=6354633&ICS=MI&LD=1&RD=2&ST=1&SHA2=7PbXyafYha1eDrcZWlLiX8kO63piUp2BnZYptswWm/8=&RT=MiM2
> <https://cisco.webex.com/ciscosales/j.php?ED=1272283&UID=6354633&ICS=MI&LD=1&RD=2&ST=1&SHA2=7PbXyafYha1eDrcZWlLiX8kO63piUp2BnZYptswWm/8=&RT=MiM2>
> 
> 
> The playback of UCF (Universal Communications Format) rich media files
> requires appropriate players. To view this type of rich media files in
> the meeting, please check whether you have the players installed on your
> computer by going to https://cisco.webex.com/ciscosales/systemdiagnosis.php
> 
> Sign up for a free trial of WebEx
> http://www.webex.com/go/mcemfreetrial
> 
> http://www.webex.com
> 
> CCP:+14085256800x607870143#
> 
> IMPORTANT NOTICE: This WebEx service includes a feature that allows
> audio and any documents and other materials exchanged or viewed during
> the session to be recorded. By joining this session, you automatically
> consent to such recordings. If you do not consent to the recording,
> discuss your concerns with the meeting host prior to the start of the
> recording or do not join the session. Please note that any such
> recordings may be subject to discovery in the event of litigation.
> 

--
Mark Nottingham   http://www.mnot.net/

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 11 Mar 2011 10:49:42 -0700

Thanks. I've started the session so folks can join early.

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 11 Mar 2011 10:58:58 -0700

We're taking minutes at http://typewith.me/LOtmZ8iyTC

-- 
Peter Saint-Andre
https://stpeter.im/