Subject: Friday discussion topics

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 09 Mar 2011 20:42:55 -0700

What topics would we like to discuss on Friday? I'll be happy to put
together an agenda for us.

Here are some possible topics:

- Websec / CSP
- Web tracking / do not track
- RTCweb
- IRI
- WebSocket
- MIME registration processes

Anything else? What do we think are the highest priorities?

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Thomas Roessler <[email-masked]>
Date: Thu, 10 Mar 2011 09:33:42 +0100

That looks very much like my list of things.

I'd probably add: Anything else that's coming up in Prague and that we might not yet be aware of?

Thanks,
--
Thomas Roessler, W3C  <[email-masked]>  (@roessler)

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 10 Mar 2011 09:58:28 +0000

>That looks very much like my list of things.
I would like to add discussion of the about: URI draft 
(draft-holsten-about-uri-scheme-06) to the list.

>I'd probably add: Anything else that's coming up in Prague and that we might not yet be aware of?
I can't think of anything else at the moment, but let's have this as a 
discussion topic. (Maybe draft-lear-iana-timezone-database-02 and 
draft-faltstrom-5892bis-04? Also, updated definition of 
Content-Disposition header field for HTTP is in IETF LC now.)

>Thanks,
Best Regards,
Alexey

-- 
IETF Application Area Director, <http://www.ietf.org/iesg/members.html>
Internet Messaging Team Lead, <http://www.isode.com>
JID: same as my email address

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 10 Mar 2011 10:06:50 +0000

Perhaps a word or two on where the w3c folks expect
their upcoming workshops on identity etc to go
would be useful.

S.

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 10 Mar 2011 15:42:32 -0700

> Content-Disposition header field for HTTP is in IETF LC now.)

Another topic is the web object encryption and signing (WOES) side
meeting (I refuse to call it a bar bof if there is no bar involved!),
which relates a bit to the WebID work at W3C.

There will also be a bit of discussion about next-generation HTTP
authentication methods, although I think that won't really kick in until
IETF 81 in Quebec City.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 10 Mar 2011 15:43:38 -0700

Oh, and I just realized: do we have a phone bridge? Should we use the
W3C's infrastructure? If not, I can set up a Webex session.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 10 Mar 2011 14:47:40 -0800

I just forwarded you the info you sent out a while back; is it still correct?

Also, we may have some IAB folks joining the call.

--
Mark Nottingham   http://www.mnot.net/

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 10 Mar 2011 15:49:01 -0700

Um yeah, I set it up originally. It's sad that I forgot.

IAB folks are fine, I think (e.g. Hannes is quite involved in many of
these activities).

---

From: Thomas Roessler <[email-masked]>
Date: Thu, 10 Mar 2011 23:51:16 +0100

Mark,

care to share that information to the list?  I don't think Peter is the only one who lost that note. :)
--
Thomas Roessler, W3C  <[email-masked]>  (@roessler)

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 10 Mar 2011 14:53:40 -0800

An issue came up whereby a W3C group was giving a special meaning to headers with a prefix (Sec-). It's probably worth a brief discussion, as this may have side effects down the road.

Cheers,

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 10 Mar 2011 16:10:03 -0700

On 3/10/11 3:53 PM, Mark Nottingham wrote:
> An issue came up ...

This is going to be a long and busy coordination call. Maybe we need to
do this more often. :)

I'll send out a consolidated agenda this evening.

Peter

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 10 Mar 2011 18:29:21 -0800

Compared to the rest of the agenda, that one's low priority.

Cheers,

P.S. We say that every time :)

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 11 Mar 2011 10:56:44 +0000

>An issue came up whereby a W3C group was giving a special meaning to headers with a prefix (Sec-). It's probably worth a brief discussion, as this may have side effects down the road.
Fun. Can you provide a bit more details, or is discussing during the 
conference call is the best?