Subject: next call

From: Mark Nottingham <[email-masked]>
Date: Mon, 4 Apr 2011 16:38:15 +1000

I had an action item to schedule the next call.

We said last time that we'd talk post-Prague early-to-mid May.

I'm wondering if we want to move that up, say next week or the following, so that we can talk about Prague things while our minds are still fresh.

Thoughts?

Cheers,

--
Mark Nottingham   http://www.mnot.net/

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 05 Apr 2011 15:21:59 -0600

Fresh is good.

On 4/4/11 12:38 AM, Mark Nottingham wrote:
> I'm wondering if we want to move that up, say next week or the
> following, so that we can talk about Prague things while our minds
> are still fresh.
> 
> Thoughts?
> 
> Cheers,
> 
> -- Mark Nottingham   http://www.mnot.net/
>

---

From: Thomas Roessler <[email-masked]>
Date: Wed, 6 Apr 2011 00:04:32 +0200

+1
--
Thomas Roessler, W3C  <[email-masked]>  (@roessler)

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 05 Apr 2011 23:07:01 +0100

Are you gonna doodle? Next week's bad for me
in any case.
S.