Subject: Next Call: Tuesday, April 19th 12:00PM UTC

From: Mark Nottingham <[email-masked]>
Date: Wed, 13 Apr 2011 11:07:39 +1000

Find your local time at:
  http://timeanddate.com/worldclock/fixedtime.html?msg=W3C%2FIETF+Liaison+Call&iso=20110421T23&p1=152&ah=1

Rough Agenda:
  - RTCWeb
  - Do Not Track
  - Web Security efforts
  - HTTP Authentication
  - HYBI / WebSockets

Suggestions for additional items welcome...

Dial-in details will follow.

--
Mark Nottingham   http://www.mnot.net/

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 13 Apr 2011 11:08:56 +1000

... and of course, I got the Subject: wrong.

It's Thursday, April 21 12:00 UTC. Same link.

Sorry,

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 13 Apr 2011 11:10:21 +1000

*sigh*

Correct time is 1PM UTC. 

Off to get some coffee now...

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 12 Apr 2011 20:47:41 -0600

Ack. I think. :)

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 19 Apr 2011 15:16:37 +1000

Agenda:
- RTCWeb
- Do Not Track
- Web Security efforts
- HTTP Authentication
- HYBI / WebSockets

Suggestions for additional items welcome.

Thursday, 21 April 13:00-14:00 UTC (9:00am-10:00am Boston local)
Zakim Bridge +1.617.761.6200, conference 4383 ("IETF")

Find your local time at:

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 19 Apr 2011 20:04:44 -0600

> Suggestions for additional items welcome.

- IRI WG
- about: URI scheme

Speaking of the IRI WG, some of us will have a hard stop at 14:00 UTC
for an IRI design team meeting (coordinates to be sent shortly to the
public-iri list).

Thanks for organizing this call.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 20 Apr 2011 03:15:52 +0100

> Zakim Bridge +1.617.761.6200, conference 4383 ("IETF")

Sorry - its been a while since I did any w3c stuff. Are there
local dial-ins for zakim or a US toll-free that I could skype
towards?

TIA,
S.

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 21 Apr 2011 16:04:29 +1000

AFAIK, there isn't. W3C guys?

Cheers,

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 21 Apr 2011 16:04:51 +1000

Agenda:
- RTCWeb
- Do Not Track
- Web Security efforts
- HTTP Authentication
- HYBI / WebSockets
- IRI WG
- about: URI scheme

Find your local time at: