Subject: Next call: Monday 13 June 1pm UTC

From: Mark Nottingham <[email-masked]>
Date: Sat, 14 May 2011 05:44:23 +1000

Based on our poll, we'll have the call from 1-2pm UTC on the 13th of January.

See:
  http://timeanddate.com/worldclock/fixedtime.html?msg=W3C%2FIETF&iso=20110613T13&ah=1

Agenda items welcome.

--
Mark Nottingham   http://www.mnot.net/

---

From: John C Klensin <[email-masked]>
Date: Fri, 13 May 2011 16:40:04 -0400

> Based on our poll, we'll have the call from 1-2pm UTC on the

Did you mean "June"?
   john

---

From: Mark Nottingham <[email-masked]>
Date: Sat, 14 May 2011 06:43:58 +1000

That's what I get for sending e-mail before 6am, sorry (although I'm perplexed about where "January" came from in my coffee-deprived mind).

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 13 May 2011 15:51:54 -0600

> Agenda items welcome.

Oh, I suppose some of the usual suspects:

IETF HyBi WG / W3C WebSocket API
IETF IRI WG
IETF WebSec WG / W3C WebAppSec
IANA registry and process improvements

Plus reports on the W3C workshops (user privacy and browser identity).

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Russ Housley <[email-masked]>
Date: Sat, 14 May 2011 17:40:29 -0400

RTCWEB too