Subject: Agenda for Monday

From: Mark Nottingham <[email-masked]>
Date: Sun, 12 Jun 2011 13:44:33 +1000

Our next call is 1-2pm UTC on the 13th of June*. Current agenda (additions / suggestions welcome, as always):

- Choose scribe 

- Agenda bashing

- TAG/IAB meeting summary / outcomes  [ ? ]

- HTML5 Last Call  [ Thomas ]
   <http://www.w3.org/2011/02/htmlwg-pr.html>

- IETF IRI WG  [ Peter ]

- IETF RTCWeb WG / W3C RTCWeb  [ Gonzolo / Thomas ]
  <http://rtc-web.alvestrand.com/w3c-activity>

- IETF HYBI / W3C WebSockets API  [ Peter / Thomas ]

- IETF WebSec WG / W3C Web Security WG  [ Peter / Thomas ] 

- John Kemp's security work  [ Larry ] 
   <http://www.w3.org/2001/tag/2011/02/security-web.html>

- W3C Tracking Privacy Workshop summar y [ Thomas ] 
   <http://www.w3.org/2011/track-privacy/report>

- W3C Identity in the Browser Workshop summary  [ Thomas ]
   <http://www.w3.org/2011/identity-ws/>

- Next call planning  [ Mark ]

* See <http://timeanddate.com/worldclock/fixedtime.html?msg=W3C%2FIETF&iso=20110613T13&ah=1>

--
Mark Nottingham   http://www.mnot.net/

---

From: John C Klensin <[email-masked]>
Date: Sun, 12 Jun 2011 00:01:54 -0400

--On Sunday, June 12, 2011 13:44 +1000 Mark Nottingham
<[email-masked]> wrote:

> Our next call is 1-2pm UTC on the 13th of June*. Current
> agenda (additions / suggestions welcome, as always):
> ...
 
I've got an unexpected conflict and am unlikely to be able to
get on this call.  I'll look forward to the notes.

Peter and/or Pete, you might mention the 3536bis Last Call.

    john

---

From: Peter Saint-Andre <[email-masked]>
Date: Sat, 11 Jun 2011 22:03:06 -0600

> Peter and/or Pete, you might mention the 3536bis Last Call.

Shall do.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Alexey Melnikov <[email-masked]>
Date: Sun, 12 Jun 2011 16:55:55 +0100

>Our next call is 1-2pm UTC on the 13th of June*. Current agenda (additions / suggestions welcome, as always):
Web Authentication BOF proposal for Quebec IETF?

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 13 Jun 2011 12:02:43 +0100

On 12/06/11 16:55, Alexey Melnikov wrote:
> Mark Nottingham wrote:
> 
>> Our next call is 1-2pm UTC on the 13th of June*. Current agenda
>> (additions / suggestions welcome, as always):
>>  
>>

I guess someone'll send the dial-in details in the
next while?

Ta,
S.

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 13 Jun 2011 21:58:46 +1000

The dial-in number will be +1 617 761 6200, and the code will be 26633. 

Apologies for the delay,

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 13 Jun 2011 22:55:31 +1000

Scribing will happen at:
  http://piratepad.net/Y0fMBvOHIW

and, as always, we'll have chat on irc://irc.w3.org:6665/ietf

Cheers,

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 13 Jun 2011 06:56:07 -0600

> The dial-in number will be +1 617 761 6200, and the code will be 26633. 

I've joined.

What are the IRC channel name and the scribing page?

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 13 Jun 2011 06:56:24 -0600

> What are the IRC channel name and the scribing page?

Heh, got it.