Subject: Agenda for upcoming call

From: Mark Nottingham <[email-masked]>
Date: Sun, 17 Jul 2011 21:29:36 +1000

Our next call is 1-2pm UTC on the 18th of July*.  Dial-in details will be made available on-list.

Current agenda (additions / suggestions welcome, as always):

- Choose scribe 

- Agenda bashing

- Action Item Status (see <http://www.w3.org/mid/[email-masked]> for context)

ACTION: Pete to send notice of RFC3536bis Last Call to the public list, mailto:[email-masked]
ACTION: liaisons on both sides to gather list of current activities / interests in prep for discussions in Quebec City.
ACTION: Mark to circulate HTML5 LC to appropriate IETF groups.
ACTION: PLH to supply list of sections that TAG is reviewing to the IAB.
ACTION: Peter to talk with IRI WG Chairs, look at HTML5 spec. Set up a call very soon to discuss in more detail.
ACTION: PLH to loop in W3C HTML5 participant.
ACTION: Peter to send reminder for feedback about same-origin to mailto:[email-masked]
ACTION: Mark to follow up on finding a home for this work.

- IETF HYBI / W3C WebSockets API  [ Peter / Thomas ]
   - deflate-stream

- IETF WebSec WG / W3C Web Security WG  [ Peter / Thomas ] 
   - X-Frame-Options / From-Origin
   <http://www.w3.org/2010/07/appsecwg-charter>

- Do Not Track [ Thomas ]
  <http://www.w3.org/2011/tracking-protection/charter-draft>

- IETF IRI WG  [ Peter ]

- IETF Quebec City planning  [ Mark / Thomas ]

- Next call planning  [ Mark ]

* See http://timeanddate.com/worldclock/fixedtime.html?msg=W3C%2FIETF+Call&iso=20110718T13&ah=1

--
Mark Nottingham   http://www.mnot.net/

---

From: Thomas Roessler <[email-masked]>
Date: Sun, 17 Jul 2011 13:36:01 +0200

> Our next call is 1-2pm UTC on the 18th of July*.  Dial-in details will be made available on-list.

Please call the W3C bridge at tel:+1.617.761.6200 or sip:[email-masked].  The conference code is 26631 (CONF1).

---

From: Alexey Melnikov <[email-masked]>
Date: Sun, 17 Jul 2011 19:51:08 +0100

>  <http://www.w3.org/2011/tracking-protection/charter-draft>
I've been asked by several IETFers to ask W3C community to review 
draft-freed-media-type-regs. If nobody from W3C side bother to review 
it, then HTML5 folks lose the right to complain about MIME types ever 
again :-).

This might be another good topic to discuss.

---

From: Thomas Roessler <[email-masked]>
Date: Thu, 21 Jul 2011 10:07:52 +0200

On Jul 17, 2011, at 20:51 , Alexey Melnikov wrote:

> I've been asked by several IETFers to ask W3C community to review draft-freed-media-type-regs. If nobody from W3C side bother to review it, then HTML5 folks lose the right to complain about MIME types ever again :-).

Alexey, what's the deadline for a useful review?

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 21 Jul 2011 12:21:38 +0100

>Alexey, what's the deadline for a useful review?
This is likely to be taken by the APPSAWG IETF WG and will be processed 
relatively speedily. I would encourage people to have a look at it 
before the end of summer (before next week would be ideal for 
face-to-face discussions.).

---

From: John C Klensin <[email-masked]>
Date: Thu, 21 Jul 2011 08:06:12 -0400

--On Thursday, July 21, 2011 12:21 +0100 Alexey Melnikov
<[email-masked]> wrote:

>>> I've been asked by several IETFers to ask W3C community to
>>> review draft-freed-media-type-regs. If nobody from W3C side
>>> bother to review it, then HTML5 folks lose the right to
>>> complain about MIME types ever again :-).
>>>    
>>> 
> This is likely to be taken by the APPSAWG IETF WG and will be
> processed relatively speedily. I would encourage people to
> have a look at it before the end of summer (before next week
> would be ideal for face-to-face discussions.).

Speaking as co-author of this document, Ned and I are fairly
close to taking the attitude that, if W3C participants don't
speak up with substantive reviews, they either don't care about
the text or, contrary to earlier claims, the media registration
changes are unimportant.   Ned put in a number of provisions
that were intended to accommodate perceived/claimed W3C
requirements despite some misgivings about whether they were
precisely right for the Internet.  If it appears that W3C
doesn't care whether they are there or not, those provisions
could easily just go away.

I've got to lead a discussion on the subject in the Apps Area/
AppsAWG meeting Monday morning.  I have a hard deadline for
getting slides submitted "by Saturday".  If there are any
comments that should be reflected in those slides or my
presentation, the review deadline is circa 24 hours from now.

    john

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 21 Jul 2011 22:26:13 +1000

Reminder -- this is the private mailing list, for administrative and confidential matters only.

The public list is [email-masked].

Cheers,

P.S. Let's let the W3C (and their constituent communities, which can be difficult to wrangle) have a chance to respond before we condemn them.

---

From: John C Klensin <[email-masked]>
Date: Thu, 21 Jul 2011 08:38:16 -0400

--On Thursday, July 21, 2011 22:26 +1000 Mark Nottingham
<[email-masked]> wrote:

> Reminder -- this is the private mailing list, for
> administrative and confidential matters only.
> 
> P.S. Let's let the W3C (and their constituent communities,
> which can be difficult to wrangle) have a chance to respond
> before we condemn them.

Mark,

No condemnation intended.  The question was "what is the
deadline".  There are several things that might be interpreted
as the deadline.  Alexey's "end of summer, but before next week
would be ideal" is certainly correct.  I just wanted to explain
and reinforce the reason for the latter.

   john

---

From: Yves Lafon <[email-masked]>
Date: Thu, 21 Jul 2011 09:08:58 -0400 (EDT)

>>>> complain about MIME types ever again :-).

As the W3C TAG as several issue on media type (see [1]), the issue of 
fragments, etc... Could you give me the latest URI of the document to 
review so that I can put that on the TAG's radar?
Thanks,

[1] http://www.w3.org/2001/tag/group/track/issues/66

-- 
Baroula que barouleras, au tiéu toujou t'entourneras.

         ~~Yves

---

From: Julian Reschke <[email-masked]>
Date: Thu, 21 Jul 2011 15:21:11 +0200

On 2011-07-21 15:08, Yves Lafon wrote:
> ...

The latest ID is IMHO 
<http://tools.ietf.org/html/draft-freed-media-type-regs-00> (and I just 
sent a Call For Feedback to the HTML WG).

Best regards, Julian

---

From: Yves Lafon <[email-masked]>
Date: Thu, 21 Jul 2011 09:37:23 -0400 (EDT)

On Thu, 21 Jul 2011, Julian Reschke wrote:

> <http://tools.ietf.org/html/draft-freed-media-type-regs-00> (and I just sent 
> a Call For Feedback to the HTML WG).

Thanks Julian.

         ~~Yves

---

From: Philippe Le Hegaret <[email-masked]>
Date: Sun, 24 Jul 2011 16:03:38 -0400

Sent to
 http://lists.w3.org/Archives/Public/public-html/2011Jul/0331.html

Philippe