Subject: Unsubscribe from the list (and thanks)

From: Olaf Kolkman <[email-masked]>
Date: Tue, 19 Jul 2011 13:30:13 +0200

Colleagues,

I have been lurking on this list for over 4 years, mostly as ex-officio.

Personally I am not sure whether the IAB chair should be on this list as it seems that the list is organized enough to reach out to the IAB when and if that is needed. I leave it to Bernard to consider whether he wants to be subscribed.

Anyhow, I am consolidating mail-list subscriptions and it would be good to let go of this one. Can somebody with the appropriate tokens remove me from this list?

Thanks for having me and thanks for the good work.

--Olaf

________________________________________________________ 

Olaf M. Kolkman                        NLnet Labs
http://www.nlnetlabs.nl/

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 19 Jul 2011 22:06:08 +1000

Done; Thanks, Olaf.

Cheers,

--
Mark Nottingham   http://www.mnot.net/