Subject: next call

From: Mark Nottingham <[email-masked]>
Date: Sat, 17 Sep 2011 23:14:54 +1000

I think I was supposed to arrange another call by now; sorry about that.

I'm in the US from this coming Tuesday for about three weeks, so perhaps it'd make sense to arrange a call sometime in that period?

Regards,

--
Mark Nottingham   http://www.mnot.net/

---

From: Thomas Roessler <[email-masked]>
Date: Sat, 17 Sep 2011 08:55:23 -0700

Sounds good to me, though the scheduling will be tricky.
--
Thomas Roessler, W3C  <[email-masked]>  (@roessler)

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 20 Sep 2011 12:15:07 -0600

WFM.

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 22 Sep 2011 18:25:05 +0000

How does late next week (Thursday or Friday) work for people?

On Sat, 17 Sep 2011 08:55:23 -0700, Thomas Roessler wrote:
>> I'm in the US from this coming Tuesday for about three weeks, so 
>> perhaps it'd make sense to arrange a call sometime in that period?
>>
>> Regards,
>>
>>
>> --

-- 
Mark Nottingham
http://www.mnot.net/

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 22 Sep 2011 12:26:53 -0600

That works for me (other than Thursday morning for the IESG telechat).

I will be on vacation the following week (October 3-7) but if necessary
I could join a call then, too.

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Thomas Roessler <[email-masked]>
Date: Thu, 22 Sep 2011 15:48:39 -0400

feasible

---

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 23 Sep 2011 09:59:21 +0300

Thursday before or after the IESG telechat (scheduled to end at 21:00
Helsinki time but may end earlier because it is an informal one) would
work for me. Friday wouldn't.

Cheers,

Gonzalo

---

From: John C Klensin <[email-masked]>
Date: Fri, 23 Sep 2011 07:11:55 -0400

> How does late next week (Thursday or Friday) work for people?

For me, absolutely, unquestionably, impossible, especially for
Thursday.  Prior commitment.  By tradition, 5771 years prior.

sorry.
    john

---

From: Pete Resnick <[email-masked]>
Date: Sat, 24 Sep 2011 16:10:04 -0500

I'm at IGF Nairobi this coming week, so if it's at a reasonable time to 
deal with UTC+0300, I might be able to. My schedule is a bit fluid at 
the moment.

pr

On 9/23/11 1:59 AM, Gonzalo Camarillo wrote:
>>>> Thomas Roessler, W3C<[email-masked]>   (@roessler)
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 27 Sep 2011 10:42:54 -0500

How about this Friday (the 30th) at 11am US/Eastern, 6pm Helsinki / 
Nairobi?

http://timeanddate.com/worldclock/fixedtime.html?year=2011&month=9&day=30&hour=15&min=0&sec=0

-- 
Mark Nottingham
http://www.mnot.net/

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 27 Sep 2011 09:44:53 -0600

Works for me.

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Thomas Roessler <[email-masked]>
Date: Tue, 27 Sep 2011 16:46:17 +0100

Conflict for me; I can do noon Eastern, however.
--
Thomas Roessler, W3C  <[email-masked]>  (@roessler)

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 27 Sep 2011 11:01:34 -0500

Possible, but I have a hard stop at 12:55 Eastern. Can we finish by 
then?

Perhaps we should start collecting an agenda. Possible topics:

* WebSockets / API
* IRI WG
* WebSec / Web Security
* W3C Tracking WG
* TPAC
* ???

-- 
Mark Nottingham
http://www.mnot.net/

---

From: John C Klensin <[email-masked]>
Date: Tue, 27 Sep 2011 12:52:44 -0400

--On Tuesday, September 27, 2011 10:42 -0500 Mark Nottingham
<[email-masked]> wrote:

> How about this Friday (the 30th) at 11am US/Eastern, 6pm
> Helsinki / Nairobi?
> 

wfm -- as would an hour or two earlier or later if that would be
better for others.

   john

---

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 27 Sep 2011 20:33:09 +0300

Hi,

I do not think I am going to be able to do Friday since I will be
flying... but I can follow up by email if you need some input from me.

Cheers,

Gonzalo

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 27 Sep 2011 17:57:45 -0500

OK, let's pick the 12pm US/Eastern slot on Friday. Thomas, could you 
please reserve the bridge?

Please CC: me directly on items for the agenda, as I have degraded 
e-mail access...

Cheers,

-- 
Mark Nottingham
http://www.mnot.net/

---

From: [email-masked]
Date: Thu, 29 Sep 2011 23:14:20 +0100 (IST)

> flying... but I can follow up by email if you need some input from me.

Same here,

S

---

From: Thomas Roessler <[email-masked]>
Date: Fri, 30 Sep 2011 00:17:47 +0200

Bridge information: +1.617.761.6200, code 26631 (CONF1).

1600Z / noon ET.

Talk to you tomorrow.

On 2011-09-28, at 00:57 +0200, Mark Nottingham wrote:

> OK, let's pick the 12pm US/Eastern slot on Friday. Thomas, could you please reserve the bridge?
> 
> Please CC: me directly on items for the agenda, as I have degraded e-mail access...
> 
> Cheers,
> 
>

---

From: Philippe Le Hegaret <[email-masked]>
Date: Fri, 30 Sep 2011 01:11:58 +0000

> Perhaps we should start collecting an agenda. Possible topics:

Note that we just published the Last Call document for Web Sockets API
today:
 http://www.w3.org/TR/2011/WD-websockets-20110929/

Deadline for comments is October 21. If that doesn't work for the IETF,
please let me know and I'm sure the WebApps will be able to accommodate.

Philippe

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 30 Sep 2011 09:51:37 -0600

Could someone remind me of the IRC channel name?

I promise I'll put it in a README this time. :)

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Thomas Roessler <[email-masked]>
Date: Fri, 30 Sep 2011 17:53:41 +0200

#ietf on irc.w3.org, port 6665

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 30 Sep 2011 10:06:05 -0600

Taking notes here:

http://typewith.me/w3c-ietf

I think we can keep that as a permanent address.