Subject: agenda: W3C/IETF liaison call 2011-11-29 2200Z

From: Thomas Roessler <[email-masked]>
Date: Tue, 29 Nov 2011 14:04:14 +0100

W3C/IETF liaisonc all 2011-11-29 22:00 UTC
	IRC: irc.w3.org:6665, #ietf
	bridge: +1.617.761.6200, code 26631

Chair: tlr
Regrets: StephenF

Agenda

* webappsec / websec
- FPWD for CSP pending at W3C
- any news from IETF websec WG?

* IRI/URL discussion
- TPAC discussions: 
- any news from Taipei?

* WebRTC
- Team contact change

* possible crypto APIs at W3C

* geolocation API level 2
- FPWD to be published today

* Web workers and charsets
http://lists.w3.org/Archives/Public/www-archive/2011Nov/0047.html

* AOB

* Next Meeting

--
Thomas Roessler, W3C  <[email-masked]>  (@roessler)

---

From: Thomas Roessler <[email-masked]>
Date: Tue, 29 Nov 2011 22:47:15 +0100

On 2011-11-29, at 14:04 +0100, Thomas Roessler wrote:

> W3C/IETF liaison call 2011-11-29 22:00 UTC

I forgot:

* next steps with "mutual review expectations" document?
http://lists.w3.org/Archives/Public/public-ietf-w3c/2011Oct/0002.html

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 29 Nov 2011 14:56:08 -0700

>> 	bridge: +1.617.761.6200, code 26631

Taking notes here:

http://typewith.me/w3c-ietf