Subject: Fwd: minutes: W3C/IETF liaison call 2011-11-29

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 14 Feb 2012 14:23:13 -0700

-------- Original Message --------
Subject: minutes: W3C/IETF liaison call 2011-11-29
Resent-Date: Thu, 22 Dec 2011 19:09:38 +0000
Resent-From: [email-masked]
Date: Thu, 22 Dec 2011 20:09:28 +0100
From: Thomas Roessler <[email-masked]>
To: [email-masked]

<snip/>

* Next Meeting

ACTION: Peter to schedule next call at end of January or early
February.

-------- End Message --------

Sorry about that, got wrapped up with other tasks.

At this point, would it work to do something the week of February 27 or
March 5, perhaps?

/psa

---

From: Thomas Roessler <[email-masked]>
Date: Wed, 15 Feb 2012 13:05:19 +0100

I'd prefer the week of the 27th.  The week of March 5, I'm only available Monday and Tuesday.

Thanks,
--
Thomas Roessler, W3C  <[email-masked]>  (@roessler)

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 16 Feb 2012 10:15:58 +1100

WFM.

--
Mark Nottingham   http://www.mnot.net/

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 15 Feb 2012 16:27:22 -0700

OK, I'll set up a Doodle poll.

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 16 Feb 2012 14:25:19 -0700

I took a guess at some possible times that aren't too horrendous for
North America, Europe, and Australia. Always a challenge...

http://www.doodle.com/zw5vyc7s5k6nhneq

---

From: Barry Leiba <[email-masked]>
Date: Thu, 16 Feb 2012 16:58:18 -0500

> North America, Europe, and Australia. Always a challenge...

Because Mark is only available at 5 p.m. and 6 p.m. my time, I put some 6
p.m. times as available for me... but it really is a sucky time.
 Something's gotta give, though, so there 'tis.

b

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 17 Feb 2012 09:00:44 +1100

Welcome.

What we're really trying to optimise for here is not making someone get up at 3am, hence the lesser-degree suckiness that results.

On 17/02/2012, at 8:58 AM, Barry Leiba wrote:

> Because Mark is only available at 5 p.m. and 6 p.m. my time, I put some 6 p.m. times as available for me... but it really is a sucky time.  Something's gotta give, though, so there 'tis.
> 
> b

---

From: Barry Leiba <[email-masked]>
Date: Thu, 16 Feb 2012 17:07:10 -0500

Ja, ich verstehe.

b

---

From: Thomas Roessler <[email-masked]>
Date: Mon, 27 Feb 2012 17:10:50 +0100

> What we're really trying to optimise for here is not making someone get up at 3am, hence the lesser-degree suckiness that results.

... like, 11pm for me.

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 27 Feb 2012 10:27:49 -0700

>> What we're really trying to optimise for here is not making someone get up at 3am, hence the lesser-degree suckiness that results.

Sorry about that. Shall we move it to a bit earlier?

---

From: Barry Leiba <[email-masked]>
Date: Mon, 27 Feb 2012 12:43:02 -0500

>>> What we're really trying to optimise for here is not making someone get up at
>>> 3am, hence the lesser-degree suckiness that results.
>>
>> ... like, 11pm for me.
>

Problem is that much earlier in Europe is too early in Australia, and
Mark has set 9 a.m. as his earliest available time:

2 p.m. in California
5 p.m. in New York
11 p.m. in Berlin
9 a.m. in Sydney

I have a continuing conflict between 5 and 6 my time.  I said OK to 6
p.m., but that's midnight for Thomas.  I could do 4 p.m., but that's 8
a.m. for Mark, and he said no to that.  My guess is that Mark has to
deal with family at that hour, and can't start until 9.

So that all means that we have to miss someone, and I'm the most expendable.

I'm used to this stuff, working for a Chinese company.  I have
conference calls with China on Monday nights, 8 to 11 or 9 to midnight
for me, depending upon the time of year.  Waddyagonnado?

b

---

From: Thomas Roessler <[email-masked]>
Date: Mon, 27 Feb 2012 19:24:01 +0100

> Sorry about that. Shall we move it to a bit earlier?

No.  I was just trying to put pressures on others to stop complaining. :)

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 28 Feb 2012 07:22:42 +1100

> deal with family at that hour, and can't start until 9.

Correct. Also, I already have a call from 6am-7:30.