Subject: next coordination call: February 28

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 22 Feb 2012 12:04:00 -0700

The best time I've found for the next coordination call is Tuesday,
February 28, at 22:00 UTC.

Agenda items are welcome. I'll post some in reply to this message.

Shall we use Zakim or would you like me to set up a WebEx bridge?

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Barry Leiba <[email-masked]>
Date: Wed, 22 Feb 2012 14:43:06 -0500

> February 28, at 22:00 UTC.

Enjoy... I'll await the minutes.

Barry

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 22 Feb 2012 13:47:57 -0700

> Agenda items are welcome. I'll post some in reply to this message.

1. HTTP/2.0 / recharter of IETF HTTPBIS WG

2. Web authentication (see lively discussion triggered by #1)

3. IETF IRI WG / W3C i18n Core WG / URL processing spec

4. WebSocket extensions / HYBI WG recharter

5. Update on work in IETF WebSec WG and W3C WebAppSec WG

6. Concerns about the "CA system"

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Gonzalo Camarillo <[email-masked]>
Date: Sat, 25 Feb 2012 09:53:14 +0200

Same here... but Robert will cover the RAI stuff if needed. In any case,
if you have any question in particular, let us know.

Cheers,

Gonzalo