Subject: Next W3C/IETF liaison call: 3 July 11pm CET / 5pm ET / 2pm PT

From: Thomas Roessler <[email-masked]>
Date: Fri, 29 Jun 2012 15:49:07 +0200

We'll have the next W3C/IETF liaison call on Tuesday 3 July at 11pm CET / 5pm ET / 2pm PT.    Expect an agenda and dial-in information on Monday.

Regards,
--
Thomas Roessler, W3C  <[email-masked]>  (@roessler)

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 29 Jun 2012 12:14:00 -0600

> We'll have the next W3C/IETF liaison call on Tuesday 3 July at 11pm CET / 5pm ET / 2pm PT.    Expect an agenda and dial-in information on Monday.

Thanks, Thomas.

It would be good to hear any news about the web+ URI prefix topic.

Peter