Subject: Agenda for 2012-07-02 IETF / W3C liaison call

From: Philippe Le Hegaret <[email-masked]>
Date: Tue, 03 Jul 2012 09:29:34 -0400

I updated the agenda to include the additional items and updates.

Now available at:
 http://piratepad.net/w3c-ietf-07032012

Philippe

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 03 Jul 2012 14:58:32 -0600

The bridge info is at the piratepad, too:

+1.617.761.6200, code: 26631#

---

From: John C Klensin <[email-masked]>
Date: Tue, 03 Jul 2012 17:05:22 -0400

> +1.617.761.6200, code: 26631#

Thanks.  Had been sitting here waiting :-(.  Online now.