Subject: Next Call Scheduling

From: Mark Nottingham <[email-masked]>
Date: Tue, 25 Sep 2012 13:51:35 -0400

I know it's short notice, but I'm on the US East Coast this week, and in London next week, so it might be significantly easier to schedule a call if we do it in that window.

Would people be available later this week and/or early next week? If I get a few responses in the positive, I'll send out a poll.

Thanks,

--
Mark Nottingham
http://www.mnot.net/

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 25 Sep 2012 11:54:51 -0600

> Would people be available later this week and/or early next week? If I get a few responses in the positive, I'll send out a poll.

I could so something later this week or next Monday. I'll be out the
rest of next week.

Peter

---

From: Barry Leiba <[email-masked]>
Date: Tue, 25 Sep 2012 13:55:39 -0400

> I know it's short notice, but I'm on the US East Coast this week, and in London
> next week, so it might be significantly easier to schedule a call if we do it in that
> window.

Welcome.

This week is terrible for me: BoF coordination call and travel Wed,
IESG call Thu, CyberSecurity Summit meetings in DC Thu and Fri.

Next week looks good, but I need to avoid 12:30 to 2 on Wed and 11:30
to 2 on Thu (EDT).

Barry

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 25 Sep 2012 19:01:19 +0100

> Next week looks good, but I need to avoid 12:30 to 2 on Wed and 11:30

Next week Mon/Wed are ok for me around noon-3pm UK time. Some
other times could also work.

S

---

From: Thomas Roessler <[email-masked]>
Date: Tue, 25 Sep 2012 20:03:30 +0200

The next open windows in my schedule are on 9-11 October.

Sorry!
-- 
Thomas Roessler, W3C <[email-masked]> (@roessler)

---

From: John C Klensin <[email-masked]>
Date: Tue, 25 Sep 2012 15:17:17 -0400

--On Tuesday, September 25, 2012 13:51 -0400 Mark Nottingham
<[email-masked]> wrote:

> I know it's short notice, but I'm on the US East Coast this
> week, and in London next week, so it might be significantly
> easier to schedule a call if we do it in that window.
> 
> Would people be available later this week and/or early next
> week? If I get a few responses in the positive, I'll send out
> a poll.

Tomorrow is out completely; I've got about a two hour window
Thursday PM EDT; Friday might work except for a few hours around
lunchtime (again EDT).  Next week would be much better with
Monday-Tuesday daytime pretty much open.

   john

---

From: Sean Turner <[email-masked]>
Date: Tue, 25 Sep 2012 16:09:03 -0400

> Next week looks good, but I need to avoid 12:30 to 2 on Wed and 11:30
+1 I could do next week Monday, Tuesday, Wed.

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 26 Sep 2012 12:56:59 -0400

It sounds like next Monday is a good possibility, except for Thomas, who has told me we should go ahead without him. 

Stephen said 12-3 UK time worked for him, so how would folks feel about 

2pm-3pm  UK/London
9am-10am US/Eastern
7am-8am US/Mountain  (Peter?)

?

I'm not sure if we have any US/Pacific on the call; if so, and if a 6am call is not doable / highly undesirable, please speak up soon. The alternative would be to go later (but drop Stephen as well as Thomas).

Cheers,

--
Mark Nottingham
http://www.mnot.net/

---

From: Barry Leiba <[email-masked]>
Date: Wed, 26 Sep 2012 13:08:20 -0400

> 7am-8am US/Mountain  (Peter?)

WFM.

Barry

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 26 Sep 2012 18:57:29 +0100

>> 7am-8am US/Mountain  (Peter?)

And still works for me too,
S.

---

From: Sean Turner <[email-masked]>
Date: Wed, 26 Sep 2012 15:10:54 -0400

All good for me