Subject: Next Call: Monday, October 1 2-3pm UK/London

From: Mark Nottingham <[email-masked]>
Date: Wed, 26 Sep 2012 15:50:46 -0400

Call details forthcoming; I tried sending an ical invite to the list, we'll see how that goes.

Agenda items welcome; so far I have:

* HTTPbis / HTTP2 status
* IRI WG status
* websec status
* HTTP Authentication status
* Revision of IANA registration procedures
* web+ URI scheme / registerProtocolHandler discussion
* Atlanta IETF / Lyon Tech Plenary meetings

--
Mark Nottingham
http://www.mnot.net/

---

From: John C Klensin <[email-masked]>
Date: Wed, 26 Sep 2012 21:46:09 -0400

> the list, we'll see how that goes.

I can and will participate.  However, several rude words for
distributing an announcement that not only depends on a
proprietary service but whose Ts&Cs include a "your data belongs
to us" clause, e.g.,

	" As soon as you enable iCloud, your content will be
	automatically sent to and stored by Apple, so you can
	later access that content or have content wirelessly
	pushed to your other iCloud-enabled devices or
	computers."

Sorry, but no.

    john

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 26 Sep 2012 21:47:38 -0400

> 	pushed to your other iCloud-enabled devices or

No need to be rude.

As I said, it was an experiment -- and apparently new behaviour by my client (it used to just send an iCal file).

--
Mark Nottingham
http://www.mnot.net/

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 27 Sep 2012 08:43:45 +0300

Interestingly I had gotten the same reaction when I send out a meeting invitation for the Google Hangout meeting for the OAuth specification editors. While they never seem to have cared about privacy in the mailing list discussions they suddenly were very concerned about this specific service.

---

From: Julian Reschke <[email-masked]>
Date: Thu, 27 Sep 2012 09:37:20 +0200

> 	pushed to your other iCloud-enabled devices or

The mail had an ICS attachment that my Thunderbird Calendar gladly 
processed. No need to worry about certain proprietary services.

Best regards, Julian

---

From: Barry Leiba <[email-masked]>
Date: Thu, 27 Sep 2012 06:43:50 -0400

> Interestingly I had gotten the same reaction when I send out a meeting invitation
> for the Google Hangout meeting for the OAuth specification editors. While they
> never seem to have cared about privacy in the mailing list discussions they
> suddenly were very concerned about this specific service.

That's awfully dismissive, Hannes.

There's a big difference, to people who are using a number of Google's
services in one manner now, between posting text that we choose to
IETF mailing lists, and "suddenly" being asked to join Google+ and
agree to T&Cs that change the way all Google services work for us.  In
order to use Google Hangout I have to join Google+ and "make my
profile public", which has privacy implications that I can't control.

And you're worried about the Forwarded HTTP header?  Geez.

Barry

---

From: John C Klensin <[email-masked]>
Date: Thu, 27 Sep 2012 09:13:41 -0400

--On Thursday, September 27, 2012 06:43 -0400 Barry Leiba
<[email-masked]> wrote:

> There's a big difference, to people who are using a number of
> Google's services in one manner now, between posting text that
> we choose to IETF mailing lists, and "suddenly" being asked to
> join Google+ and agree to T&Cs that change the way all Google
> services work for us.  In order to use Google Hangout I have
> to join Google+ and "make my profile public", which has
> privacy implications that I can't control.

Yep.   I would probably whine about the use about a proprietary
calendar format (which iCalendar isn't, of course), but the
thing that set me off was seeing a series of links that would
sign me up to an IMO hostile privacy policy that contains
provisions by which it could be made worse at any time.    The
fact that I'm getting spammed about meetings I couldn't possibly
attend or be interested in, including automatic insertion of
those meetings into a Google calendar that I can't get rid of on
my phone has definitely increased my sensitivity to the
particular example Barry raises.

    best,
     john