Subject: Agenda for Today's Call

From: Mark Nottingham <[email-masked]>
Date: Mon, 1 Oct 2012 10:44:30 +0100

Monday, 1 October 13:00-14:00 UTC (9:00am-10:00am Boston local)
Zakim Bridge +1.617.761.6200, conference 4383 ("IETF")
irc://irc.w3.org:6665/IETF

1. HTTPbis / HTTP2 status
2. IRI WG status
3. websec status
4. HTTP Authentication status
5. Revision of IANA registration procedures
6. web+ URI scheme / registerProtocolHandler discussion
7. Atlanta IETF / Lyon Tech Plenary meetings

--
Mark Nottingham
http://www.mnot.net/

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 01 Oct 2012 13:58:53 +0100

> 1. HTTPbis / HTTP2 status

HSTS went through IESG review and is about to be approved for publication (last DISCUSS cleared over the weekend).

HTTP Pinning document is next on the agenda. WG chairs are trying to get editors to post a new revision.

> 5. Revision of IANA registration procedures
I would be curious to know what would be discussed here.

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 01 Oct 2012 13:58:41 +0100

We gonna use an etherpad for notes again? Seems to
work well.

S.

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 1 Oct 2012 14:04:18 +0100

Yes.

http://willyou.typewith.me/p/ietf-w3c-oct-12

--
Mark Nottingham
http://www.mnot.net/

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 1 Oct 2012 14:05:55 +0100

That one doesn't seem to be working well; moving to:
  https://etherpad.mozilla.org/eZRlOrqc4H

--
Mark Nottingham
http://www.mnot.net/

---

From: Julian Reschke <[email-masked]>
Date: Mon, 01 Oct 2012 15:10:10 +0200

On 2012-10-01 11:44, Mark Nottingham wrote:
> ...

For the record: the W3C IRC channel has integration into the 
teleconference system. There should also be a web-based client (I 
usually use the Firefox Chatzilla plugin).

Best regards, Julian

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 01 Oct 2012 07:49:03 -0600

My apologies for showing up late, I got confused with timezones.

---

From: John C Klensin <[email-masked]>
Date: Mon, 01 Oct 2012 10:14:50 -0400

--On Monday, October 01, 2012 15:10 +0200 Julian Reschke
<[email-masked]> wrote:

>> Monday, 1 October 13:00-14:00 UTC (9:00am-10:00am Boston
>> local) Zakim Bridge +1.617.761.6200, conference 4383 ("IETF")
> teleconference system. There should also be a web-based client
> (I usually use the Firefox Chatzilla plugin).

And it works rather well once one gets used to the
conventions... and assuming MIT doesn't drop off the net.  :-(

   john