Subject: Next Call: Monday, March 5 5-6pm UK/London

From: Philippe Le Hegaret <[email-masked]>
Date: Tue, 26 Feb 2013 08:55:30 -0500

http://www.timeanddate.com/worldclock/fixedtime.html?msg=W3C%2FIETF+Call&iso=20130305T17&p1=136&ah=1

Agenda items welcome; so far I have:

* Javascript Object Notation BOF
* JSON calendar and contacts formats
* Update IPR Policy BOF 
* HTTP auth
* video codec charter?
* Tracking Protection
* Content Protection/DRM
* media types

Call details to follow,

Philippe

---

From: John C Klensin <[email-masked]>
Date: Tue, 26 Feb 2013 09:45:36 -0500

--On Tuesday, February 26, 2013 08:55 -0500 Philippe Le Hegaret
<[email-masked]> wrote, with Subject "Next Call: Monday, March 5
5-6pm UK/London":

>...

Just to be absolutely clear, on my calendar for March 2013,
March 5 is Tuesday.  The link above suggests that it is Tuesday
in London as well.  I assume that "Monday, March 5" was an
error.  Correct?  :-(

---

From: Thomas Roessler <[email-masked]>
Date: Wed, 27 Feb 2013 11:46:36 +0100

> * JSON calendar and contacts formats

* STREWS EU project (Stephen / Thomas)

---

From: Thomas Roessler <[email-masked]>
Date: Wed, 27 Feb 2013 12:12:31 +0100

> in London as well.  I assume that "Monday, March 5" was an

It is an error.  I believe that March 5 is the operative part of the information, whereas Monday is wrong.