Subject: Doodle for next call

From: Philippe Le Hegaret <[email-masked]>
Date: Wed, 20 Feb 2013 16:42:15 -0500

... is at
  http://www.doodle.com/ggpxs8qet5x5fymi

Please respond asap,

Philippe

---

From: Thomas Roessler <[email-masked]>
Date: Mon, 25 Feb 2013 15:35:59 +0100

Done, with apologies for the delay.  Looks like this Wednesday evening is the most likely slot.

-- 
Thomas Roessler, W3C <[email-masked]> (@roessler)

---

From: Pete Resnick <[email-masked]>
Date: Mon, 25 Feb 2013 13:51:02 -0600

> Done, with apologies for the delay.  Looks like this Wednesday evening is the most likely slot.

I may have screwed that one up. Earlier I can do, but the first two 
times are right on top of an important meeting for me. If you need to, 
go ahead, but it sounds like discussion of jCard/jCal might be useful to 
have.

pr

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Technologies, Inc. - +1 (858)651-4478

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 26 Feb 2013 11:51:38 +1100

Tuesday March 5 5pm (London) seems to be the best so far...

Thomas, how yellow is that slot for you?

Cheers,

On 26/02/2013, at 6:51 AM, Pete Resnick <[email-masked]> wrote:

> I may have screwed that one up. Earlier I can do, but the first two times are right on top of an important meeting for me. If you need to, go ahead, but it sounds like discussion of jCard/jCal might be useful to have.
> 
> pr
> 
> -- 

--
Mark Nottingham   http://www.mnot.net/

---

From: Thomas Roessler <[email-masked]>
Date: Tue, 26 Feb 2013 11:08:50 +0100

Let's do it.