Subject: Next Call: Tuesday, March 5 5-6pm UK/London (call information)

From: Philippe Le Hegaret <[email-masked]>
Date: Wed, 27 Feb 2013 12:03:58 -0500

http://www.timeanddate.com/worldclock/fixedtime.html?msg=W3C%2FIETF+Call&iso=20130305T17&p1=136&ah=1

Agenda items welcome; so far I have:

* Javascript Object Notation BOF
* JSON calendar and contacts formats
* Update IPR Policy BOF 
* HTTP auth
* video codec charter?
* Tracking Protection
* Content Protection/DRM
* media types
* STREWS EU project (Stephen / Thomas)

Call information:
  Zakim Bridge +1.617.761.6200, conference 4383 ("IETF")

IRC channel: irc.w3.org, #ietf

I'll create an etherpad later. typewith.me returns 503 at the moment.

Philippe

---

From: Robert Sparks <[email-masked]>
Date: Thu, 28 Feb 2013 11:31:42 -0600

Philippe -

It looks like I won't be on this call.

The video codec folks are still polishing their proposed charter. There 
will be no
formal discussions in orlando, but I hope the proponents get together to 
get
through the last of that polishing. Please let me know if there was 
anything else
you wanted to know.

RjS