Subject: Re: [Webtransport] WEBTRANS objectives and potential work items

From: Bernard Aboba <[email-masked]>
Date: Tue, 21 Jan 2020 16:23:52 -0800

David said:

"We've made some changes to the PR to incorporate it:

https://github.com/DavidSchinazi/webtrans-wg-materials/pull/5/files
Most notably, we've removed all mentions of Websocket to the charter as
that was more confusing than helpful."

[BA] Thanks.  The changes look good.

---

From: Eric Kinnear <[email-masked]>
Date: Wed, 22 Jan 2020 00:21:06 -0800

Nice, the changes in that PR look like a definite improvement, and the resulting text is looking pretty good overall.

Thanks,
Eric

> On Jan 21, 2020, at 4:23 PM, Bernard Aboba <[email-masked]> wrote:
> 
> David said: 
> 
> https://github.com/DavidSchinazi/webtrans-wg-materials/pull/5/files <https://github.com/DavidSchinazi/webtrans-wg-materials/pull/5/files>
> -- 
> Webtransport mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/webtransport