Subject: Re: [Webtransport] Confirming Consensus on WebTransport protocols

From: Eric Kinnear <[email-masked]>
Date: Thu, 04 Feb 2021 11:00:02 -0800

I’ve read -03 and I support adoption.

Thanks,
Eric

> On Jan 28, 2021, at 6:31 PM, Bernard Aboba <[email-masked]> wrote:
> 
> I support adoption.
> 
>> Our next step is to adopt a document that matches this
>> description. The only matching proposal that has been
>> discussed on this list so far is Victor's
>> "WebTransport over HTTP/3" individual draft:
>> https://tools.ietf.org/html/draft-vvv-webtransport-http3 <https://tools.ietf.org/html/draft-vvv-webtransport-http3>
>> 
>> We are therefore placing this document in a call for adoption.
>> 
>> Can you please confirm the draft version that you are issuing an adoption call for?
>> 
>> The reason I ask is that a new draft was published on January 27 (just yesterday), while the group discussed an older draft (and even a bit of an editors copy) during the interim meeting. 
>> 
>> Personally, I don't think there is material difference but I think it benefits the group to be precise here.
>> 
>> Cheers
>> Lucas
>> -- 
>> Webtransport mailing list
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/webtransport <https://www.ietf.org/mailman/listinfo/webtransport>
>> -- 
>> Webtransport mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/webtransport
> -- 
> Webtransport mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/webtransport <https://www.ietf.org/mailman/listinfo/webtransport>

---

From: Alexandre GOUAILLARD <[email-masked]>
Date: Mon, 8 Feb 2021 01:27:33 +0800

I support adoption.

On Fri, Feb 5, 2021 at 3:00 AM Eric Kinnear <ekinnear=
[email-masked]> wrote:

>>>> https://tools.ietf.org/html/draft-vvv-webtransport-http3
>>>>
>>> The reason I ask is that a new draft was published on January 27 (just
>>> yesterday), while the group discussed an older draft (and even a bit of an
>>> editors copy) during the interim meeting.
>>>