Subject: RE: Something WEIRD this way comes...

From: "Darrin Jones" <[email-masked]>
Date: Wed, 29 Sep 1999 11:34:34 -0400

Hi all,

	I have volunteered to be the Linkmaster for the web pages. Just let me know
what we want and when.

Have a good evening,
Darrin

(Er, morning for most of ya')

> -----Original Message-----
> From: Burke Chris-CCB007 [mailto:[email-masked]]
> Sent: Thursday, September 23, 1999 6:20 PM
> To: 'Darrin Jones'
> Subject: RE: Something WEIRD this way comes...
>
>
> Thanks for volunteering, Darin. Do you want to post a note to the list
> saying you'll be linkmaster? Chris

---

From: "Pruitt, Dace" <[email-masked]>
Date: Wed, 29 Sep 1999 11:57:57 -0600

Now the question is who is coordinating all of these
efforts?  Who is taking lead on this?  
		Dace Pruitt
		l
		Enterprise Service Desk / Enterprise Service Center
		303-927-1106

				-----Original Message-----
				From:	[email-masked]
[SMTP:[email-masked]]
				Sent:	9/29/99 11:39 AM
				To:	'Pruitt, Dace'; 'Darrin Jones';
'IETF-WEIRD'
				Subject:	RE: Something WEIRD this way
comes...

			I also would be happy to help in any way with the
content.
			Katherine Bosovich
			IT Department
			Delavan Gas Turbine
			811 Fourth Street
			West Des Moines, IA   50265
			 
			[email-masked]
<mailto:[email-masked]>
			515-274-1561x2242

			-----Original Message-----
			From: [email-masked]
[mailto:[email-masked]]On
			Behalf Of Pruitt, Dace
			Sent: Wednesday, September 29, 1999 11:47 AM
			To: 'Darrin Jones'; IETF-WEIRD
			Subject: RE: Something WEIRD this way comes...

					I will be more than happy to help
with the editing of the
			content and format.
					Dace Pruitt
					l
					Enterprise Service Desk / Enterprise
Service Center
					303-927-1106

							-----Original
Message-----
							From:	Darrin Jones
			[SMTP:[email-masked]]
							Sent:	9/29/99 9:35
AM
							To:	IETF-WEIRD
							Subject:	RE:
Something WEIRD this way
			comes...

						Hi all,

							I have volunteered
to be the Linkmaster for
			the web pages. Just let me know
						what we want and when.

						Have a good evening,
						Darrin

						(Er, morning for most of
ya')

						> Thanks for volunteering,
Darin. Do you want to
			post a note to the list

---

From: Burke Chris-CCB007 <[email-masked]>
Date: Wed, 29 Sep 1999 14:10:40 -0500

I will coordinate unless someone else really wants to.
Chris Burke

> From:	Pruitt, Dace [SMTP:[email-masked]]
> Sent:	Wednesday, September 29, 1999 12:58 PM
> To:	[email-masked]'; Pruitt, Dace; 'Darrin Jones';
> 'IETF-WEIRD'
> 				----Original Message-----
> 			----Original Message-----
> 							----Original

---

From: "Robert G. Ferrell" <[email-masked]>
Date: Wed, 29 Sep 1999 14:35:21 -0500 (CDT)

>I will coordinate unless someone else really wants to.

I thought that was more or less your gig, anyway...

;-)

Robert G. Ferrell
Internet Technologist
National Business Center, US DoI
[email-masked]
**********************************
**** I hack, therefore I am ******
**********************************