Subject: RE: Something WEIRD this way comes...

From: "Pruitt, Dace" <[email-masked]>
Date: Wed, 29 Sep 1999 10:46:31 -0600

I will be more than happy to help with the editing of the
content and format.
		Dace Pruitt
		l
		Enterprise Service Desk / Enterprise Service Center
		303-927-1106

				-----Original Message-----
				From:	Darrin Jones
[SMTP:[email-masked]]
				Sent:	9/29/99 9:35 AM
				To:	IETF-WEIRD
				Subject:	RE: Something WEIRD this way
comes...

			Hi all,

				I have volunteered to be the Linkmaster for
the web pages. Just let me know
			what we want and when.

			Have a good evening,
			Darrin

			(Er, morning for most of ya')

			> -----Original Message-----
			> From: Burke Chris-CCB007
[mailto:[email-masked]]
			> Sent: Thursday, September 23, 1999 6:20 PM
			> To: 'Darrin Jones'
			> Subject: RE: Something WEIRD this way comes...
			>
			>
			> Thanks for volunteering, Darin. Do you want to
post a note to the list
			> saying you'll be linkmaster? Chris

---

From: [email-masked] (Kathy Bosovich)
Date: Wed, 29 Sep 1999 12:39:05 -0500

I also would be happy to help in any way with the content.
Katherine Bosovich
IT Department
Delavan Gas Turbine
811 Fourth Street
West Des Moines, IA   50265
 
[email-masked] <mailto:[email-masked]>
515-274-1561x2242

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Pruitt, Dace
Sent: Wednesday, September 29, 1999 11:47 AM
To: 'Darrin Jones'; IETF-WEIRD
Subject: RE: Something WEIRD this way comes...

				-----Original Message-----
				From:	Darrin Jones

			Hi all,

			Have a good evening,
			Darrin

post a note to the list