Subject: [weirds] gtld-tech mailing list

From: Francisco Arias <[email-masked]>
Date: Thu, 16 May 2013 16:31:02 -0700

Colleagues,

This is to let you know that we are launching a public, open mailing list
for technical discussions regarding gTLD registries and registrars. The
intention is to provide a forum for discussion of issues that may appear
during ongoing operation and particularly with the upcoming launch of new
gTLDs.

You can subscribe to the list at:

https://mm.icann.org/mailman/listinfo/gtld-tech

Regards,

-- 
Francisco Arias
ICANN technical staff

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 17 May 2013 11:39:01 +0000

There was a list created at NLnetLabs some time ago for what appears to be a very similar purpose:

http://www.cafax.se/ietf-provreg/maillist/2010-03/msg00014.html

http://nlnetlabs.nl/mailman/listinfo/regops

Nothing has been posted to the list since July 2012, but do we really need two lists?

Scott

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Francisco Arias
> Sent: Thursday, May 16, 2013 7:31 PM
> To: [email-masked]
> Subject: [weirds] gtld-tech mailing list
> 
> Colleagues,
> 
> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds