Subject: [weirds] weirds interop day: saturday before Berlin IETF

From: Marc Blanchet <[email-masked]>
Date: Thu, 9 May 2013 12:10:28 +0100

Hello,
 we are organizing a weirds interop day on saturday July 27th in Berlin, prior to IETF, most likely in the afternoon. (Details to be announced later, such as location, exact time).  We have contacted some of the implementors we know and they are in. We are working on a test plan and test suite that would be used during that session.  If you have an implementation or want to participate, please contact me directly and I'll put you in the mailing list.  Anonymized results of the interop and any impact on the specifications could be presented at the weirds meeting.

Regards, Marc.

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Thu, 9 May 2013 15:32:24 +0000

Marc, Verisign should have an implementation ready by then and we'd like to participate. Please add me and Dow Summers (cc'd here) to the mailing list.

Scott

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Marc Blanchet
> Sent: Thursday, May 09, 2013 7:10 AM
> To: [email-masked]
> Subject: [weirds] weirds interop day: saturday before Berlin IETF
> 
> Hello,
>  we are organizing a weirds interop day on saturday July 27th in
> Berlin, prior to IETF, most likely in the afternoon. (Details to be
> announced later, such as location, exact time).  We have contacted some
> of the implementors we know and they are in. We are working on a test
> plan and test suite that would be used during that session.  If you
> have an implementation or want to participate, please contact me
> directly and I'll put you in the mailing list.  Anonymized results of
> the interop and any impact on the specifications could be presented at
> the weirds meeting.
> 
> Regards, Marc.
> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds

---

From: Arturo Servin <[email-masked]>
Date: Thu, 09 May 2013 10:39:45 -0500

I imagine that we would need to support the last version of the drafts
or to a specific version.

	There has been some changes in the documents since Orlando (and our
implementation is not longer compatible with the latest ones.) I think
we should agree to support the last or a set of specific versions (if
were the last, probably we should agree to do not change the
specifications after a certain date to prepare our code).

Regards
as