Subject: [weirds] number type

From: Ernie Dainow <[email-masked]>
Date: Thu, 30 May 2013 16:19:10 -0400

Shouldn't the following be numbers instead of strings?
    "startAutnum" : "10",
    "endAutnum" : "15",
(in 6.5 Autonomous System Number Entity Object Class, 
draft-ietf-weirds-json-response-03)

-Ernie

---

From: Andy Newton <[email-masked]>
Date: Thu, 30 May 2013 21:16:12 +0000

>draft-ietf-weirds-json-response-03)

I think the answer is yes.

-andy