Subject: [weirds] Draft IETF 88 WEIRDS agenda posted

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 21 Oct 2013 11:59:20 -0700

The draft WEIRDS agenda is now available at:

http://www.ietf.org/proceedings/88/agenda/agenda-88-weirds

Please let us know ASAP if there are any changes needed.

-MSK, WEIRDS co-chair

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Fri, 25 Oct 2013 22:51:06 -0700

A quick note about the agenda:

We haven't heard any requests for changes or other objections.  The agenda
will be presumed final as-is if we get to the end of Monday and no issues
have been raised.

See you in Vancouver,

-MSK, WEIRDS co-chair