Subject: [weirds] ICANN Whois Technical Requirements Survey

From: Don Blumenthal <[email-masked]>
Date: Mon, 21 Oct 2013 17:57:14 +0000

We had a thread about the survey a long time ago, and I promised to send the final version of the report when it was done.

It took a lot longer than it should have for a few reasons, but the report now is official after the ICANN GNSO Council approved it last week (more bureaucratese than necessary, I guess).

http://gnso.icann.org/en/issues/whois/wswg-final-21aug13-en.pdf

Don

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 21 Oct 2013 18:20:11 +0000

After taking a quick glance I'm pretty confident that we didn't miss anything.

Scott

From: [email-masked] [mailto:[email-masked]] On Behalf Of Don Blumenthal
Sent: Monday, October 21, 2013 1:57 PM
To: [email-masked]
Subject: [weirds] ICANN Whois Technical Requirements Survey

Don