Subject: [weirds] Notes from 23 July weirds meeting

From: Steve Sheng <[email-masked]>
Date: Wed, 23 Jul 2014 15:02:17 +0000

Dear all, 

  Attached please find some rough notes from today's weird's meeting. Let
me know if there are any errors. I am happy to correct them.

Kind regards,
Steve

---

From: Ning Kong <[email-masked]>
Date: Wed, 23 Jul 2014 13:01:35 -0400

Hi Steve,

Thanks for your nice work. If possible, I’d like to add more text which I said at the meeting. Thanks.

Original:
Ning: I think our implementers do need to have some energy on how to resolve it.

Updated:
Ning: As for the Java web framework bugs, I think our implementers do need to have some energy on how to resolve it. CNNIC did a special test on three Java web frameworks and found that almost all frameworks have such problems. CNNIC posted the test result on the Github website, see https://github.com/cnnic/rdap/wiki/Known-issues for more information.

Cheers,
Ning

在 2014年7月23日 上午11:02:32, Steve Sheng ([email-masked]) 写到:

Dear all,  

Kind regards,  
Steve  

_______________________________________________  
weirds mailing list  
[email-masked]  
https://www.ietf.org/mailman/listinfo/weirds

---

From: Steve Sheng <[email-masked]>
Date: Wed, 23 Jul 2014 18:40:18 +0000

Thanks Ning, your edits are incorporated in the revised note, attached.

Kind regards,
Steve

From:  Ning Kong <[email-masked]>
Date:  Wednesday, July 23, 2014 1:01 PM
To:  Steve Sheng <[email-masked]>
Cc:  "[email-masked]" <[email-masked]>
Subject:  Re: [weirds] Notes from 23 July weirds meeting

Ning: As for the Java web framework bugs, I think our implementers do need
to have some energy on how to resolve it. CNNIC did a special test on three
Java web frameworks and found that almost all frameworks have such problems.
CNNIC posted the test result on the Github website, see
https://github.com/cnnic/rdap/wiki/Known-issues for more information.