Subject: [weirds] draft-ietf-weirds-bootstrap-04 and Base URLs

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 15 Jul 2014 11:29:08 +0000

Mark, could you please take a look at this WEIRDS document and let the WG know if you're comfortable with the approach it describes for the registration and discovery of RDAP service base URLs?

https://datatracker.ietf.org/doc/draft-ietf-weirds-bootstrap/

Scott

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 16 Jul 2014 13:58:15 +1000

Hi Scott,

Had a quick look, think that should be OK. 

Cheers,

--
Mark Nottingham   https://www.mnot.net/

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Wed, 16 Jul 2014 10:45:04 +0000

Thanks for confirming!

Scott

> -----Original Message-----
> From: Mark Nottingham [mailto:[email-masked]]
> Sent: Tuesday, July 15, 2014 11:58 PM
> To: Hollenbeck, Scott
> Cc: [email-masked]
> Subject: Re: draft-ietf-weirds-bootstrap-04 and Base URLs
> 
> Hi Scott,
> 
> > Mark, could you please take a look at this WEIRDS document and let
> the WG know if you're comfortable with the approach it describes for
> the registration and discovery of RDAP service base URLs?
> >