Subject: [weirds] Ticket #11: Query optional parameter for existence of record

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 18 Aug 2014 12:59:44 +0000

http://trac.tools.ietf.org/wg/weirds/trac/ticket/11#

I'd like to suggest that the best way to address this is to add text to using-http that describes how the HEAD method can be used to return a binary value of object existence. Text can be added to rdap-query that refers to the appropriate section of using-http. Does this seem reasonable?

Scott

---

From: Andrew Newton <[email-masked]>
Date: Mon, 18 Aug 2014 10:33:45 -0400

I agree.

-andy

On Mon, Aug 18, 2014 at 8:59 AM, Hollenbeck, Scott
<[email-masked]> wrote:
> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds

---

From: "John Levine" <[email-masked]>
Date: 18 Aug 2014 14:50:44 -0000

Looks good to me, too.

>> I'd like to suggest that the best way to address this is to add text
>to using-http that describes how the HEAD method can be used to return a
>binary value of object existence. Text can be added to rdap-query that
>refers to the appropriate section of using-http. Does this seem
>reasonable?

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 18 Aug 2014 15:52:43 +0000

> -----Original Message-----
> From: weirds [mailto:[email-masked]] On Behalf Of John Levine
> Sent: Monday, August 18, 2014 10:51 AM
> To: [email-masked]
> Subject: Re: [weirds] Ticket #11: Query optional parameter for
> existence of record
> 
> Looks good to me, too.
> 
> >I agree.
> >
> >-andy
> >

OK, assuming no one disagrees I'll add this to rdap-query after I have a section to cite in using-http.

Scott