Subject: [weirds] Last Call Expired: <draft-ietf-weirds-rdap-query-15.txt>

From: DraftTracker Mail System <[email-masked]>
Date: Fri, 24 Oct 2014 00:10:29 -0700

Please DO NOT reply to this email.

I-D: <draft-ietf-weirds-rdap-query-15.txt>
ID Tracker URL: http://datatracker.ietf.org/doc/draft-ietf-weirds-rdap-query/

IETF Last Call has ended, and the state has been changed to
Waiting for Writeup.

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 24 Oct 2014 13:35:03 +0000

> -----Original Message-----
> From: weirds [mailto:[email-masked]] On Behalf Of DraftTracker
> Mail System
> Sent: Friday, October 24, 2014 3:10 AM
> To: [email-masked]; [email-masked]; draft-ietf-weirds-
> [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: [weirds] Last Call Expired: <draft-ietf-weirds-rdap-query-
> 15.txt>
> 
> 

Do y'all want to see any document updates to address last call comments prior to the next round of review?

Scott