Subject: [weirds] AD Reviews of documents coming

From: Pete Resnick <[email-masked]>
Date: Fri, 3 Oct 2014 16:13:09 -0500

If you've been following, you'll notice that I failed to get my AD 
Reviews of the document set completed in time to make it on the 10/16 
telechat as we had planned. (In my own defense, things did get to me a 
bit later than expected, and it was an impressive telechat this week, 
but that's water under the bridge.) I am going to get my reviews done 
this weekend. I'd ask that the authors and WG be prepared early next 
week to address any of my comments that might need answering prior to me 
sending out the Last Call. If I get them Last Called this coming week, 
we can definitely get them on the 10/30 telechat.

I know we said that we'd do 10/16 or close the WG. But if the chairs and 
WG are OK with it, I'm OK with the 10/30 telechat. I'll plan on that 
unless I hear differently.

Thanks for your hard work getting these done.

pr

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Technologies, Inc. - +1 (858)651-4478

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Sat, 4 Oct 2014 00:29:04 +0000

> -----Original Message-----
> From: weirds [mailto:[email-masked]] On Behalf Of Pete Resnick
> Sent: Friday, October 03, 2014 5:13 PM
> To: [email-masked]
> Subject: [weirds] AD Reviews of documents coming
> 

If you're OK with 10/30 it's certainly OK with me. Two more weeks won't hurt anything.

Scott

---

From: Marc Blanchet <[email-masked]>
Date: Sat, 4 Oct 2014 07:35:11 -0400

Le 2014-10-03 à 17:13, Pete Resnick <[email-masked]> a écrit :

> If you've been following, you'll notice that I failed to get my AD Reviews of the document set completed in time to make it on the 10/16 telechat as we had planned. (In my own defense, things did get to me a bit later than expected,

I thought the role of an AD was to compensate the wg delays by using his own buffer and do instant review? ;-)

my fault for delays on bootstrap. I apologize.

> and it was an impressive telechat this week, but that's water under the bridge.) I am going to get my reviews done this weekend. I'd ask that the authors and WG be prepared early next week to address any of my comments

will do diligently this time. Hopefully, they won't be too large ;-)

Marc.

> that might need answering prior to me sending out the Last Call. If I get them Last Called this coming week, we can definitely get them on the 10/30 telechat.
> 
> I know we said that we'd do 10/16 or close the WG. But if the chairs and WG are OK with it, I'm OK with the 10/30 telechat. I'll plan on that unless I hear differently.
> 
> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds

---

From: Ning Kong <[email-masked]>
Date: Sat, 4 Oct 2014 23:04:25 +0800

> If you're OK with 10/30 it's certainly OK with me. Two more weeks won't hurt anything.
+1

Ning

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 7 Oct 2014 14:34:13 -0700

On Fri, Oct 3, 2014 at 2:13 PM, Pete Resnick <[email-masked]>
wrote:

> WG are OK with it, I'm OK with the 10/30 telechat. I'll plan on that unless
> I hear differently.
>

Grumble.  I'd be happier if we'd stuck to our agreed timeline and managed
to get everything actually finished and in the RFC Editor queue by IETF 91,
but let's go with what we have.

I'd also rather have all of the LCs start and end together even though a
couple of the documents are now ready, but that's really for you to decide
since scheduling is now in your hands.

+1.

-MSK