Subject: [weirds] AD Evaluation of draft-ietf-weirds-object-inventory-04

From: Pete Resnick <[email-masked]>
Date: Mon, 6 Oct 2014 23:59:02 -0500

Summary: Ready for Last Call, needs a few small changes.

I don't think any of these issues are controversial. Addressing them 
should be quite quick, and then I'm happy to Last Call. (If the timing 
is such that you can't do a rev in short order, I can Last Call it 
as-is, but would prefer to get the changes.)

The nits checker reports long lines, "weird spacing", and pre-5378 
boilerplate. A fix to the line-length/spacing issues would be 
appreciated, and removal of the pre-5378 boilerplate would be great. (I 
don't see anything plausibly pre-5378 in here.) I'm happy to ignore the 
2606/5735 warnings; the examples in 5.4.1 are appropriate, I think, but 
it might be nice to check with the folks you are using as examples to 
make sure they are OK with their data appearing in an RFC.

You mention in several places the "top three" labels or data elements, 
but give no reason anywhere in the document why that's an interesting 
thing of note. If that fact was used for some reason, you should 
probably mention it in section 1 or 3.

6.1 - The definition of "list of resources" isn't great. I don't know 
what an "Internet resource" is, and I don't know what "include" means in 
the context of a definition.

6.2 - s/handle/identifier

10 - The division of "Normative" and "Informative" references in this 
document strikes me as somewhat arbitrary. I'd probably make them all 
"Informative".

pr

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Technologies, Inc. - +1 (858)651-4478

---

From: Ning Kong <[email-masked]>
Date: Wed, 8 Oct 2014 09:41:32 +0800

Hi Pete,

Thanks for your review. We’ll rev the document according to your comments ASAP.

Ning

在 2014年10月7日，下午12:59，Pete Resnick <[email-masked]> 写道：

> I don't think any of these issues are controversial. Addressing them should be quite quick, and then I'm happy to Last Call. (If the timing is such that you can't do a rev in short order, I can Last Call it as-is, but would prefer to get the changes.)
> 
> The nits checker reports long lines, "weird spacing", and pre-5378 boilerplate. A fix to the line-length/spacing issues would be appreciated, and removal of the pre-5378 boilerplate would be great. (I don't see anything plausibly pre-5378 in here.) I'm happy to ignore the 2606/5735 warnings; the examples in 5.4.1 are appropriate, I think, but it might be nice to check with the folks you are using as examples to make sure they are OK with their data appearing in an RFC.
> 
> You mention in several places the "top three" labels or data elements, but give no reason anywhere in the document why that's an interesting thing of note. If that fact was used for some reason, you should probably mention it in section 1 or 3.
> 
> 6.1 - The definition of "list of resources" isn't great. I don't know what an "Internet resource" is, and I don't know what "include" means in the context of a definition.
> 
> 10 - The division of "Normative" and "Informative" references in this document strikes me as somewhat arbitrary. I'd probably make them all "Informative".
> 
> pr
> 
> -- 
> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds