Subject: [weirds] WEIRDS docs - "Go" or "No go" for IESG this week

From: Pete Resnick <[email-masked]>
Date: Sun, 26 Oct 2014 23:38:08 -0500

I've been out of commission for several days due to a death in the 
family and I'm doing a bit of catch up. There have been quite a few Last 
Call/directorate review comments, but none of them seem to be 
showstoppers. So here's my question: Can the editors get out new 
versions Monday, 27 Aug, and I can ballot the documents with the new 
versions this week, or shall I push IESG Evaluation until right after 
Honolulu? I'd prefer the former if the editors can send out the new 
versions ASAP.

pr

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Technologies, Inc. - +1 (858)651-4478

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Sun, 26 Oct 2014 23:54:56 -0700

On Sun, Oct 26, 2014 at 9:38 PM, Pete Resnick <[email-masked]>
wrote:

> I've been out of commission for several days due to a death in the family
> and I'm doing a bit of catch up. There have been quite a few Last
> Call/directorate review comments, but none of them seem to be showstoppers.
> So here's my question: Can the editors get out new versions Monday, 27 Aug,
> and I can ballot the documents with the new versions this week, or shall I
> push IESG Evaluation until right after Honolulu? I'd prefer the former if
> the editors can send out the new versions ASAP.

s/Aug/Oct/

I agree, I didn't see anything that stopped us in our tracks or needs to go
back to the WG for discussion.  Does anyone disagree?  Authors, are we
ready to go?

-MSK

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 27 Oct 2014 10:44:12 +0000

I am. I’ll have new versions of rdap-query and rdap-sec out this morning.

Scott

From: weirds [mailto:[email-masked]] On Behalf Of Murray S. Kucherawy
Sent: Monday, October 27, 2014 2:55 AM
To: Pete Resnick
Cc: [email-masked]
Subject: Re: [weirds] WEIRDS docs - "Go" or "No go" for IESG this week

On Sun, Oct 26, 2014 at 9:38 PM, Pete Resnick <[email-masked]<mailto:[email-masked]>> wrote:
I've been out of commission for several days due to a death in the family and I'm doing a bit of catch up. There have been quite a few Last Call/directorate review comments, but none of them seem to be showstoppers. So here's my question: Can the editors get out new versions Monday, 27 Aug, and I can ballot the documents with the new versions this week, or shall I push IESG Evaluation until right after Honolulu? I'd prefer the former if the editors can send out the new versions ASAP.

s/Aug/Oct/
I agree, I didn't see anything that stopped us in our tracks or needs to go back to the WG for discussion.  Does anyone disagree?  Authors, are we ready to go?

-MSK

---

From: Andy Newton <[email-masked]>
Date: Mon, 27 Oct 2014 06:57:40 -0400

I am traveling today and won't be able to get anything out. But I can shoot for tomorrow if that works.

-andy 

Sent from my iPhone

> On Oct 27, 2014, at 2:54 AM, Murray S. Kucherawy <[email-masked]> wrote:
> 
>> On Sun, Oct 26, 2014 at 9:38 PM, Pete Resnick <[email-masked]> wrote:
> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 27 Oct 2014 07:16:21 -0700

> shoot for tomorrow if that works.
You won't be able to submit anything after 23:59 UTC today.

-MSK

---

From: Ning Kong <[email-masked]>
Date: Mon, 27 Oct 2014 22:58:06 +0800

draft-ietf-weirds-object-inventory-06 was just posted.

Cheers,
Ning

> 在 2014年10月27日，下午2:54，Murray S. Kucherawy <[email-masked]> 写道：
> 
> On Sun, Oct 26, 2014 at 9:38 PM, Pete Resnick <[email-masked] <mailto:[email-masked]>> wrote:
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/weirds <https://www.ietf.org/mailman/listinfo/weirds>