Subject: [weirds] I-D Action: draft-ietf-weirds-bootstrap-10.txt

From: [email-masked]
Date: Mon, 27 Oct 2014 11:49:10 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Web Extensible Internet Registration Data Service Working Group of the IETF.

        Title           : Finding the Authoritative Registration Data (RDAP) Service
        Author          : Marc Blanchet
	Filename        : draft-ietf-weirds-bootstrap-10.txt
	Pages           : 16
	Date            : 2014-10-27

Abstract:
   This document specifies a method to find which Registration Data
   Access Protocol (RDAP) server is authoritative to answer queries for
   a requested scope, such as domain names, IP addresses or Autonomous
   System numbers.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-weirds-bootstrap/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-weirds-bootstrap-10

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-weirds-bootstrap-10

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Marc Blanchet <[email-masked]>
Date: Mon, 27 Oct 2014 14:54:24 -0400

This new version shall address the comments recevied during IETF LC received by Alessandro and Bert (cced). to me, ready for next stage.

Regards, Marc.

> Le 2014-10-27 à 14:49, [email-masked] a écrit :
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt