Subject: [weirds] I-D Action: draft-ietf-weirds-bootstrap-08.txt

From: [email-masked]
Date: Mon, 13 Oct 2014 13:06:20 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Web Extensible Internet Registration Data Service Working Group of the IETF.

        Title           : Finding the Authoritative Registration Data (RDAP) Service
        Author          : Marc Blanchet
	Filename        : draft-ietf-weirds-bootstrap-08.txt
	Pages           : 16
	Date            : 2014-10-13

Abstract:
   This document specifies a method to find which Registration Data
   Access Protocol (RDAP) server is authoritative to answer queries for
   a requested scope, such as domain names, IP addresses or Autonomous
   System numbers.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-weirds-bootstrap/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-weirds-bootstrap-08

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-weirds-bootstrap-08

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Marc Blanchet <[email-masked]>
Date: Mon, 13 Oct 2014 13:10:52 -0700

Hello,
 this new version (shall) incorporates all AD review comments, based on latest email threads of Pete and Murray and others who responded to various issues. IMHO, ready for next step.

Marc.

Le 2014-10-13 à 13:06, [email-masked] a écrit :

> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds

---

From: Pete Resnick <[email-masked]>
Date: Mon, 13 Oct 2014 16:42:26 -0500

> this new version (shall) incorporates all AD review comments, based on latest email threads of Pete and Murray and others who responded to various issues. IMHO, ready for next step.

As mentioned in IM, you accidentally dropped 2 sentences in section 3. 
And you will look to clear up the registries/registrars thing that I 
screwed up. As soon as I see -09, I'll Last Call it.

pr

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Technologies, Inc. - +1 (858)651-4478

---

From: Marc Blanchet <[email-masked]>
Date: Mon, 13 Oct 2014 14:47:41 -0700

Le 2014-10-13 à 14:42, Pete Resnick <[email-masked]> a écrit :

> As mentioned in IM, you accidentally dropped 2 sentences in section 3. And you will look to clear up the registries/registrars thing that I screwed up. As soon as I see -09, I'll Last Call it.

done. -09 posted. 

Marc.

> 
> pr
> -- 
> Pete Resnick <http://www.qualcomm.com/~presnick/>