Subject: [wellknown-uri-review] Request for well-known URI: p2psip-enroll

From: Cullen Jennings <[email-masked]>
Date: Tue, 12 Oct 2010 09:18:02 -0600

Section  10.2 of draft-ietf-p2psip-base-11 describes the use of this URI and the registration is requested in Section 13.1

Draft is at 
https://datatracker.ietf.org/doc/draft-ietf-p2psip-base/

---

From: Eran Hammer-Lahav <[email-masked]>
Date: Thu, 14 Oct 2010 22:33:01 -0700

I have reviewed the request and find it reasonable.

EHL

> -----Original Message-----
> From: [email-masked] [mailto:wellknown-uri-
> [email-masked]] On Behalf Of Cullen Jennings
> Sent: Tuesday, October 12, 2010 8:18 AM
> To: [email-masked]
> Subject: [wellknown-uri-review] Request for well-known URI: p2psip-enroll
> 
> 
> Section  10.2 of draft-ietf-p2psip-base-11 describes the use of this URI and
> the registration is requested in Section 13.1
> 
> Draft is at
> _______________________________________________
> wellknown-uri-review mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/wellknown-uri-review