Subject: Re: [wellknown-uri-review] A .well-known registration for review

From: =JeffH <[email-masked]>
Date: Tue, 01 May 2012 11:55:05 -0700

> On 05/01/2012 03:22 PM, =JeffH wrote:
 >> what's the timeframe for this review? (this is a pretty packed week)
 >
 > IETF LC hasn't started yet and I don't see any problem with
 > those being done in parallel so next couple of weeks should
 > be fine. Dunno what SLA you signed up for though:-)

thanks. I was asking generically, no toe-stepping of roles intended.

=JeffH

---

From: Eran Hammer <[email-masked]>
Date: Tue, 1 May 2012 18:58:54 +0000

NP. We had some confusion about this registry in the past, with IANA adding records without DE review...

EH

> -----Original Message-----
> From: [email-masked] [mailto:wellknown-uri-
> [email-masked]] On Behalf Of =JeffH
> Sent: Tuesday, May 01, 2012 11:55 AM
> To: Stephen Farrell
> Cc: Alexey Melnikov; Barry Leiba; [email-masked]; draft-
> [email-masked]
> Subject: Re: [wellknown-uri-review] A .well-known registration for review
> 
>  >> what's the timeframe for this review? (this is a pretty packed week)  >  >
> IETF LC hasn't started yet and I don't see any problem with  > those being
> done in parallel so next couple of weeks should  > be fine. Dunno what SLA
> you signed up for though:-)
> 
> _______________________________________________
> wellknown-uri-review mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/wellknown-uri-review

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 05 May 2012 18:21:51 +0100

Hi Eran,

Question for you: would it work for you if we left the
.well-known structure as-is, but said that if you
de-reference such a URL, then you SHOULD expect a 30x
and MUST be able to handle that?

I think that might be more flexible so that if someone
had some kind of sharding of the objects (e.g. all
the objects with hashes starting 0x00 on server0,
..., 0xFF on server#256 (or whatever) then they could
easily make that work, compared to if we don't include
the hash value in the URL.

Ta,
S.