Subject: [wellknown-uri-review] Request for well-known URI: ni

From: Stephen Farrell <[email-masked]>
Date: Sun, 06 May 2012 16:52:53 +0100

Hi,

Please see the request, in the formally specified format
below. The draft [1] now includes the 30x requirement at a
SHOULD level.

Thanks,
Stephen.

   URI suffix: ni

   Change controller: IETF

   Specification document(s): draft-farrell-decade-06 [1]

   Related information: None

[1] http://tools.ietf.org/html/draft-farrell-decade-ni

---

From: Eran Hammer <[email-masked]>
Date: Wed, 9 May 2012 07:33:39 +0000

I have reviewed the request to register the 'ni' well-known URI prefix (in my capacity as designated expert for the Well-Known URI registry).  I have found no issues with the request and will inform IANA upon IESG approval of the document.

EH

> -----Original Message-----
> From: [email-masked] [mailto:wellknown-uri-
> [email-masked]] On Behalf Of Stephen Farrell
> Sent: Sunday, May 06, 2012 8:53 AM
> To: [email-masked]
> Subject: [wellknown-uri-review] Request for well-known URI: ni
> 
> 
> Hi,
> 
> Please see the request, in the formally specified format below. The draft [1]
> now includes the 30x requirement at a SHOULD level.
> 
> Thanks,
> Stephen.
> 
>    URI suffix: ni
> 
>    Change controller: IETF
> 
> _______________________________________________
> wellknown-uri-review mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/wellknown-uri-review

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 09 May 2012 13:02:01 +0100

> I have reviewed the request to register the 'ni' well-known URI prefix (in my capacity as designated expert for the Well-Known URI registry).  I have found no issues with the request and will infor…

Thanks Eran for the quick response and for setting us
on the right path with the 30x thing.

Cheers,
S