Subject: Re: [wellknown-uri-review] A .well-known registration for review

From: =JeffH <[email-masked]>
Date: Tue, 01 May 2012 07:22:51 -0700

what's the timeframe for this review? (this is a pretty packed week)

thanks,

=JeffH

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 01 May 2012 15:27:54 +0100

> what's the timeframe for this review? (this is a pretty packed week)

IETF LC hasn't started yet and I don't see any problem with
those being done in parallel so next couple of weeks should
be fine. Dunno what SLA you signed up for though:-)

S

---

From: Eran Hammer <[email-masked]>
Date: Tue, 1 May 2012 14:31:14 +0000

Last I checked, I'm the only DE for the Well-Known URIs registry. I'll reply with my review shortly.

The registry has a 2 weeks review period.

EH

> -----Original Message-----
> From: [email-masked] [mailto:wellknown-uri-
> [email-masked]] On Behalf Of Stephen Farrell
> Sent: Tuesday, May 01, 2012 7:28 AM
> To: =JeffH
> Cc: Alexey Melnikov; Barry Leiba; [email-masked]; draft-
> [email-masked]
> Subject: Re: [wellknown-uri-review] A .well-known registration for review
> 
> 
> 
> IETF LC hasn't started yet and I don't see any problem with those being done
> in parallel so next couple of weeks should be fine. Dunno what SLA you
> signed up for though:-)
> 
> S
> 
> >
> > thanks,
> >
> > =JeffH
> _______________________________________________
> wellknown-uri-review mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/wellknown-uri-review