Subject: RE: Request for well-known URI suffix: openid-configuration

From: Mike Jones <[email-masked]>
Date: Thu, 15 Aug 2013 22:59:45 +0000

Dear designated experts,

The 14 days specified in the registration procedures at http://tools.ietf.org/html/rfc5785#section-5.1 has elapsed without an approval or denial of the request - indeed without any comments on it.  Unless there are specific objections to it, can you please communicate to the IANA and the list that this registration request has been approved?

                                                                Thank you,
                                                                -- Mike

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mike Jones
Sent: Wednesday, July 31, 2013 9:22 AM
To: [email-masked]
Subject: Request for well-known URI suffix: openid-configuration

This is a request to register the well-known URI suffix "openid-configuration".  The requested registry content is:
*         URI suffix: openid-configuration
*         Change controller: OpenID Foundation Artifact Binding Working Group - [email-masked]<mailto:[email-masked]>
*         Specification document: http://openid.net/specs/openid-connect-discovery-1_0.html
*         Related information: (none)
                                                            Thank you,
                                                            -- Mike

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 23 Aug 2013 13:10:24 +1000

Hi Mike,

Many apologies - I've been less-than-connected for a period, due to a horrible confluence of travel, sickness, moving house and computer problems.

I approve the request; CC:ing IANA for registration.

Regards,

On 16/08/2013, at 8:59 AM, Mike Jones <[email-masked]> wrote:

> Dear designated experts,
>  
> The 14 days specified in the registration procedures at http://tools.ietf.org/html/rfc5785#section-5.1 has elapsed without an approval or denial of the request – indeed without any comments on it.  Unless there are specific objections to it, can you please communicate to the IANA and the list that this registration request has been approved?
>  
>                                                                 Thank you,
>                                                                 -- Mike
>  
> This is a request to register the well-known URI suffix “openid-configuration”.  The requested registry content is:
> ·         URI suffix: openid-configuration
> ·         Change controller: OpenID Foundation Artifact Binding Working Group - [email-masked]
> ·         Specification document: http://openid.net/specs/openid-connect-discovery-1_0.html
> ·         Related information: (none)
>                                                             Thank you,
>                                                             -- Mike
>  
>  
> _______________________________________________
> wellknown-uri-review mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/wellknown-uri-review

--
Mark Nottingham   http://www.mnot.net/