Subject: Request for well-known URI: associations.json

From: Patrick Stahlberg <[email-masked]>
Date: Tue, 31 Mar 2015 14:20:00 -0400

Hi,

I am writing on behalf of a team at Google working on new ways to surface
associations between web sites and other online "assets". For a planned
launch, we would like to register the well-known URI "associations.json" as
requested in RFC 5785.

We would like to ask web site owners to publish a file at this location
that follows a simple JSON format and that includes information about other
assets that are related to the site on which the associations.json is
published. We plan for the format to be open and usable by anyone. We would
like to publish a full specification of the format once we have enough
confidence internally in its design.

Thanks,
Patrick

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 1 Apr 2015 11:52:07 +1100

Hi Patrick,

Sure. Best thing to do is to ping this list once your spec becomes public (even in draft form), and we’ll do the registration.

Cheers,

> On 1 Apr 2015, at 5:20 am, Patrick Stahlberg <[email-masked]> wrote:
> 
> Hi,
> 
> I am writing on behalf of a team at Google working on new ways to surface associations between web sites and other online "assets".  For a planned launch, we would like to register the well-known URI "associations.json" as requested in RFC 5785.
> 
> We would like to ask web site owners to publish a file at this location that follows a simple JSON format and that includes information about other assets that are related to the site on which the associations.json is published.  We plan for the format to be open and usable by anyone.  We would like to publish a full specification of the format once we have enough confidence internally in its design.
> 
> 
> Thanks,
> Patrick
> _______________________________________________
> wellknown-uri-review mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/wellknown-uri-review

--
Mark Nottingham   https://www.mnot.net/

---

From: Patrick Stahlberg <[email-masked]>
Date: Tue, 31 Mar 2015 21:08:26 -0400

Hi Mark,

Thanks!  We will let you know.

-- 
Patrick
 On Mar 31, 2015 8:52 PM, "Mark Nottingham" <[email-masked]> wrote:

> Hi Patrick,
>
> Sure. Best thing to do is to ping this list once your spec becomes public
> (even in draft form), and we’ll do the registration.
>
> Cheers,
>
>
> > I am writing on behalf of a team at Google working on new ways to
> surface associations between web sites and other online "assets".  For a
> planned launch, we would like to register the well-known URI
> "associations.json" as requested in RFC 5785.
> >
> published.  We plan for the format to be open and usable by anyone.  We
> would like to publish a full specification of the format once we have
> enough confidence internally in its design.
> >
> >
> > Thanks,
> > Patrick