Subject: Request for a .well-known URI registration: csvm

From: Ivan Herman <[email-masked]>
Date: Wed, 23 Sep 2015 17:01:52 +0200

Dear all,

In the name of the W3C CSV on the Web Working Group[1] I would like to request the registration of the well known URI of the form:

/.well-known/csvm

The goal of this URI is described in Section 5.3 of the Tabular Data Model Draft Specification[2]: it allows the client to retrieve a site-wide metadata document for CSV data published on a site, as specified in [3]. See also [4]. The specification itself[2] is currently in Candidate Recommendation phase, and we plan to close all the issues and request transition to Proposed Recommendation in the second half of October 2015.

Sincerely,

Ivan

[1] http://www.w3.org/2013/csvw/ <http://www.w3.org/2013/csvw/>
[2] http://www.w3.org/TR/2015/CR-tabular-data-model-20150716/ <http://www.w3.org/TR/2015/CR-tabular-data-model-20150716/>
[3] http://www.w3.org/TR/2015/CR-tabular-data-model-20150716/#site-wide-location-configuration <http://www.w3.org/TR/2015/CR-tabular-data-model-20150716/#site-wide-location-configuration>
[4] http://www.w3.org/TR/2015/CR-tabular-data-model-20150716/#iana-considerations <http://www.w3.org/TR/2015/CR-tabular-data-model-20150716/#iana-considerations>

----
Ivan Herman, W3C
Home: http://www.w3.org/People/Ivan/
mobile: +31-641044153
WebID: http://www.ivan-herman.net/foaf#me

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 24 Sep 2015 09:54:43 +1000

Hello IANA,

The registration below is approved; see template at <http://www.w3.org/TR/2015/CR-tabular-data-model-20150716/#iana-considerations>.

Cheers,

> On 24 Sep 2015, at 1:01 am, Ivan Herman <[email-masked]> wrote:
> 
> Dear all,
> 
> [1] http://www.w3.org/2013/csvw/
> [2] http://www.w3.org/TR/2015/CR-tabular-data-model-20150716/
> [3] http://www.w3.org/TR/2015/CR-tabular-data-model-20150716/#site-wide-location-configuration
> [4] http://www.w3.org/TR/2015/CR-tabular-data-model-20150716/#iana-considerations
> 
> ----
> Ivan Herman, W3C 
> _______________________________________________
> wellknown-uri-review mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/wellknown-uri-review

--
Mark Nottingham   https://www.mnot.net/