Subject: Request for well-known URI: pcarrier/connstats

From: Pierre Carrier <[email-masked]>
Date: Mon, 25 Jan 2016 22:43:55 -0800

Hello,

I would like to register the well-known URI /.well-known/pcarrier/connstats
as specified through http://pcarrier.github.io/meteor-connstats/
and subject to backwards-compatible changes.

No idea how much sense it makes to go through IANA assignments for
something clearly namespaced and of very little visibility, I figured
it was worth trying to respect the RFC.

Best,

-- 
Pierre Carrier

---

From: Pierre Carrier <[email-masked]>
Date: Mon, 25 Jan 2016 22:56:33 -0800

URI suffix:  "pcarrier/connstats"

Change controller:  Pierre Carrier <[email-masked]>

Specification document(s):  https://pcarrier.github.io/meteor-connstats

---

From: Mark Nottingham <[email-masked]>
Date: Sun, 31 Jan 2016 13:14:29 +1100

Hi Pierre,

You can't include a "/" in a registry entry, but you do effectively control the space "under" a registered name, so you could just register "pcarrier" and then use "pcarrier/connstats".

Having said that -- I don't know if it's a great idea to have folks registering their usernames here (for a few different reasons). Would you consider using something like "meteor-connstats"?

Cheers,

> On 26 Jan 2016, at 5:56 pm, Pierre Carrier <[email-masked]> wrote:
> 
> _______________________________________________
> wellknown-uri-review mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/wellknown-uri-review

--
Mark Nottingham   https://www.mnot.net/