Subject: Request for well-known URI: ets

From: ETSI CyberSupport <[email-masked]>
Date: Wed, 3 Apr 2019 10:18:30 +0000

Dear wellknown-uri-review group,

Please find below a request to register a Well-Known URI:

URI suffix: ets

Change controller:  ETSI (TC CYBER) [email-masked]<mailto:[email-masked]>

Specification document(s): ETSI TS 103 523-3 clause 4.3.8.3 available at  https://www.etsi.org/deliver/etsi_ts/103500_103599/10352303/01.02.01_60/ts_10352303v010201p.pdf

Best regards
ETSI TC CYBER support.

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 8 Apr 2019 10:48:49 +1000

Hello,

Thank you for the request. The only issue I see is that the name 'ets' is quite short, for such a specific purpose; as per RFC5785bis:

> Registered names for a specific application SHOULD be correspondingly precise; “squatting” on generic terms is not encouraged. For example, if the Example application wants a well-known location for metadata, an appropriate registered name might be “example-metadata” or even “example.com-metadata”, not “metadata”.

As such a name like "etsi-ets" would be more appropriate. Would changing it cause issues (i.e., is this protocol already seeing wide deployment)?

Regards,

> On 3 Apr 2019, at 9:18 pm, ETSI CyberSupport <[email-masked]> wrote:
> 
> Change controller:  ETSI (TC CYBER) [email-masked]
>  

--
Mark Nottingham   https://www.mnot.net/