Subject: RE: Request for well-known URI: ets

From: ETSI CyberSupport <[email-masked]>
Date: Fri, 10 May 2019 06:47:39 +0000

Dear Mark,

Finally getting back to you. The group considered your feedback and proposes to expand ets.
So the URI suffix is proposed to be: enterprise-transport-security

Does it work?

Thank you
Best regards,
Sonia

-----Original Message-----
From: Mark Nottingham <[email-masked]> 
Sent: 08 April 2019 2:49 AM
To: ETSI CyberSupport <[email-masked]>
Cc: [email-masked]
Subject: Re: Request for well-known URI: ets

Hello,

Thank you for the request. The only issue I see is that the name 'ets' is quite short, for such a specific purpose; as per RFC5785bis:

> Registered names for a specific application SHOULD be correspondingly precise; “squatting” on generic terms is not encouraged. For example, if the Example application wants a well-known location for metadata, an appropriate registered name might be “example-metadata” or even “example.com-metadata”, not “metadata”.

As such a name like "etsi-ets" would be more appropriate. Would changing it cause issues (i.e., is this protocol already seeing wide deployment)?

Regards,

> On 3 Apr 2019, at 9:18 pm, ETSI CyberSupport <[email-masked]> wrote:
> 
> Dear wellknown-uri-review group,
>  
> Please find below a request to register a Well-Known URI:
>  
> URI suffix: ets
>  
> Change controller:  ETSI (TC CYBER) [email-masked]
>  
> Specification document(s): ETSI TS 103 523-3 clause 4.3.8.3 available at  https://www.etsi.org/deliver/etsi_ts/103500_103599/10352303/01.02.01_60/ts_10352303v010201p.pdf
>  
> Best regards
> ETSI TC CYBER support.
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 10 May 2019 16:50:28 +1000

That's great, thank you. 

IANA, please register the template below in the well-known URI registry, but with the URI suffix "enterprise-transport-security".

Cheers,

> On 10 May 2019, at 4:47 pm, ETSI CyberSupport <[email-masked]> wrote:
> 
> Dear Mark,
>