Subject: RE: Request for well-known URI: nfv-oauth-server-configuration

From: Miguel Angel Reina Ortega <[email-masked]>
Date: Mon, 17 Jun 2019 13:06:54 +0000

Dear,

I would like to bring to your attention the following registration request that seems to be still undetermined as this day.

Please, should you need any more information, do not hesitate to contact me.

Best regards.

From: Miguel Angel Reina Ortega
Sent: 20 May 2019 19:28
To: [email-masked]
Cc: PNNS <[email-masked]>
Subject: Request for well-known URI: nfv-oauth-server-configuration

Dear,
On behalf of ETSI NFV ISG, I would like to submit the following registration request for the “Well-known URIs” registry:

  *   URI suffix: nfv-oauth-server-configuration
  *   Change controller:  ETSI ([email-masked]<mailto:[email-masked]>)
  *   Specification document: Clause 5.1.4 of the ETSI GS NFV-SEC 022<https://portal.etsi.org/webapp/WorkProgram/Report_WorkItem.asp?WKI_ID=54060> (attached)

Best regards.

-----------------------------------------------------------------------------------------------------------------
Miguel Angel Reina Ortega – Testing Expert
Centre for Testing and Interoperability (CTI)
ETSI ● www.etsi.org<http://www.etsi.org/> ● [email-masked]<mailto:[email-masked]>
Phone: +33 (0)4 92 94 43 49 ● Mobile: +33 (0)6 76 73 60 99

This email may contain confidential information and is intended for
the use of the addressee only. Any unauthorized use may be unlawful.
If you receive this email by mistake, please advise the sender
immediately by using the reply facility in your email software.
Thank you for your co-operation.

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 24 Jun 2019 11:29:38 +1000

IANA, 

Please register the entry below, with a status of "permanent".

Cheers,

> Begin forwarded message:
> 
> From: Miguel Angel Reina Ortega <[email-masked]>
> Date: 21 May 2019 at 3:27:56 am AEST
> To: "[email-masked]" <[email-masked]>
> Cc: PNNS <[email-masked]>
> Archived-At: <https://mailarchive.ietf.org/arch/msg/wellknown-uri-review/TxobU0zNJkBEriQyGlGIYG9Xocs>
> 
> Dear, 
> 
> URI suffix: nfv-oauth-server-configuration 
> Change controller:  ETSI ([email-masked] <mailto:[email-masked]>)
> Specification document: Clause 5.1.4 of the ETSI GS NFV-SEC 022 <https://portal.etsi.org/webapp/WorkProgram/Report_WorkItem.asp?WKI_ID=54060> (attached)
>  
> Best regards.
>  
> ETSI ● www.etsi.org <http://www.etsi.org/> ● [email-masked] <mailto:[email-masked]>
> _______________________________________________
> wellknown-uri-review mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/wellknown-uri-review <https://www.ietf.org/mailman/listinfo/wellknown-uri-review>
--
Mark Nottingham   https://www.mnot.net/

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 24 Jun 2019 11:29:59 +1000

Miguel,

Apologies for the delay; I've just made the registration request.

Cheres,

> On 17 Jun 2019, at 11:06 pm, Miguel Angel Reina Ortega <[email-masked]> wrote:
> 
> Dear, 
>  
> 	• URI suffix: nfv-oauth-server-configuration 
> 	• Change controller:  ETSI ([email-masked])
> 	• Specification document: Clause 5.1.4 of the ETSI GS NFV-SEC 022 (attached)
>  
> Best regards.
>  
> ETSI ● www.etsi.org ● [email-masked]
> [email-masked]
> https://www.ietf.org/mailman/listinfo/wellknown-uri-review

---

From: Miguel Angel Reina Ortega <[email-masked]>
Date: Mon, 24 Jun 2019 07:36:10 +0000

Dear Mark, 

Thanks for your reply. 

Is that entry already present in the registry? Or does it still need some time to complete the registration?

Best regards. 

-----Original Message-----
From: Mark Nottingham <[email-masked]> 
Sent: 24 June 2019 03:30
To: Miguel Angel Reina Ortega <[email-masked]>
Cc: [email-masked]
Subject: Re: Request for well-known URI: nfv-oauth-server-configuration 

Miguel,

Cheres,

> ----------------------------------------------------------------------
> -------------------------------------------
> Miguel Angel Reina Ortega – Testing Expert Centre for Testing and 
> Interoperability (CTI) ETSI ● www.etsi.org ● 
> [email-masked]

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 24 Jun 2019 18:12:24 +1000

Hi Miguel,

It should appear in the next day or two.

Cheers,

> On 24 Jun 2019, at 5:36 pm, Miguel Angel Reina Ortega <[email-masked]> wrote:
> 
> Dear Mark, 
> 
> Thanks for your reply. 
>

---

From: Miguel Angel Reina Ortega <[email-masked]>
Date: Mon, 24 Jun 2019 08:13:30 +0000

Great, thanks!

-----Original Message-----
From: Mark Nottingham <[email-masked]> 
Sent: 24 June 2019 10:12
To: Miguel Angel Reina Ortega <[email-masked]>
Cc: [email-masked]
Subject: Re: Request for well-known URI: nfv-oauth-server-configuration 

Hi Miguel,

Cheers,