Subject: 52nd IETF WG/BOF Scheduling

From: Dinara Suleymanova <[email-masked]>
Date: Wed, 10 Oct 2001 12:13:41 -0400

Please find the list of WGs scheduled to meet at the 52nd IETF in Salt Lake 
City as of today, October 10th.

Thanks,
Dinara Suleymanova

+++

APPLICATION AREA
1. (apparea) Applications Open Area Meeting WG
2. (ipp) Internet Printing Protocol WG
3. (trade) Internet Open Trading Protocol WG
4. (webdav) WWW Distributed Authoring and Versioning WG

INTERNET AREA
1. (ipngwg) IPNG WG - two slots
2. (magma) Multicast & Anycast Group Membership WG

OPERATIONS AND MANAGEMENT AREA
1. (ipfix) IP Flow Information Export WG
2. (mboned) MBONE Deployment WG
3. (opsarea) Operations & Management Open Area

ROUTING AREA
1. (manet) Mobile Ad-hoc Networks WG

SECURITY AREA
1. (ipsec) IP Security Protocol WG - two slots
2. (kink) Kerberized Internet Negotiation of Keys WG
3. (pkix) Public-Key Infrastructure (X.509) WG
4. (smime) S/MIME Mail Security WG

SUB-IP AREA
1. (subarea) SUB-IP Area Meeting

TRANSPORT AREA
1. (avt) Audio/Video Transport WG - two slots
2. (diffserv) Differentiated Services WG
3. (ips) IP Storage WG - two slots
4. (midcom) Middlebox Communication WG
5. (mmusic) Multiparty Multimedia Session Control WG - two slots
6. (nat) Network Address Translators WG
7. (nfsv4) Network File System Version 4 WG
8. (rserpool) Reliable Server Pooling WG
9. (seamoby) Context Transfer, Handoff Candidate Discovery, and Dormant 
Mode Host Alerting WG

USER SERVICES AREA
1. (usvwg) User Services WG

---

From: Dinara Suleymanova <[email-masked]>
Date: Wed, 10 Oct 2001 12:11:20 -0400

Please send your requests to be scheduled to [email-masked] as soon as 
possible.
BOFs should submit their requests together with the meeting agendas.

Thanks,
Dinara Suleymanova

>52nd IETF in Salt Lake City, Utah
>Meeting Dates: December 9-14, 2001
>
>We will be taking scheduling requests for ALL Working Groups and BOFs 
>starting today.
>The cut-off for requesting a slot is Monday, November 19 at 5:00 PM ET.
>The agenda for the Working Group is due by Wednesday, December 5 at 5:00 
>PM ET,
>please submit the agenda to: [email-masked].
>
>1. ALL scheduling requests must be sent to: [email-masked] with a copy to
>the appropriate Area Director(s).
>
>2. BOFs will not be scheduled unless the Area Director(s) approved request
>is accompanied by a BOF FULL NAME AND ACRONYM, AREA, CHAIRS NAME(s) (given
>together with e-mail address(es)), AN AGENDA AND FULL DESCRIPTION.
>(Please read the BOF Procedure at ftp://ftp.ietf.org/ietf/1bof-procedures.txt
>before requesting a slot for a BOF.)
>
>3. WORKING GROUPs will be allowed a maximum of TWO slots. If your WG will 
>need
>more, please let us know. Additional slots will be available after agenda
>scheduling has closed (November 19 at 5:00 PM ET) and with approval from 
>the AREA
>DIRECTOR(s) if there is any possibility to do this. Should you need some
>information for your WG session scheduling send us questions or visit the 
>IETF
>Working Group guidelines at http://www.ietf.org/rfc/rfc2418.txt.
>
>4. You MUST provide the following information before the meeting will be 
>scheduled:
>   a. Working Group or BOF full name with acronym in brackets:
>   b. AREA under which Working Group or BOF appears:
>   c. CONFLICTS you wish to avoid, please be as specific as possible:
>   d. Expected Attendance (figures from the 51st IETF are at the end of 
> this message):
>   e. Special requests (i.e. multicast):
>   f. Number of slots:
>   g. Length of slot:
>    - 1 hour
>    - 2 hours
>    - 2 1/2 hours
>=================================================
>For your convenience please find here the list of the AREA Directors with
>their e-mail addresses:
>
>IETF Chair
>Harald Alvestrand <[email-masked]>
>
>Applications Area (app)
>Patrik Faltstrom <[email-masked]>
>Ned Freed <[email-masked]>
>
>Internet Area (int)
>Erik Nordmark <[email-masked]>
>Thomas Narten <[email-masked]>
>
>Operations & Management Area (ops)
>Randy Bush <[email-masked]>
>Bert Wijnen <[email-masked]>
>
>Routing Area (rtg)
>Rob Coltun <[email-masked]>
>Abha Ahuja <[email-masked]>
>
>Security Area (sec)
>Jeff Schiller <[email-masked]>
>Marcus Leech <[email-masked]>
>
>Transport Area (tsv)
>Scott Bradner <[email-masked]>
>Allison Mankin <[email-masked]>
>
>User Services Area (usv)
>April Marine <[email-masked]>
>
>Temporary Sub-IP Area (sub)
>Scott Bradner <[email-masked]>
>Bert Wijnen <[email-masked]>
>=================================================
>
>Figures from the 51st IETF Meeting in London, England
>aaa 92
>aaaarch 79
>adslmib 14
>aft 115
>apparea 120
>atommib 20
>avt 276
>bmwg 65
>bridge 8
>calsch 34
>ccamp 266
>cdi 190
>deltav 17
>dhc 67
>diffserv 127
>disman 54
>dnsext 160
>dnsext&ngtrans 760
>dnsop 111
>entmib 36
>eos 88
>fax 28
>forces 99
>geopriv 154
>gsmp 82
>hip 190
>hubmib 46
>idn 144
>idr 148
>imapext 22
>imp 111
>ipcdn 10
>ipfx 126
>ipngwg 249
>ipngwg 330
>ipo 314
>ipobt 44
>ipoib 100
>iporpr 120
>ippm 124
>ips 213
>ipsec 365
>ipsp 144
>ipsra 106
>isis 82
>itrace 17
>kink 46
>krbwg 45
>l2tpext 71
>ldapbis 53
>ldapext 44
>ldup 83
>magma 187
>manet 126
>mboned 132
>megaco 95
>midcom 145
>mmusic 161
>mobileip 254
>mpls 277
>msdp 155
>msec 165
>nfsv4 19
>opes 179
>opsarea 141
>pilc 61
>pim 134
>pkix 154
>policy 180
>ppvpn 383
>prim 35
>provreg 42
>ptomaine 179
>rap 130
>rmonmib 47
>rmt 153
>rohc 52
>rohc 85
>rserpool 54
>saag 203
>sacred 94
>sasl 95
>seamoby 267
>sesch 84
>sigtran 99
>simple 195
>sip 400
>sipping 342
>smime 95
>sming 86
>spirits 132
>tewg 332
>tls 110
>trade 22
>tsvwg 201
>udlr 52
>urp 169
>uswg 17
>vpim 22
>webi 63
>whoisfix 65
>zeroconf 104