Subject: new email address

From: Rob Coltun <[email-masked]>
Date: Fri, 12 Oct 2001 15:40:01 -0700

All,
    changing affiliations - will henceforth be known as [email-masked] if you need to contact
me.

thanks,
---rob

---

From: George Swallow <[email-masked]>
Date: Fri, 12 Oct 2001 16:00:44 -0400

> will henceforth be known as [email-masked] 
                     ^^^^^

No wonder the IETF gets confused over names vs addresses ;-).

...George

==================================================================
George Swallow       Cisco Systems                   (978) 244-8143
                     250 Apollo Drive
                     Chelmsford, Ma 01824