Subject: WGs and BOFs agendas for 52nd IETF

From: Dinara Suleymanova <[email-masked]>
Date: Wed, 28 Nov 2001 12:24:27 -0500

Hereby I would like to inform all those WGs and, especially, BOFs who 
haven't sent agendas yet that
the cut-off for submitting them is Wednesday, December 5 at 1200 noon ET.

Be also kindly informed the fact that NO agenda will be accepted after this 
time.

Please make sure that you sent agendas.

Thanks and regards,

Dinara Suleymanova

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 28 Nov 2001 23:29:36 +0100

Steve writes:

> Again, you can include the I-D filename in an agenda. We 
> don't make I-D references hyperlinks.
> 
Mmm... I have been encouraging people to list the reading 
materials (i.e. the drafts to be discussed) in their agendas
in the form of:

  http://www.ietf.org/internet-drafts/draft-ietf-wgname-xxx-nn.txt

And I know that such has been posted in teh WG agendas in the past,
And I know that such is VERY HANDY when you are in the meeting
and pick up the agenda and can click on the doc to be discussed.

So why do you say this?
I wish you would make them clickable... so much easier for people!!!

bert

---

From: Andy Bierman <[email-masked]>
Date: Thu, 29 Nov 2001 05:46:35 -0800

>I wish you would make them clickable... so much easier for people!!!

Hi Bert,

The problem is that browsers do not render these 'links' as clickable,
because they are in plain text, not HTML format.

I've attached the RMONMIB WG charter, updated in HTML.
Right now, I get a 404 error for the RMONMIB agenda. 
Maybe it can be fixed with this HTML file.

thanks,
Andy

---

From: Dinara Suleymanova <[email-masked]>
Date: Thu, 29 Nov 2001 10:38:35 -0500

*Just want to remind once again*
The process of getting your agendas is slow.
Could you please activate composing agendas and their submission to the 
[email-masked].

Wednesday, December 5 at 1200 noon ET is the cut-off for agendas submission.

Regards,

Dinara Suleymanova

>Date: Wed, 28 Nov 2001 12:24:27 -0500
>To: [email-masked], [email-masked]
>From: Dinara Suleymanova <[email-masked]>
>Subject: WGs and BOFs agendas for 52nd IETF
>Cc: [email-masked], [email-masked]
>
>
>Be also kindly informed the fact that NO agenda will be accepted after 
>this time.
>

---

From: Dinara Suleymanova <[email-masked]>
Date: Fri, 30 Nov 2001 10:47:34 -0500

Regards,

Dinara Suleymanova