Subject: Draft Agenda of the 52nd IETF Meeting - As of November 19 (01:45 PM ET)

From: [email-masked]
Date: Mon, 19 Nov 2001 13:48:26 -0500

Please review the latest draft of the 52nd IETF Meeting Agenda. 
Please send your comments as soon as possible.

Thanks,

Dinara Suleymanova

+++

Draft Agenda of the Fifty-second IETF
December 9-14, 2001
(As of November 19, 2001)

SUNDAY, December 9, 2001
1200-1900 Registration
1530-1600 Newcomer's Orientation
1600-1630 IETF Standards Process Orientation
1700-1900 Welcome Reception

MONDAY, December 10, 2001
0800-1930 IETF Registration
0800-0900 Continental Breakfast
0900-1130 Morning Sessions
APP     apparea  Applications Open Area Meeting
        & irnss  & Internet Resource Name Search Service BOF
INT     dhc      Dynamic Host Configuration WG
IRTF    gsec     Group Security Research Group
OPS     multi6   Site Multihoming in IPv6 WG
SEC     kink     Kerberized Internet Negotiation of Keys WG
SUB     subarea  Sub-IP Area Meeting
TSV     ips      IP Storage WG
TSV     rmt      Reliable Multicast Transport WG

1130-1300 Break
1300-1500 Afternoon Sessions I
APP     geopriv  Geographic Location/Privacy WG
APP     trade    Internet Open Trading Protocol WG
INT     idn      Internationalized Domain Name WG
OPS     mboned   MBONE Deployment WG
OPS     ops-nm   Configuration Management requirements BOF
SEC     inch     Extended Incident Handling BOF
SUB     mpls     Multiprotocol Label Switching WG
USV     uswg     User Services WG

1500-1530 Break (Refreshments provided)
1530-1730 Afternoon Sessions II
APP     webdav   WWW Distributed Authoring and Versioning WG
APP     intloc   Internationalization and Localization of Internet Protocols BOF
INT     ipcdn    IP over Cable Data Network WG
OPS     aaa      Authentication, Authorization and Accounting WG
OPS     hubmib   Ethernet Interfaces and Hub MIB WG
SEC     msec     Multicast Security WG
TSV     roi      RDMA over the Internet Protocol Suite BOF
TSV     mmusic   Multiparty Multimedia Session Control WG

1730-1930 Break
1930-2200 Evening Sessions
APP     fax      Internet Fax WG
INT     dnsext   DNS Extensions WG
INT     ipoib    IP over InfiniBand WG
OPS     rmonmib  Remote Network Monitoring WG
RTG     forces   Forwarding and Control Element Separation WG
SEC     ipsp     IP Security Policy WG
TSV     midcom   Middlebox Communication WG
TSV     rohc     Robust Header Compression WG

TUESDAY, December 11, 2001
0800-1700 IETF Registration
0800-0900 Continental Breakfast
0900-1130 Morning Sessions
INT     ipngwg   IPNG WG
OPS     bmwg     Benchmarking Methodology WG
RTG     manet    Mobile Ad-hoc Networks WG
SEC     pkix     Public-Key Infrastructure (X.509) WG
SUB     ccamp    Common Control and Measurement Plane WG
TSV     ips      IP Storage WG
TSV     rserpool Reliable Server Pooling WG

1130-1300 Break
1300-1400 Afternoon Sessions I
OPS     hubmib   Ethernet Interfaces and Hub MIB WG & AToM MIB WG
&INT    & atommib
INT     l2tpext  Layer Two Tunneling Protocol Extensions WG
IRTF    idmr     Internet Digital Rights Management
RTG     vrrp     Virtual Router Redundancy Protocol WG
SEC     secsh    Secure Shell WG
SUB     gsmp     General Switch Management Protocol WG
TSV     pilc     Performance Implications of Link Characteristics WG

1415-1515 Afternoon Sessions II
APP     nntpext  NNTP Extensions WG
APP     provreg  Provisioning Registry Protocol WG
INT     l2tpext  Layer Two Tunneling Protocol Extensions WG
OPS     adslmib  ADSL MIB WG
OPS     snmpv3   SNMP Version 3 WG
SEC     secsh    Secure Shell WG
TSV     iptel    IP Telephony WG
TSV     tsvwg    Transport Area Working Group

1515-1545 Break (Refreshments provided)
1545-1645 Afternoon Sessions III
APP     ndmp     Network Data Management Protocol BOF
INT     ipoib    IP over InfiniBand WG
INT     atommib  AToM MIB WG
OPS     rap      Resource Allocation Protocol WG
RTG     udlr     UniDirectional Link Routing WG
RTG     ptomaine Prefix Taxonomy Ongoing Measurement & Inter Network Experiment WG
TSV     rmt      Reliable Multicast Transport WG
TSV     sipping  Session Initiation Proposal Investigation WG

1700-1800 Afternoon Sessions IV
APP     ndmp     Network Data Management Protocol BOF
INT     pppext   Point-to-Point Protocol Extensions WG
OPS     policy   Policy Framework WG
SEC     nmsec    Requirements for Management Protocols BOF
SUB     ipo      IP over Optical WG
TSV     dcp      Datagram Control Protocol BOF
TSV     spirits  Service in the PSTN/IN Requesting InTernet Service WG
TSV     sipping  Session Initiation Proposal Investigation WG

WEDNESDAY, December 12, 2001
0800-1700 IETF Registration
0800-0900 Continental Breakfast
0900-1130 Morning Sessions
APP     ldapbis  LDAP (v3) Revision WG
APP     vpim     Voice Profile for Internet Mail WG
INT     mobileip IP Routing for Wireless/Mobile Hosts WG
OPS     dnsop    Domain Name Server Operations WG
OPS     entmib   Entity MIB WG
SEC     sacred   Securely Available Credentials WG
SUB     ppvpn    Provider Provisioned Virtual Private Networks WG
TSV     avt      Audio/Video Transport WG

1130-1300 Break
1300-1500 Afternoon Sessions I
APP     simple   SIP for Instant Messaging and Presence Leveraging Extensions WG
OPS     bridge   Bridge MIB WG
OPS     ngtrans  Next Generation Transition WG
RTG     pim      Protocol Independent Multicast WG
SEC     smime    S/MIME Mail Security WG
TSV&    ippm &   IP Performance Metrics WG &
TSV     megaco   Media Gateway Control WG
TSV     pwe3     Pseudo Wire Emulation Edge to Edge WG

1500-1530 Break (Refreshments provided)
1530-1730 Afternoon Sessions II
APP     calsch   Calendaring and Scheduling WG
INT     magma    Multicast & Anycast Group Membership WG
OPS     disman   Distributed Management WG
OPS     ipfix    IP Flow Information Export WG
SEC     ipsec    IP Security Protocol WG
TSV     nfsv4    Network File System Version 4 WG
TSV     sip      Session Initiation Protocol WG

1730-1930 Break
1930-2200 Open Plenary

Welcome
Speakers
IESG Report
IESG Open Mike

2230 Late Night Session

PGP Key Signing

THURSDAY, December 13, 2001
0800-1700 IETF Registration
0800-0900 Continental Breakfast
0900-1130 Morning Sessions
APP     imapext  Internet Message Access Protocol Extension WG
INT     ipngwg   IPNG WG
OPS     aaa      Authentication, Authorization and Accounting WG
SEC     ipsec    IP Security Protocol WG
SUB     tewg     Internet Traffic Engineering WG
TSV     avt      Audio/Video Transport WG
TSV     ieprep   Internet Emergency Preparedness BOF

1130-1300 Break
1300-1500 Afternoon Sessions I
APP     cdi      Content Distribution Internetworking BOF
APP     opes     Open Pluggable Edge Services BOF
OPS     ippt     IP Path Tracing BOF
OPS     rmonmib  Remote Network Monitoring WG
SEC     idwg     Intrusion Detection Exchange Format WG
SEC     krb-wg   Kerberos WG
TSV     nsis     Next Steps in Signaling WG
TSV     sipping  Session Initiation Proposal Investigation WG

1500-1530 Break (Refreshments provided)
1530-1730 Afternoon Sessions II
APP     ldup     LDAP Duplication/Replication/Update Protocols WG
OPS     ngtrans  Next Generation Transition WG
OPS     sming    Next Generation Structure of Management Information WG
RTG     idr      Inter-Domain Routing WG
SEC     saag     Open Security Area Directorate Meeting
SUB     mplsoam  MPLS Maintenance Mechanisms BOF
TSV     rohc     Robust Header Compression WG
TSV     sip      Session Initiation Protocol WG

1730-1930 Break
1930-2200 Open IAB Plenary

IAB Report including:
 RFC Editor Report
 IANA Report
 IRTF Report
 Question
Open discussion on architectural principles

FRIDAY, December 14, 2001
0800-1000 IETF Registration
0800-0900 Continental Breakfast
0900-1130 Morning Sessions
IRTF    aaaarch  Authentication Authorisation Accounting ARCHitectureResearch Group
OPS     dnsmeas  DNS Research Measures BOF
OPS     sming    Next Generation Structure of Management Information WG
TSV     diffserv Differentiated Services WG
TSV     seamoby  Context Transfer, Handoff Candidate Discovery, and Dormant Mode Host Alerting WG

---

From: Patrik Fältström <[email-masked]>
Date: Mon, 19 Nov 2001 20:31:10 +0100

FYI: Due to some "real work" in my day job, I can not participate at the
IETF in Salt Lake City. If you are interested, it is the case that I am
responsible for the technical part of the Cisco Sponsorship of the Nobel
e-Museum, which runs the website for the Nobel Foundation. And, around
December 10, the price cermony, web casts, nice dinners and social events
are more interesting than the IETF ;-) I have been at all IETF meetings
since Houston (27 I belive) and first one to miss is this (which should be
52 or something), so I think I have been pretty good at participating.

Anyway, the fact is that Ned Freed will be alone as AD for Applications
Area at this IETF. Because of this, Ned and myself have asked John Klensin
as chair of the IAB to have IAB trying to help not only with BOF's but also
with working group meetings. In some cases Ned can go first half to one
group, and second half to another, but many times it is better to have one
person to the whole meeting, and sometimes discussions with non-wg's need
the attention of Ned.

So, please be kind to Ned, and accept that other IESG and IAB members will
try to help. You can ask them whatever you need help with regarding policy
and whatever else (they probably know where to get something to drink...and
some know about good places for sushi...hmmm...maybe not in SLC...).

I will make an effort to check email at least once a day. I will though be
in +0100 timezone, so interactive email discussions might be difficult.

    Regards, paf