Subject: RE: area directors at risk

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 20 Nov 2001 23:27:43 +0100

And this were just pointers. But it is important to understand
that if WG chairs would hold (or make their editors/authors hold)
their documents against those guidelines and nits etc that we
as ADs would have a lot less to nitpick. You won'e believe 
how many docs get to the ADs where a lot of basic things
are not addressed.

Bert 

> -----Original Message-----
> From: Kurt D. Zeilenga [mailto:[email-masked]]
> Sent: Tuesday, November 20, 2001 8:19 PM
> To: Randy Bush
> Cc: [email-masked]
> Subject: re: area directors at risk
> 
> 
> At 10:30 AM 2001-11-20, Randy Bush wrote:
> >http://www.ietf.org/ietf/1id-guidelines.txt
> >http://www.ietf.org/ID-nits.html
> 
> And:
>   http://www.iesg.org/IESG/STATEMENTS/pseudo-code-in-specs.txt
>   http://www.rfc-editor.org/policy.html
> 
> Kurt
>

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 21 Nov 2001 15:20:01 +0100

A minor bleat:

I don't recall a message to this list saying "we want you to
separate normative and non-normative references in all future
drafts" yet that is one of the things that 
http://www.rfc-editor.org/policy.html
calls for. We WG chairs can help, but only if we know.

  Brian

---

From: Thomas Narten <[email-masked]>
Date: Mon, 26 Nov 2001 14:35:52 -0500

> calls for. We WG chairs can help, but only if we know.

It's not been announced yet while the announcement message gets fine
tuned. Should be RSN.

Thomas