Subject: 52nd IETF Draft Agenda - as of November 9th

From: [email-masked]
Date: Fri, 09 Nov 2001 12:41:33 -0500

Please check the below updated Draft Agenda of the 52nd IETF Meeting. 
If you have any comments on it, send them to us.

Thanks,

Dinara Suleymanova 

+++

Draft Agenda of the Fifty-second IETF
December 9-14, 2001
(As of November 9, 2001)

SUNDAY, December 9, 2001
1200-1900 Registration
1530-1600 Newcomer's Orientation
1600-1630 IETF Standards Process Orientation
1700-1900 Welcome Reception

MONDAY, December 10, 2001
0800-1930 IETF Registration
0800-0900 Continental Breakfast
0900-1130 Morning Sessions
APP     apparea  Applications Open Area Meeting
        & irnss  & Internet Resource Name Search Service BOF
INT     dhc      Dynamic Host Configuration WG
IRTF    gsec     Group Security Research Group
RTG     forces   Forwarding and Control Element Separation WG
SEC     kink     Kerberized Internet Negotiation of Keys WG
SUB     ccamp    Common Control and Measurement Plane WG
TSV     ips      IP Storage WG
TSV     rmt      Reliable Multicast Transport WG

1130-1300 Break
1300-1500 Afternoon Sessions I
APP     geopriv  Geographic Location/Privacy WG
INT     idn      Internationalized Domain Name WG
OPS     adslmib  ADSL MIB WG
OPS     mboned   MBONE Deployment WG
SEC     inch     Extended Incident Handling BOF
SUB     mpls     Multiprotocol Label Switching WG
USV     uswg     User Services WG

1500-1530 Break (Refreshments provided)
1530-1730 Afternoon Sessions II
APP     webdav   WWW Distributed Authoring and Versioning WG
APP     intloc   Internationalization and Localization of Internet Protocols BOF
INT     ipcdn    IP over Cable Data Network WG
OPS     aaa      Authentication, Authorization and Accounting WG
OPS     hubmib   Ethernet Interfaces and Hub MIB WG
SEC     msec     Multicast Security WG
TSV     diffserv Differentiated Services WG
TSV     mmusic   Multiparty Multimedia Session Control WG

1730-1930 Break
1930-2200 Evening Sessions
APP     fax      Internet Fax WG
INT     dnsext   DNS Extensions WG
INT     ipoib    IP over InfiniBand WG
OPS     rmonmib  Remote Network Monitoring WG
RTG     manet    Mobile Ad-hoc Networks WG
SEC     ipsp     IP Security Policy WG
TSV     midcom   Middlebox Communication WG
TSV     seamoby  Context Transfer, Handoff Candidate Discovery, and Dormant Mode Host Aler
ting WG

TUESDAY, December 11, 2001
0800-1700 IETF Registration
0800-0900 Continental Breakfast
0900-1130 Morning Sessions
APP     trade    Internet Open Trading Protocol WG
INT     ipngwg   IPNG WG
OPS     bmwg     Benchmarking Methodology WG
RTG     idr      Inter-Domain Routing WG
SEC     pkix     Public-Key Infrastructure (X.509) WG
TSV     ips      IP Storage WG
TSV     rserpool Reliable Server Pooling WG

1130-1300 Break
1300-1400 Afternoon Sessions I
OPS     hubmib   Ethernet Interfaces and Hub MIB WG & AToM MIB WG
&INT    & atommib
INT     l2tpext  Layer Two Tunneling Protocol Extensions WG
RTG     vrrp     Virtual Router Redundancy Protocol WG
SUB     gsmp     General Switch Management Protocol WG
TSV     pilc     Performance Implications of Link Characteristics WG

1415-1515 Afternoon Sessions II
APP     nntpext  NNTP Extensions WG
APP     provreg  Provisioning Registry Protocol WG
INT     l2tpext  Layer Two Tunneling Protocol Extensions WG
OPS     ippt     IP Path Tracing BOF
TSV     iptel    IP Telephony WG

1515-1545 Break (Refreshments provided)
1545-1645 Afternoon Sessions III
INT     ipoib    IP over InfiniBand WG
INT     atommib  AToM MIB WG
OPS     rap      Resource Allocation Protocol WG
RTG     udlr     UniDirectional Link Routing WG
TSV     rmt      Reliable Multicast Transport WG
TSV     sipping  Session Initiation Proposal Investigation WG

1700-1800 Afternoon Sessions IV
INT     pppext   Point-to-Point Protocol Extensions WG
OPS     rmonmib  Remote Network Monitoring WG
TSV     spirits  Service in the PSTN/IN Requesting InTernet Service WG
TSV     sipping  Session Initiation Proposal Investigation WG

WEDNESDAY, December 12, 2001
0800-1700 IETF Registration
0800-0900 Continental Breakfast
0900-1130 Morning Sessions
APP     vpim     Voice Profile for Internet Mail WG
APP     ldapbis  LDAP (v3) Revision WG
OPS     dnsop    Domain Name Server Operations WG
OPS     entmib   Entity MIB WG
INT     mobileip IP Routing for Wireless/Mobile Hosts WG
SEC     sacred   Securely Available Credentials WG
SUB     ppvpn    Provider Provisioned Virtual Private Networks WG
TSV     avt      Audio/Video Transport WG

1130-1300 Break
1300-1500 Afternoon Sessions I
APP     simple   SIP for Instant Messaging and Presence Leveraging Extensions WG
OPS     bridge   Bridge MIB WG
OPS     ngtrans  Next Generation Transition WG
RTG     pim      Protocol Independent Multicast WG
SEC     smime    S/MIME Mail Security WG
TSV     megaco   Media Gateway Control WG
TSV     seamoby  Context Transfer, Handoff Candidate Discovery, and Dormant Mode Host Aler
ting WG

1500-1530 Break (Refreshments provided)
1530-1730 Afternoon Sessions II
APP     calsch   Calendaring and Scheduling WG
INT     magma    Multicast & Anycast Group Membership WG
OPS     disman   Distributed Management WG
OPS     ipfix    IP Flow Information Export WG
RTG     idr      Inter-Domain Routing WG
SEC     ipsec    IP Security Protocol WG
SUB     ipo      IP over Optical WG
TSV     nfsv4    Network File System Version 4 WG
TSV     sip      Session Initiation Protocol WG

1730-1930 Break
1930-2200 Open Plenary

Welcome
Speakers
IESG Report
IESG Open Mike

2230 Late Night Session

PGP Key Signing

THURSDAY, December 13, 2001
0800-1700 IETF Registration
0800-0900 Continental Breakfast
0900-1130 Morning Sessions
APP     opes     Open Pluggable Edge Services BOF
INT     ipngwg   IPNG WG
OPS     aaa      Authentication, Authorization and Accounting WG
SEC     ipsec    IP Security Protocol WG
SUB     tewg     Internet Traffic Engineering WG
TSV     avt      Audio/Video Transport WG
TSV     nsis     Next Steps in Signaling WG

1130-1300 Break
1300-1500 Afternoon Sessions I
APP     ipp      Internet Printing Protocol WG
APP     imapext  Internet Message Access Protocol Extension WG
OPS     ngtrans  Next Generation Transition WG
OPS     policy   Policy Framework WG
SEC     idwg     Intrusion Detection Exchange Format WG
SEC     krb-wg   Kerberos WG
TSV     sipping  Session Initiation Proposal Investigation WG

1500-1530 Break (Refreshments provided)
1530-1730 Afternoon Sessions II
APP     geopriv  Geographic Location/Privacy WG
APP     ldup     LDAP Duplication/Replication/Update Protocols WG
IRTF    aaaarch  Authentication Authorisation Accounting ARCHitectureResearch Group
OPS     snmpv3   SNMP Version 3 WG
SEC     saag     Open Security Area Directorate Meeting
SUB     mplsoam  MPLS Maintenance Mechanisms BOF
TSV     pwe3     Pseudo Wire Emulation Edge to Edge WG
TSV     sip      Session Initiation Protocol WG

1730-1930 Break
1930-2200 Open IAB Plenary

IAB Report including:
 RFC Editor Report
 IANA Report
 IRTF Report
 Question
Open discussion on architectural principles

FRIDAY, December 14, 2001
0800-1000 IETF Registration
0800-0900 Continental Breakfast
0900-1130 Morning Sessions
SUB     subarea  Sub-IP Area Meeting

---

From: Kireeti Kompella <[email-masked]>
Date: Fri, 9 Nov 2001 14:25:06 -0800 (PST)

A couple of issues: mplsoam and pwe3 both are Thurs 1530-1730;
it would be nice if sub-IP WGs/BOFs didn't clash with pwe3.
(I wonder if either mplsoam or pwe3 could be exchanged with
something from the Thurs 1300-1500 session.)

Also, I don't see ISIS or OSPF there.  Again, if those WGs do meet
this IETF, it would be good if they don't clash with sub-IP.

Thanks,
Kireeti.