Subject: RE: WGs and BOFs agendas for 52nd IETF

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 28 Nov 2001 21:27:50 +0200

Dinara,

One of the problems that prevent us from posting agendas is that not all
Internet-Drafts made it to the announcements list and the WGs Web pages.
The agendas are supposed to include the I-D references.  I am still
waiting for one of the drafts in my WG to be posted.

I hope that all the I-Ds will be announced and posted before the 12/5
cut-off.

Regards,

Dan

> -----Original Message-----
> From: Dinara Suleymanova [mailto:[email-masked]]
> Sent: Wednesday, November 28, 2001 7:24 PM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: WGs and BOFs agendas for 52nd IETF
> Importance: High
> 
> 
> 
> Hereby I would like to inform all those WGs and, especially, BOFs who 
> haven't sent agendas yet that
> the cut-off for submitting them is Wednesday, December 5 at 
> 1200 noon ET.
> 
> Be also kindly informed the fact that NO agenda will be 
> accepted after this 
> time.
> 
> Please make sure that you sent agendas.
> 
> Thanks and regards,
> 
> Dinara Suleymanova
> 
> 
>

---

From: Steve Coya <[email-masked]>
Date: Wed, 28 Nov 2001 15:47:42 -0500 (Eastern Standard Time)

Dan,

If you know a draft was submitted prior to the "real" cutoff, there is no
reason you can't list that document in the agenda itself. We are posting
I-Ds to the announcement list, and will continue to do so. 

Again, you can include the I-D filename in an agenda. We don't make I-D
references hyperlinks.

Steve

P.S.

If you want me to check on a specific I-D, I will. NOTE: This is NOT a
service I'm offereing to the rest of the WG Chairs (cuz I KNEW you all were
firing up your favorite messaging agent).

Steve