Subject: Fwd: WGs and BOFs agendas for 52nd IETF

From: Dinara Suleymanova <[email-masked]>
Date: Wed, 05 Dec 2001 16:28:47 -0500

Last Reminder !

>Date: Fri, 30 Nov 2001 10:47:34 -0500
>To: [email-masked], [email-masked]
>From: Dinara Suleymanova <[email-masked]>
>Subject: Fwd: WGs and BOFs agendas for 52nd IETF
>Cc: [email-masked], [email-masked]
>
>*Just want to remind once again*
>The process of getting your agendas is slow.
>Could you please activate composing agendas and their submission to the 
>[email-masked].
>
>Wednesday, December 5 at 1200 noon ET is the cut-off for agendas submission.
>
>Regards,
>
>Dinara Suleymanova
>
>
>>Date: Wed, 28 Nov 2001 12:24:27 -0500
>>To: [email-masked], [email-masked]
>>From: Dinara Suleymanova <[email-masked]>
>>Subject: WGs and BOFs agendas for 52nd IETF
>>Cc: [email-masked], [email-masked]
>>
>>
>>Hereby I would like to inform all those WGs and, especially, BOFs who 
>>haven't sent agendas yet that
>>the cut-off for submitting them is Wednesday, December 5 at 1200 noon ET.
>>
>>Be also kindly informed the fact that NO agenda will be accepted after 
>>this time.
>>
>>Please make sure that you sent agendas.
>>
>>Thanks and regards,
>>
>>Dinara Suleymanova

---

From: Susan Hares <[email-masked]>
Date: Wed, 05 Dec 2001 17:30:50 -0500

Dinara:

Does this mean you gracefully are allowing WG chairs to still
send agendas past the date?

Oh.. kind and gentle soul is this really true?

Sue

---

From: Dinara Suleymanova <[email-masked]>
Date: Wed, 05 Dec 2001 18:19:42 -0500

>send agendas past the date?

Sorry ... I really thought that the cut-off is 1700 PM. But that's Ok if 
you still have agenda to send. You are welcome to submit it.

>Oh.. kind and gentle soul is this really true?

Thank you. You are not the only person who noticed this. :o)

Regards,

Dinara Suleymanova