Subject: Re: IESG note on design teams

From: Randy Presuhn <[email-masked]>
Date: Thu, 20 Dec 2001 23:15:05 -0800 (PST)

Hi -

I like the note, but it raises a question.

> Date: Fri, 21 Dec 2001 07:43:35 +0100
> From: Harald Alvestrand - IETF Chair <[email-masked]>
> To: [email-masked]
> Subject: IESG note on design teams
> Message-ID: <[email-masked]>
...
> Any time the Working Group decides to form a design team:
...

How does one (officially) distinguish a design team formed
by the working group from a "spontaneous" one?  Is it just
by virtue of the WG chair saying which is which?

I think it'd be better if no design teams had any special
status or merited any special treatment or scrutiny, but
I do agree that we've had too many cases where far too
much deference was given to the wisdom of chair-designated
sub-groups.

 ------------------------------------------------------
 Randy Presuhn          BMC Software, Inc.  1-3141
 [email-masked]  2141 North First Street
 Tel: +1 408 546-1006   San José, California 95131  USA
 ------------------------------------------------------
 My opinions and BMC's are independent variables.
 ------------------------------------------------------

---

From: "Housley, Russ" <[email-masked]>
Date: Fri, 21 Dec 2001 11:10:46 -0500

Harald:

Two points in your note seem to be contradictory:

First:
>Design teams are mentioned in The Working Group Guidelines RFC (RFC 2418)
>as follows:
>
>6.5. Design teams
>
>   ...  Design teams may range from an informal chat
>   between people in a hallway to a formal set of expert volunteers that
>   the WG chair or AD appoints to attack a controversial problem.  ...

Second:
>  - it must have a clear terse mission statement that must be posted
>    on the working group mailing list.

It seems to me that RFC 2418 is trying to support self-appointed ad-hoc 
design teams.  Such teams are crucial to the process.  The people who care 
about a particular topic get together, discuss alternatives, and offer up a 
potential solution.  It happens all the time, and we should not attempt to 
thwart it in any way.

In my opinion, this policy statement should only apply to formally 
established design teams.  Perhaps this is the intent of the phrase "Any 
time the Working Group decides."  If so, I suggest that it needs to be more 
explicit.

Russ

============================================================================
================
This e-mail, its content and any files transmitted with it are intended
solely for the addressee(s) and are PRIVILEGED and 
CONFIDENTIAL.  Access by any other party is unauthorized without the express
prior written permission of the sender.  If 
you have received this e-mail in error you may not copy, disclose to any
third party or use the contents, attachments or 
information in any way, Please delete all copies of the e-mail and the
attachment(s), if any and notify the sender. 
Thank You.
============================================================================
================

---

From: Scott Bradner <[email-masked]>
Date: Sun, 23 Dec 2001 09:00:37 -0500 (EST)

I agree with Tony - that was the intent of the message - trying to
be politically correct in the makeup of a design team is not an ideal
way to get things done

Scott

----