Subject: Re: IESG note on design teams

From: Kireeti Kompella <[email-masked]>
Date: Wed, 2 Jan 2002 08:23:30 -0800 (PST)

Hi Suresh,

> Specifically, if the WG chair preferred an approach (or) a set of a 
> individuals, unfairly, to constitute the design team. Doing so would be 
> unfair to the contributors left out, either because of their difference
> in approach (or) because of not being in the preferred-list-of-designers
> of the WG chair(s). 

I disagree.  If a group of people decided to get together and write
a spec, the approach is whatever they come up with, and the list of
authors is closed -- and there is no coercion to add/change the list.
A design team is no different; the fact that you use the term "preferred"
suggests that you've missed Harald's point:

> > The key point here is that the output of a design team is input to a
> > working group, not a final document.  Such a document must not be
                                                          ^^^^^^^^^^^
> > considered as more important than any other input to the working group.
    ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

If this is adhered to, there is no problem: if the approach taken by
the design team is flawed, the WG should let the authors/chairs know.

Kireeti.

---

From: "Natale, Robert C (Bob)" <[email-masked]>
Date: Fri, 4 Jan 2002 09:55:06 -0500

Hi,

Sorry for the delayed response to this, but...

> From: Randy Presuhn [mailto:[email-masked]]
> Sent: Friday, December 21, 2001 2:15 AM
>...
> I do agree that we've had too many cases where far too
> much deference was given to the wisdom of chair-designated
> sub-groups.

I second that assessment.

Harald's proposal, it seems to me, makes it
clear enough that chair-appointed design teams
merit no special treatment vis-a-vis other
design teams...although I would prefer seeing
his admonition about anti-trust concerns (or
a pointer to a standard statement about them)
incorporated in the actual text of the policy
statement.

Cordially,

BobN