Subject: RE: IESG note on design teams

From: "Holdrege, Matt" <[email-masked]>
Date: Wed, 2 Jan 2002 15:18:27 -0500

> -----Original Message-----
> From: Kireeti Kompella [mailto:[email-masked]]
> Sent: Wednesday, January 02, 2002 8:24 AM
> To: [email-masked]; [email-masked]; [email-masked]
> Subject: Re: IESG note on design teams
> 
> 
> Hi Suresh,
> 
> > Specifically, if the WG chair preferred an approach (or) a set of a 
> > individuals, unfairly, to constitute the design team. Doing 
> so would be 
> > unfair to the contributors left out, either because of 
> their difference
> > in approach (or) because of not being in the 
> preferred-list-of-designers
> > of the WG chair(s). 
> 
> I disagree.  If a group of people decided to get together and write
> a spec, the approach is whatever they come up with, and the list of
> authors is closed -- and there is no coercion to add/change the list.
> A design team is no different; the fact that you use the term 
> "preferred"
> suggests that you've missed Harald's point:

But Kireeti, what if the chair knows someone else in the group who is needed
to provide balance or key input to the design team? For instance, if the
self-designated design team fails to consider security, and if the chair
knows someone security-minded who can help them out, then the chair can and
should add that person to the design team, right?

---

From: Randy Bush <[email-masked]>
Date: Wed, 02 Jan 2002 12:45:02 -0800

>> "preferred" suggests that you've missed Harald's point:
> But Kireeti, what if the chair knows someone else in the group who is
> needed to provide balance or key input to the design team?

<hypothetical>

the group that crawled into the corner had zero desire for balance.  they
were very intent on a very biased proposal, the intent being to make an
extremely un-balanced, but technically strong (they thought) point.

</hypothetical>

we're not trying to make egalitarian mindless mush here.  we're trying to
nurture proposals of excellence.

randy

---

From: Pyda Srisuresh <[email-masked]>
Date: Wed, 2 Jan 2002 14:08:45 -0800 (PST)

Randy's comment captures the spirit of design teams. The design teams
should be balanced and nourish proposals of excellence.

The point raised in the plenary was concerning the discretion
used by WG chair(s) in creating the closed group for a design team.
The WG chair can perhaps appoint multiple design teams to attack a
particular problem, one for each of the approaches that WG members
feel is worthy of investigation.

The WG chair(s) should be objective and not be favoring a specific
proposal or a set of people, without merit or technical excellence.
Doing otherwise would shun competent folks from participation 
and excludes strong technical proposals from design teams.

regards,
suresh

> nurture proposals of excellence.

=====

__________________________________________________
Do You Yahoo!?
Send your FREE holiday greetings online!
http://greetings.yahoo.com