Subject: 53rd IETF WG/BOF Scheduling

From: Dinara Suleymanova <[email-masked]>
Date: Thu, 21 Feb 2002 13:29:53 -0500

Working Group and BOF scheduling closes on Friday, February 22 at 17:00 ET.

*** NO requests for slots and NO requests for changes will be accepted 
after this time.
Please check the draft agenda on http://www.ietf.org/meetings/agenda_53.txt OR
see below the last updated version (as of today) of the DRAFT Agenda ***

If you don't find your group, please, send the request promptly.
If you have any comments, please, send them as soon as possible and don't 
wait until
the last minute.

Thanks.

+++

(***SUBJECT TO CHANGE***)

Draft Agenda of the Fifty-third IETF (As of February 21, 2002)
March 17-22, 2002

SUNDAY, March 17, 2002
1200-1900 Registration  -
1300-1500 Security Tutorial -
1530-1600 Newcomer's Orientation -
1600-1630 IETF Standards Process Orientation -
1700-1900 Welcome Reception -

MONDAY, March 18, 2002
0800-1930 IETF Registration -
0800-0900 Continental Breakfast
0900-1130 Morning Sessions
APP     apparea  Applications Open Area Meeting
INT     dnsext   DNS Extensions WG
INT     ipoib    IP over InfiniBand WG
SEC     msec     Multicast Security WG
TSV     sipping  Session Initiation Proposal Investigation WG

1130-1300 Break
1300-1500 Afternoon Sessions I
APP     ndmp     Network Data Management Protocol BOF
INT     pana     Protocol for carrying Authentication for Network Access WG
OPS     eos      Evolution of SNMP WG
OPS     mboned   MBONE Deployment WG
RTG     forces   Forwarding and Control Element Separation WG
SEC     sacred   Securely Available Credentials WG
TSV     ippm     IP Performance Metrics WG
TSV     rserpool Reliable Server Pooling WG

1500-1530 Break (Refreshments provided) -
1530-1730 Afternoon Sessions II
APP     trade    Internet Open Trading Protocol WG
APP     fax      Internet Fax WG
INT     magma    Multicast & Anycast Group Membership WG
SEC     ipsp     IP Security Policy WG
SUB     tewg     Internet Traffic Engineering WG
TSV     ieprep   Internet Emergency Preparedness BOF
TSV     mmusic   Multiparty Multimedia Session Control WG

1730-1930 Break
1930-2200 Evening Sessions
APP     crisp    Cross Registry Information Service Protocol BOF
INT     ipv6     IP Version 6 Working Group WG
OPS     ipfix    IP Flow Information Export WG
SUB     ccamp    Common Control and Measurement Plane WG
TSV     seamoby  Cont. Trans, Handoff Candidate Discov, and Dormant Mode 
Host Alert. WG
TSV     sip      Session Initiation Protocol WG

TUESDAY, March 19, 2002
0800-1700 IETF Registration -
0800-0900 Continental Breakfast -
0900-1130 Morning Sessions
APP     webdav   WWW Distributed Authoring and Versioning WG
OPS     ngtrans  Next Generation Transition WG
RTG     manet    Mobile Ad-hoc Networks WG
SEC     smime    S/MIME Mail Security WG
SUB     mpls     Multiprotocol Label Switching WG
TSV     nsis     Next Steps in Signaling WG
TSV     sipping  Session Initiation Proposal Investigation WG

1130-1300 Break
1300-1400 Afternoon Sessions I
APP     nntpext  NNTP Extensions WG
APP     webi     Web Intermediaries WG
INT     l2tpext  Layer Two Tunneling Protocol Extensions WG
OPS     hubmib   Ethernet Interfaces and Hub MIB WG
OPS     ptomaine Prefix Taxonomy Ongoing Measurement & Inter Network 
Experiment WG
RTG     vrrp     Virtual Router Redundancy Protocol WG
TSV     roi      RDMA over the Internet Protocol Suite BOF
TSV     spirits  Service in the PSTN/IN Requesting InTernet Service WG

1415-1515 Afternoon Sessions II
INT     l2tpext  Layer Two Tunneling Protocol Extensions WG
OPS     entmib   Entity MIB WG
RTG     udlr     UniDirectional Link Routing WG
SEC     krb-wg   Kerberos WG
TSV     iptel    IP Telephony WG
TSV     rmt      Reliable Multicast Transport WG
USV     uswg     User Services WG

1515-1545 Break (Refreshments provided) -
1545-1645 Afternoon Sessions III
APP     cdi      Content Distribution Internetworking WG
INT     atommib  AToM MIB WG
OPS     rap      Resource Allocation Protocol WG
SEC     krb-wg   Kerberos WG
SUB     ipo      IP over Optical WG
TSV     ips      IP Storage WG
TSV     rohc     Robust Header Compression WG

1700-1800 Afternoon Sessions IV
APP     impp     Instant Messaging and Presence Protocol WG
INT     ipcdn    IP over Cable Data Network WG
INT     atommib  AToM MIB WG & Ethernet Interfaces and Hub MIB WG
&OPS    &hubmib
RTG     pim      Protocol Independent Multicast WG
SUB     gsmp     General Switch Management Protocol WG
TSV     ips      IP Storage WG
TSV     rohc     Robust Header Compression WG

WEDNESDAY, March 20, 2002
0800-1700 IETF Registration -
0800-0900 Continental Breakfast -
0900-1130 Morning Sessions
APP     ldup     LDAP Duplication/Replication/Update Protocols WG
INT     dhc      Dynamic Host Configuration WG
OPS     rmonmib  Remote Network Monitoring WG
RTG     idr      Inter-Domain Routing WG
SEC     tls      Transport Layer Security WG
TSV     avt      Audio/Video Transport WG
TSV     enum     Telephone Number Mapping WG

1130-1300 Break
1300-1500 Afternoon Sessions I
APP     provreg  Provisioning Registry Protocol WG
OPS     adslmib  ADSL MIB WG
RTG     msdp     Multicast Source Discovery Protocol WG
SEC     pkix     Public-Key Infrastructure (X.509) WG
TSV     nfsv4    Network File System Version 4 WG
TSV     sip      Session Initiation Protocol WG

1500-1530 Break (Refreshments provided) -
1530-1730 Afternoon Sessions II
APP     simple   SIP for Instant Messaging and Presence Leveraging 
Extensions WG
OPS     bmwg     Benchmarking Methodology WG
OPS     sming    Next Generation Structure of Management Information WG
SEC     ipsec    IP Security Protocol WG
TSV     megaco   Media Gateway Control WG
TSV     pwe3     Pseudo Wire Emulation Edge to Edge WG

1730-1930 Break
1930-2200 Open IAB Plenary -

2230    Late Night Session

PGP Key Signing

THURSDAY, March 21, 2002
0800-1700 IETF Registration -
0800-0900 Continental Breakfast -
0900-1130 Morning Sessions
APP     ldapbis  LDAP (v3) Revision WG
INT     ipv6     IP Version 6 Working Group WG
OPS     bridge   Bridge MIB WG
SEC     inch     Extended Incident Handling BOF
SEC     ipsec    IP Security Protocol WG
SUB     ppvpn    Provider Provisioned Virtual Private Networks WG
TSV     rmt      Reliable Multicast Transport WG
TSV     rohc     Robust Header Compression WG

1130-1300 Break
1300-1500 Afternoon Sessions I
APP     ipp      Internet Printing Protocol WG
APP     kwns     Keywords Naming Services BOF
OPS     aaa      Authentication, Authorization and Accounting WG
SEC     idwg     Intrusion Detection Exchange Format WG
TSV     avt      Audio/Video Transport WG

1500-1530 Break (Refreshments provided) -
1530-1730 Afternoon Sessions II
APP     calsch   Calendaring and Scheduling WG
APP     vpim     Voice Profile for Internet Mail WG
OPS     siked    Secure Internet Key Distribution BOF
SEC     saag     Open Security Area Directorate
TSV     ips      IP Storage WG
TSV     midcom   Middlebox Communication WG

1730-1930 Break
1930-2200 Open IESG Plenary -

FRIDAY, March 22, 2002
0800-1000 IETF Registration -
0800-0900 Continental Breakfast -
0900-1130 Morning Sessions
APP     geopriv  Geographic Location/Privacy WG
INT     mobileip IP Routing for Wireless/Mobile Hosts WG

---

From: Andy Bierman <[email-masked]>
Date: Mon, 25 Feb 2002 08:02:06 -0800

At 10:29 AM 2/21/2002, Dinara Suleymanova wrote:
>>...
>>....

I am the MIB advisor for the IPPM-MIB and also very involved
in the EOS WG.  Would it be possible to move the EOS meeting
to Monday morning?

thanks,
Andy