Subject: Re: 53rd IETF Final Agenda

From: Randy Bush <[email-masked]>
Date: Mon, 25 Feb 2002 10:00:57 -0800

>>> 1530-1730 Afternoon Sessions II
>>> INT     eap      Extensible Authentication Protocol BOF
>>> OPS     bmwg     Benchmarking Methodology WG
>> if possible, i would like to be at both of these.  you could not know,
>> but eap is associated with aaa.  but this is not a critical issue.
> 
> BMWG on :
> 
> Tue 1700-1800  OR
> Wed 1300-1500

i have no prob with tue 17-18, but the chair may not appreciate the
shortened session.  so i can hop between the two.  or bmwg can live
without me, probably the preferred solution :-)/2

>>> 1530-1730 Afternoon Sessions II
>>> OPS     siked    Secure Internet Key Distribution BOF
>>> SEC     saag     Open Security Area Directorate
>> i can not believe no one is screaming about these being in conflict.  i
>> don't have a personal issue, but i can not imagine that others do not.
> 
> Honestly, no one.

i believe 'asleep at the switch' is the appropriate idiom

> Well, I can put SIKED on :
> Tue 1700-1800  OR
> Wed 1300-1500

i see nothing on tue 17-18 that i know would upset folk

    1700-1800 Afternoon Sessions IV
    APP     impp     Instant Messaging and Presence Protocol WG
    INT     atommib  AToM MIB WG & Ethernet Interfaces and Hub MIB WG
    &OPS    &hubmib 
    INT     ipcdn    IP over Cable Data Network WG
    RTG     pim      Protocol Independent Multicast WG
    SUB     gsmp     General Switch Management Protocol WG
    TSV     ips      IP Storage WG
    TSV     rohc     Robust Header Compression WG

wed 13-15 would be a very bad conflict with pkix

> That's all I have
> 
> Now is your turn. Which one is where ? Please copy a message to wg chairs 
> as you send me reply.

randy

---

From: Randy Bush <[email-masked]>
Date: Mon, 25 Feb 2002 10:17:38 -0800

> Actually, being the co-chair of IMPP, this would be a problem for me,
> as I'd like to attend SIKED.

would you rather siked conflicted with saag?  that is the issue i am
trying to address.

personally, i will skip saag.  don't need the foaming about disclosure.

randy

---

From: Derek Atkins <[email-masked]>
Date: 25 Feb 2002 13:19:42 -0500

I suppose I'd rather it conflict with PKIX, but that's just
my personal preference, considering I don't attend PKIX.

-derek

-- 
       Derek Atkins
       Computer and Internet Security Consultant
       [email-masked]             www.ihtfp.com

---

From: Derek Atkins <[email-masked]>
Date: 25 Feb 2002 13:13:00 -0500

-derek