Subject: RE: 53rd IETF WG/BOF Scheduling

From: Dinara Suleymanova <[email-masked]>
Date: Wed, 20 Feb 2002 12:17:51 -0500

At 06:59 PM 2/20/02 +0200, [email-masked] wrote:
>Dear Agenda Keeper,
>
> > 1130-1300 Break
> > 1300-1500 Afternoon Sessions I
> > APP     ipp      Internet Printing Protocol WG
> > APP     kwns     Keywords Naming Services BOF
> > OPS     aaa      Authentication, Authorization and Accounting WG
> > TSV     avt      Audio/Video Transport WG
> > TSV     nsis     Next Steps in Signaling WG
>¨
>I have a conflict between NSIS (which I chair) and AAA (I am currently
>the Diameter Base Spec editor).  Other sessions which I will
>need to be attending are IPv6, TSVWG and RserPool.
>
>Tuesday AM is OK for me, as well as Friday AM.
>
>Please let me know if I can help out picking a better slot.

TUESDAY, March 19, 2002
0900-1130 Morning Sessions
APP     webdav   WWW Distributed Authoring and Versioning WG
OPS     ngtrans  Next Generation Transition WG
RTG     manet    Mobile Ad-hoc Networks WG
SEC     smime    S/MIME Mail Security WG
SUB     mpls     Multiprotocol Label Switching WG
TSV     nsis     Next Steps in Signaling WG
TSV     sipping  Session Initiation Proposal Investigation WG

>John

---

From: Kireeti Kompella <[email-masked]>
Date: Wed, 20 Feb 2002 09:18:45 -0800 (PST)

Having MPLS and NSIS together is also an issue ...  I wonder if
we could do the 'other' swap: leave nsis where it was, and move
aaa to Tuesday morning?

Thanks,
Kireeti.

---

From: Dinara Suleymanova <[email-masked]>
Date: Wed, 20 Feb 2002 12:31:52 -0500

Does everybody agree ???????

Many thanks.

---

From: Dinara Suleymanova <[email-masked]>
Date: Wed, 20 Feb 2002 12:41:44 -0500

Kireeti,

You are not chair for mpls and neither for nsis. I can not change the 
agenda every time because of one person not related to the interested groups.

---

From: Randy Bush <[email-masked]>
Date: Wed, 20 Feb 2002 09:35:19 -0800

i need to be at both ngtrans and aaa.  so moving aaa to tue morning would
mean ngtrans would have to ...  and so it goes.

the class scheduling problem is np hard.  please place absolutely minimal
constraints on it.

randy

---

From: Kireeti Kompella <[email-masked]>
Date: Wed, 20 Feb 2002 09:45:31 -0800 (PST)

> You are not chair for mpls and neither for nsis.

True enough.  If you can't change it, or others disagree, drop the
request.

Kireeti.

---

From: Dinara Suleymanova <[email-masked]>
Date: Wed, 20 Feb 2002 14:18:29 -0500

>the class scheduling problem is np hard.  please place absolutely minimal

I am not moving AAA. I moved only NSIS on Tuesday AM.
I think everybody can read this message (cc;ed to all).
Please note I am making changes only upon requests coming from ADs and WG 
or BOF chairs of specific groups involved in swapping.