Subject: REMINDER: WG TOOLS Informal gathering

From: Bernard Aboba <[email-masked]>
Date: Sun, 17 Mar 2002 14:21:57 -0800 (PST)

We will be having an informal gathering to discuss WG tools on Sunday,
March 17, 2002 at 1900. Location will be the Duluth room. 

Here is the agenda:

What is the problem?
What are the requirements?
    For WG chairs?
    For Editors?
    For WG members?
    For the IESG?
Demonstrations
    Draft management CGI: Dean Willis
    Bugzilla: Robert Sparks
    RT
    IEEE Comment Database: Bernard Aboba
Next steps
    Internet draft on WG tools?
    IMC tools server

---

From: Bernard Aboba <[email-masked]>
Date: Wed, 20 Mar 2002 17:45:48 -0800 (PST)

Yes, we did have minute takers. Minutes will be posted within the next few
weeks. 

On Wed, 20 Mar 2002, Harald Tveit Alvestrand wrote:

> did anyone take minutes/notes from this meeting?
> I couldn't make it, and would like to hear what happened....
> 
>         Harald
> 
> --On 17. mars 2002 14:21 -0800 Bernard Aboba <[email-masked]> wrote:
>