Subject: 54th IETF WG/BOF Scheduling - Last Call

From: [email-masked]
Date: Mon, 24 Jun 2002 17:27:03 -0400

Hello All,

Sorry for not bothering you last week, had not any access to my e-mail and so on.
Here is the Up-To-Now Draft Agenda of the 54th IETF.
Please review it and make your *last* comments. 

Also, if you still want to have a meeting in Yokohama,
send a request ASAP. The scheduling will be closed by 1000 AM ET, tomorrow, Tuesday,
June 25 and the agenda will be posted on the web as a *final* and be send to a printer.

Thanks.

+++

(As of June 24th, 2002)

Draft Agenda of the Fifty-fourth IETF
July 14-19, 2002

SUNDAY, July 14, 2002
1000-1700 IEPG Meeting - 
1200-1900 Registration -
1300-1330 Newcomer's Orientation -
1330-1400 IETF Standards Process Orientation -
1500-1700 Security Tutorial - 
1700-1900 Welcome Reception - 

MONDAY, July 15, 2002
0800-1930 IETF Registration -  
0800-0900 Continental Breakfast  
0900-1130 Morning Sessions 
APP     apparea   Applications Open Area Meeting 
INT     ipoib     IP over InfiniBand WG
OPS     bmwg      Benchmarking Methodology WG
RTG     forces    Forwarding and Control Element Separation WG
TSV     nsis      Next Steps in Signaling WG
TSV     pwe3      Pseudo Wire Emulation Edge to Edge WG
                
1130-1300 Break 
1300-1500 Afternoon Sessions I
APP     trade     Internet Open Trading Protocol WG
GEN     nomcom    Operation of the IESG/IAB Nominating and Recall Committees WG
INT     nemo      NEtwork Mobility BOF
OPS     xmlconf   XML Configuration BOF
SEC     smime     S/MIME Mail Security WG
TSV     dccp      Datagram Congestion Control Protocol BOF
TSV     enum      Telephone Number Mapping WG
TSV     ippm      IP Performance Metrics WG

1500-1530 Break (Refreshments provided) - 
1530-1730 Afternoon Sessions II
INT     ipcdn     Routing Protocol Security Requirements WG
INT     pana      Protocol for carrying Authentication for Network Access WG
OPS     ipfix     IP Flow Information Export WG
RTG     msdp      Multicast Source Discovery Protocol WG
SEC     secsh     Secure Shell WG
TSV     rserpool  Reliable Server Pooling WG
TSV     sip       Session Initiation Protocol WG
        
1730-1930 Break
1930-2200 Evening Sessions
APP     fax&vpim  Internet Fax WG & Voice Profile for Internet Mail WG
APP     jabber    Jabber Protocol BOF
INT     mobileip  IP Routing for Wireless/Mobile Hosts WG
OPS     rmonmib   Remote Network Monitoring WG
RTG     rtgarea   Routing Area Meeting
TSV     ips       IP Storage WG

TUESDAY, July 16, 2002
0800-1700 IETF Registration - 
0800-0900 Continental Breakfast - 
0900-1130 Morning Sessions
APP     webdav    WWW Distributed Authoring and Versioning WG
INT     dhc       Dynamic Host Configuration WG
OPS     disman    Distributed Management WG
OPS     psamp     Packet Sampling BOF
RTG     pim       Protocol Independent Multicast WG
SUB     ppvpn     Provider Provisioned Virtual Private Networks WG
TSV     sipping   Session Initiation Proposal Investigation WG 

1130-1300 Break
1300-1400 Afternoon Sessions I
OPS     ptomaine  Prefix Taxonomy Ongoing Measurement & Inter Network Experiment WG
OPS     rap       Resource Allocation Protocol WG
RTG     udlr      UniDirectional Link Routing WG
TSV     ips       IP Storage WG
TSV     spirits   Service in the PSTN/IN Requesting InTernet Service WG
        
1415-1515 Afternoon Sessions II
INT     l2pext    Layer Two Tunneling Protocol Extensions WG
OPS     entmib    Entity MIB WG
SEC     krb-wg    Kerberos WG
SUB     ipo       IP over Optical WG
TSV     midcom    Middlebox Communication WG
TSV     rmt       Reliable Multicast Transport WG
        
1515-1545 Break (Refreshments provided) - 
1545-1645 Afternoon Sessions III
INT     dnsext    DNS Extensions WG
TSV     iptel     IP Telephony WG
TSV     midcom    Middlebox Communication WG
TSV     rmt       Reliable Multicast Transport WG

1700-1800 Afternoon Sessions IV
APP     opes      Open Pluggable Edge Services WG
INT     send      SEcuring Neighbor Discovery BOF
RTG     vrrp      Virtual Router Redundancy Protocol WG
OPS     bridge    Bridge MIB WG

WEDNESDAY, July 17, 2002
0800-1700 IETF Registration - 
0800-0900 Continental Breakfast - 
0900-1130 Morning Sessions
APP     simple    SIP for Instant Messaging and Presence Leveraging Extensions WG
OPS     ngtrans   Next Generation Transition WG
RTG     manet     Mobile Ad-hoc Networks WG
SUB     ccamp     Common Control and Measurement Plane WG
TSV     cats      Control of ASR and TTS Servers BOF
TSV     rohc      Robust Header Compression WG

1130-1300 Break
1300-1500 Afternoon Sessions I  
INT     magma     Multicast & Anycast Group Membership WG
OPS     sming     Next Generation Structure of Management Information WG
RTG     isis      IS-IS for IP Internets WG
SEC     pkix      Public-Key Infrastructure (X.509) WG
TSV     nfsv4     Network File System Version 4 WG
TSV     sip       Session Initiation Protocol WG 

1500-1530 Break (Refreshments provided) - 
1530-1730 Afternoon Sessions II
APP     ldapbis   LDAP (v3) Revision WG
OPS     opsarea   Operations & Management Open Area
RTG     ospf      Open Shortest Path First IGP WG
SEC     ipsec     IP Security Protocol WG
TSV     avt       Audio/Video Transport WG
TSV     ieprep    Internet Emergency Preparedness WG

1730-1930 Break
1930-2200 IESG Open Plenary - 
 
2230 Late Night Session - PGP Key Signing 

THURSDAY, July 18, 2002
0800-1700 IETF Registration - 
0800-0900 Continental Breakfast - 
0900-1130 Morning Sessions      
APP     crisp     Cross Registry Information Service Protocol BOF
APP     geopriv   Geographic Location/Privacy WG
INT     ipv6      IP Version 6 Working Group WG
RTG     rpsec     Routing Protocol Security Requirements WG
SUB     mpls      Multiprotocol Label Switching WG
TSV     mmusic    Multiparty Multimedia Session Control WG

1130-1300 Break
1300-1500 Afternoon Sessions I
OPS     eos       Evolution of SNMP WG
OPS     ippt      IP Path Tracing BOF
RTG     idr       Inter-Domain Routing WG
SEC     inch      Extended Incident Handling BOF
TSV     sipping   Session Initiation Proposal Investigation WG 
TSV     tsvwg     Transport Area Working Group WG
        rddp      Remote Direct Data Placement BOF
        
1500-1530 Break (Refreshments provided) - 
1530-1730 Afternoon Sessions II
APP     impp      Instant Messaging and Presence Protocol WG
OPS     mboned    MBONE Deployment WG
SEC     saag      Open Security Area Directorate
TSV     avt       Audio/Video Transport WG
TSV     ieprep    Internet Emergency Preparedness WG

1730-1930 Break
1930-2200 Open IAB Plenary - 

FRIDAY, July 19, 2002
0800-1000 IETF Registration - 
0800-0900 Continental Breakfast - 
0900-1130 Morning Sessions
GEN     ipr       Intellectual Property Rights BOF

---

From: Andy Bierman <[email-masked]>
Date: Mon, 24 Jun 2002 15:08:35 -0700

>Hello All,

I noticed that xmlconf BOF and IPPM WG are scheduled at
the same time.  Is there any chance of changing one of them?

thanks,
Andy

---

From: Derek Atkins <[email-masked]>
Date: 24 Jun 2002 18:34:30 -0400

It looks like IMPP and SAAG are at the same time.  Is there any chance
that we can move IMPP?  Either Thursday 0900 or Thursday 1300 works
for me.

Thanks,

-derek, co-chair IMPP

-- 
       Derek Atkins
       Computer and Internet Security Consultant
       [email-masked]             www.ihtfp.com

---

From: Dinara Suleymanova <[email-masked]>
Date: Tue, 25 Jun 2002 13:44:19 -0400

>that we can move IMPP?  Either Thursday 0900 or Thursday 1300 works

It didn't work. I will send the new updated version of the agenda in few 
minutes.
Could you please review it and if you see (because I don't see) any session 
where
we can schedule IMPP, just let me know.
FYI, I can move the SAAG to anywhere. It should be where it is now.

---

From: Derek Atkins <[email-masked]>
Date: 25 Jun 2002 13:45:14 -0400

Dinara Suleymanova <[email-masked]> writes:

> It didn't work. I will send the new updated version of the agenda in
> few minutes.
> Could you please review it and if you see (because I don't see) any
> session where
> FYI, I can't move the SAAG to anywhere. It should be where it is now.

Not that I disbelieve you, but what conflicts are there at the other
Thursday slots?  How about Monday, 1300?  Friday 0900?  Worst case,
could we maybe get two "mini-slots": Tuesday 1300 and 1900?

I really need to be able to attend both IMPP and SAAG -- I had a
conflict with IMPP and SIKED last time; I'd prefer not to have a major
conflict this time, too.

Thanks,

-derek