Subject: Fwd: 54th IETF WG/BOF Scheduling

From: Dinara Suleymanova <[email-masked]>
Date: Thu, 13 Jun 2002 10:21:27 -0400

For those who haven't had a chance to submit a request.

Please check your appearance on http://www.ietf.org/meetings/agenda_54.txt 
and send your request.
We are very close to the cut off date of agenda scheduling. See below the 
request form
and you can also visit http://www.ietf.org/meetings/agenda_54.txt for the 
web version.

Thanks.

>To: wgchairs, bofchairs
>From: [email-masked]
>cc: iesg, dinaras
>Subject: 54th IETF WG/BOF Scheduling
>Date: Mon, 15 Apr 2002 10:05:40 -0400
>Sender: [email-masked]
>
>
>54th IETF in Yokohama, Japan
>Meeting Dates: July 14-19, 2002
>
>We will be taking scheduling requests for ALL Working Groups and BOFs 
>starting today.
>The cut-off for requesting a slot is Friday, June 21 at 17:00 ET.
>The agenda for the Working Group is due by Thursday, July 11 at 12:00 ET,
>please submit the agenda to: [email-masked].
>
>1. ALL scheduling requests must be sent to: [email-masked] with a copy to
>the appropriate Area Director(s).
>
>2. BOFs will not be scheduled unless the Area Director(s) approved request
>is accompanied by a BOF FULL NAME AND ACRONYM, AREA, CHAIRS NAME(s) (given 
>together with e-mail address(es)), AN AGENDA AND FULL DESCRIPTION.
>(Please read the BOF Procedure at ftp://ftp.ietf.org/ietf/1bof-procedures.txt
>before requesting a slot for a BOF.)
>
>3. WORKING GROUPs will be allowed a maximum of TWO slots (second slot has 
>to be
>approved by AD). If your WG will need more, please let us know.
>Additional slots will be available after agenda scheduling has closed
>(June 21 at 17:00 ET) and with approval from the AREA DIRECTOR(s)
>if there is any possibility to do this. Should you need some
>information for your WG session scheduling send us questions or visit the 
>IETF
>Working Group guidelines at http://www.ietf.org/rfc/rfc2418.txt.
>
>4. You MUST provide the following information before the meeting will be 
>scheduled:
>   a. Working Group or BOF full name with acronym in brackets:
>   b. AREA under which Working Group or BOF appears:
>   c. CONFLICTS you wish to avoid, please be as specific as possible:
>   d. Expected Attendance (figures from the 53rd IETF are at the end of 
> this message):
>   e. Special requests (i.e. multicast):
>   f. Number of slots:
>   g. Length of slot:
>    - 1 hour
>    - 2 hours
>    - 2 1/2 hours
>
>=================================================
>
>For your convenience please find here the list of the AREA Directors with
>their e-mail addresses:
>
>IETF Chair
>Harald Alvestrand <[email-masked]>
>
>Applications Area (app)
>Patrik Faltstrom <[email-masked]>
>Ned Freed <[email-masked]>
>
>Internet Area (int)
>Thomas Narten <[email-masked]>
>Erik Nordmark <[email-masked]>
>
>Operations & Management Area (ops)
>Randy Bush <[email-masked]>
>Bert Wijnen <[email-masked]>
>
>Routing Area (rtg)
>Bill Fenner <[email-masked]>
>Alex Zinin <[email-masked]>
>
>Security Area (sec)
>Jeffrey Schiller <[email-masked]>
>Steve Bellovin <[email-masked]>
>
>Sub-IP Area (sub)
>Scott Bradner <[email-masked]>
>Bert Wijnen <[email-masked]>
>
>Transport Area (tsv)
>Scott Bradner <[email-masked]>
>Allison Mankin <[email-masked]>
>
>=================================================
>
>Figures from the 53rd IETF, Minneapolis, MN, March 17-22
>aaa 105
>aaaarch 77
>adslmib 10
>apparea 79
>atommib&hubmib 25
>avt 163
>bmwg 50
>calsch 16
>cats 53
>ccamp 153
>cdi 93
>crisp 60
>dhc 74
>dnsext 183
>dnsop 170
>eap 130
>entmib 23
>enum 178
>eos 59
>fax 18
>forces 111
>gsec 75
>gsmp 45
>idr 181
>ieprep 124
>impp 129
>inch 53
>ipcdn 15
>ipfix 78
>ipo 145
>ipoib 37
>ippm 129
>ips 122
>ipsec 333
>ipsp 107
>ipv6 432
>krb-wg 53
>kwns 72
>l2tpext 120
>ldapbis 34
>magma 93
>manet 81
>mboned 89
>megaco 40
>midcom 156
>mmusic 98
>mobileip 225
>monet 257
>mpls 194
>msec 129
>ndmp 32
>nfsv4 21
>ngtrans 226
>nntpext 7
>nsis 105
>opes 115
>pana 193
>pim 89
>pkix 147
>ppvpn 118
>provreg 44
>psamp 123
>ptomaine 110
>pwe3 380
>rap 75
>rmonmib 26
>rmt 86
>rohc 100
>roi 126
>rpsec 185
>rserpool 47
>saag 206
>sacred 69
>seamoby 68
>secsh 39
>siked 145
>simple 124
>sip 253
>sipping 244
>smime 56
>sming 48
>spirits 66
>tewg 203
>tls 120
>udlr 32
>uswg 14
>vpim 25
>vrrp 67
>webdav 19
>webi 57

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Tue, 25 Jun 2002 14:49:58 -0400

In message <[email-masked]>, Marshall Rose writ
es:

>
>however, we're half a month a way from the damn meeting and the schedule is st
>ill being negotiated. that's just plain wrong. tickets, hotel, etc., are hard 
>enough to manage without making things more uncertain.
>

Yup.  Note that in parallel to this discussion, there's another one 
going on about whether or not it's too late to schedule yet another BoF.

In other words, some folks *like* (or perhaps "need") the last minute...

		--Steve Bellovin, http://www.research.att.com/~smb (me)
		http://www.wilyhacker.com ("Firewalls" book)