Subject: 54th IETF WG/BOF Scheduling

From: [email-masked]
Date: Tue, 25 Jun 2002 13:35:11 -0400

Here is a version of the final agenda of the 54th.

+++

Agenda of the Fifty-fourth IETF
July 14-19, 2002

SUNDAY, July 14, 2002
1000-1700 IEPG Meeting - 
1200-1900 Registration -
1300-1330 Newcomer's Orientation -
1330-1400 IETF Standards Process Orientation -
1500-1700 Security Tutorial - 
1700-1900 Welcome Reception - 

MONDAY, July 15, 2002
0800-1930 IETF Registration -  
0800-0900 Continental Breakfast  
0900-1130 Morning Sessions 
APP     apparea   Applications Open Area Meeting 
INT     ipoib     IP over InfiniBand WG
OPS     mboned    MBONE Deployment WG
RTG     forces    Forwarding and Control Element Separation WG
TSV     nsis      Next Steps in Signaling WG
TSV     pwe3      Pseudo Wire Emulation Edge to Edge WG
                
1130-1300 Break 
1300-1500 Afternoon Sessions I
APP     trade     Internet Open Trading Protocol WG
INT     nemo      NEtwork Mobility BOF
OPS     xmlconf   XML Configuration BOF
SEC     smime     S/MIME Mail Security WG
TSV     dccp      Datagram Congestion Control Protocol BOF
TSV     enum      Telephone Number Mapping WG
TSV     ippm      IP Performance Metrics WG

1500-1530 Break (Refreshments provided) - 
1530-1730 Afternoon Sessions II
INT     ipcdn     IP over Cable Data Network WG
INT     pana      Protocol for carrying Authentication for Network Access WG
OPS     ipfix     IP Flow Information Export WG
RTG     msdp      Multicast Source Discovery Protocol WG
SEC     secsh     Secure Shell WG
TSV     rserpool  Reliable Server Pooling WG
TSV     sip       Session Initiation Protocol WG
        
1730-1930 Break
1930-2200 Evening Sessions
APP     fax&vpim  Internet Fax WG & Voice Profile for Internet Mail WG
INT     mobileip  IP Routing for Wireless/Mobile Hosts WG
OPS     bmwg      Benchmarking Methodology WG
OPS     rmonmib   Remote Network Monitoring WG
RTG     rtgarea   Routing Area Meeting
TSV     ips       IP Storage WG
TSV     tist      Topology-Insensitive Service Traversal BOF

TUESDAY, July 16, 2002
0800-1700 IETF Registration - 
0800-0900 Continental Breakfast - 
0900-1130 Morning Sessions
APP     webdav    WWW Distributed Authoring and Versioning WG
INT     dhc       Dynamic Host Configuration WG
OPS     psamp     Packet Sampling BOF
RTG     pim       Protocol Independent Multicast WG
SUB     ppvpn     Provider Provisioned Virtual Private Networks WG
TSV     sipping   Session Initiation Proposal Investigation WG 

1130-1300 Break
1300-1400 Afternoon Sessions I
APP     jabber    Jabber Protocol BOF
GEN     uswg      User Services WG
INT     atommib   AToM MIB WG
OPS     ptomaine  Prefix Taxonomy Ongoing Measurement & Inter Network Experiment WG
OPS     rap       Resource Allocation Protocol WG
RTG     udlr      UniDirectional Link Routing WG
TSV     ips       IP Storage WG
TSV     spirits   Service in the PSTN/IN Requesting InTernet Service WG
        
1415-1515 Afternoon Sessions II
APP     jabber    Jabber Protocol BOF
GEN     nomcom    Operation of the IESG/IAB Nominating and Recall Committees WG
INT     dnsext    DNS Extensions WG
INT     l2tpext   Layer Two Tunneling Protocol Extensions WG
OPS     entmib    Entity MIB WG
SUB     ipo       IP over Optical WG
TSV     midcom    Middlebox Communication WG
TSV     rmt       Reliable Multicast Transport WG
        
1515-1545 Break (Refreshments provided) - 
1545-1645 Afternoon Sessions III
GEN     nomcom    Operation of the IESG/IAB Nominating and Recall Committees WG
INT     dnsext    DNS Extensions WG
RTG     vrrp      Virtual Router Redundancy Protocol WG
SEC     krb-wg    Kerberos WG
TSV     iptel     IP Telephony WG
TSV     midcom    Middlebox Communication WG
TSV     rmt       Reliable Multicast Transport WG

1700-1800 Afternoon Sessions IV
APP     opes      Open Pluggable Edge Services WG
INT     send      SEcuring Neighbor Discovery BOF
IRTF    rrg       Routing Research Group
OPS     bridge    Bridge MIB WG
OPS     dnsop     Domain Name Server Operations WG
SUB     gsmp      General Switch Management Protocol WG

WEDNESDAY, July 17, 2002
0800-1700 IETF Registration - 
0800-0900 Continental Breakfast - 
0900-1130 Morning Sessions
APP     simple    SIP for Instant Messaging and Presence Leveraging Extensions WG
OPS     disman    Distributed Management WG
OPS     ngtrans   Next Generation Transition WG
RTG     manet     Mobile Ad-hoc Networks WG
SUB     ccamp     Common Control and Measurement Plane WG
TSV     cats      Control of ASR and TTS Servers BOF
TSV     rohc      Robust Header Compression WG

1130-1300 Break
1300-1500 Afternoon Sessions I  
INT     magma     Multicast & Anycast Group Membership WG
OPS     sming     Next Generation Structure of Management Information WG
RTG     isis      IS-IS for IP Internets WG
SEC     pkix      Public-Key Infrastructure (X.509) WG
TSV     nfsv4     Network File System Version 4 WG
TSV     sip       Session Initiation Protocol WG 

1500-1530 Break (Refreshments provided) - 
1530-1730 Afternoon Sessions II
APP     ldapbis   LDAP (v3) Revision WG
OPS     opsarea   Operations & Management Open Area
RTG     ospf      Open Shortest Path First IGP WG
SEC     ipsec     IP Security Protocol WG
TSV     avt       Audio/Video Transport WG
TSV     ieprep    Internet Emergency Preparedness WG

1730-1930 Break
1930-2200 IESG Open Plenary - 
 
2230 Late Night Session - PGP Key Signing 

THURSDAY, July 18, 2002
0800-1700 IETF Registration - 
0800-0900 Continental Breakfast - 
0900-1130 Morning Sessions      
APP     crisp     Cross Registry Information Service Protocol BOF
APP     geopriv   Geographic Location/Privacy WG
INT     ipv6      IP Version 6 Working Group WG
RTG     rpsec     Routing Protocol Security Requirements WG
SUB     mpls      Multiprotocol Label Switching WG
TSV     mmusic    Multiparty Multimedia Session Control WG

1130-1300 Break
1300-1500 Afternoon Sessions I
OPS     eos       Evolution of SNMP WG
OPS     ippt      IP Path Tracing BOF
RTG     idr       Inter-Domain Routing WG
SEC     inch      Extended Incident Handling BOF
TSV     sipping   Session Initiation Proposal Investigation WG 
TSV     tsvwg     Transport Area Working Group WG
        rddp      Remote Direct Data Placement BOF
        
1500-1530 Break (Refreshments provided) - 
1530-1730 Afternoon Sessions II
APP     impp      Instant Messaging and Presence Protocol WG
SEC     saag      Open Security Area Directorate
TSV     avt       Audio/Video Transport WG
TSV     ieprep    Internet Emergency Preparedness WG

1730-1930 Break
1930-2200 Open IAB Plenary - 

FRIDAY, July 19, 2002
0800-1000 IETF Registration - 
0800-0900 Continental Breakfast - 
0900-1130 Morning Sessions
GEN     ipr       Intellectual Property Rights BOF

---

From: Marshall Rose <[email-masked]>
Date: Tue, 25 Jun 2002 11:20:14 -0700

please move jabber back to its original slot on monday. people have already bought tickets to come out and then leave tuesday afternoon...

/mtr

---

From: Dinara Suleymanova <[email-masked]>
Date: Tue, 25 Jun 2002 14:42:06 -0400

Marshal,

That was a suggestion come from Pete. Could you contact him on this matter.

Thanks.

At 11:20 AM 6/25/02 -0700, Marshall Rose wrote:
>please move jabber back to its original slot on monday. people have 
>already bought tickets to come out and then leave tuesday afternoon...
>
>/mtr

---

From: Randy Bush <[email-masked]>
Date: Tue, 25 Jun 2002 11:28:27 -0700

> already bought tickets to come out and then leave tuesday afternoon...

ahhh.  i was missing that discussion this meeting.  now we can have
the seemingly mandatory "the meeting is all week, and don't bet on
the schedule until it is finalized" discussion.

the class scheduling problem is known to be hard.  and making
irascible old sobs like you and i happy too likely makes it
impossible.  and how can you possibly miss the ipr discussion on
friday?  i thought you liked blood.  :-)

randy

---

From: Marshall Rose <[email-masked]>
Date: Tue, 25 Jun 2002 11:38:32 -0700

> That was a suggestion come from Pete. Could you contact him on this matter.

i'm on the phone with pete now. we ask the following:

	why not swap jabber and vpim/fax

that way jabber stays on monday, so marshall's happy, and jabber doesn't conflict with vpim/fax so pete's happy. so, we're all happy!

/mtr

---

From: Randy Bush <[email-masked]>
Date: Tue, 25 Jun 2002 11:38:23 -0700

> i was planning on being there all week.

cool.  i think i owe you one for something or other.

> the problem here, bluntly, is that having a meeting outside the
> us increases the cost/complexity for a lot of folks by an order
> of magnitude. (and, yes, having the meeting inside the us
> increases the cost/complexity for other folks by an order of
> magnitude.)

actually, i find this about as easy to schedule the travel as
minneapolis or atlanta and the plane makes one less stop.  and the
price is really not that different.  and the food is sooooo much
better.

> however, we're half a month a way from the damn meeting and the
> schedule is still being negotiated. that's just plain wrong.

but it's normal.  been that way for years.  but we could have an
interesting bar discussion of what we would have to do to push it
back a month.  the devil is in the details.  and folk with last
minute bof requests would scream even more than they do now.

randy

---

From: Marshall Rose <[email-masked]>
Date: Tue, 25 Jun 2002 11:30:46 -0700

> friday?  i thought you liked blood.  :-)

i was planning on being there all week. not everyone has that luxury.

the problem here, bluntly, is that having a meeting outside the us increases the cost/complexity for a lot of folks by an order of magnitude. (and, yes, having the meeting inside the us increases the cost/complexity for other folks by an order of magnitude.)

however, we're half a month a way from the damn meeting and the schedule is still being negotiated. that's just plain wrong. tickets, hotel, etc., are hard enough to manage without making things more uncertain.

/mtr

---

From: Allison Mankin <[email-masked]>
Date: Tue, 25 Jun 2002 14:47:35 -0400

All,

Moving jabber back as Marshall suggests is actually
ok with those delicate arrangements.  I wrote too
quickly - yikes - please do move it back to Monday

Allison

---

From: Randy Bush <[email-masked]>
Date: Tue, 25 Jun 2002 11:43:44 -0700

> that way jabber stays on monday, so marshall's happy, and jabber
> doesn't conflict with vpim/fax so pete's happy. so, we're all
> happy!

rfc 2026 section 32.4.1.a, you are not allowed to be happy with
the process.

randy

---

From: Marshall Rose <[email-masked]>
Date: Tue, 25 Jun 2002 11:46:55 -0700

> rfc 2026 section 32.4.1.a, you are not allowed to be happy with

heh, heh.

/mtr

---

From: Marshall Rose <[email-masked]>
Date: Tue, 25 Jun 2002 11:42:56 -0700

> price is really not that different.  and the food is sooooo much

it's harder to get a hotel because you can't talk to the hotel directly. looking at my last last three tickets for ietf meetings, there is another zero on the ticket for this one.

> minute bof requests would scream even more than they do now.

i'm going to disagree with you here. 

the scheduling "closed" on friday, that's less than a month before the event. you guarantee we're going to have conversations like this every time because you guarantee we'll have conflicts like this.

we ought to have the schedule in concrete one month before the event. that means the scheduling closes 5 or 6 weeks prior. then people can still make arrangements with a hope of getting a decent fare.

/mtr

---

From: Dinara Suleymanova <[email-masked]>
Date: Tue, 25 Jun 2002 15:31:08 -0400

I hope VPIM/FAX won't have any problems with that.

MONDAY

TUESDAY, July 16, 2002
TSV     sipping   Session Initiation Proposal Investigation

---

From: Marshall Rose <[email-masked]>
Date: Tue, 25 Jun 2002 13:19:52 -0700

> quickly - yikes - please do move it back to Monday

allison - thanks. sorry for being a pain about this. we really do need to figure out a way to avoid this kind of last minute tango...

/mtr