Subject: Re: charter consistency

From: Melinda Shore <[email-masked]>
Date: Wed, 04 Sep 2002 12:55:57 -0400

> From: "Spencer Dawkins" <[email-masked]>

> I would find the "worry" topics Harald mentioned very
> useful for most working groups I've spent time in.

Me too (I would *love* to see working groups required to be
a little more thoughtful about architectural principles, in
particular), but I'm not sure they're appropriate for WG
charters.

I'm not a huge fan of consistency for its own sake.  I think
I'd like to get a better understanding of what the problems
are in current working group charters that could be solved
by a more template-y kind of approach to creating them,
because right now I don't see it.

Melinda

---

From: Andy Bierman <[email-masked]>
Date: Wed, 04 Sep 2002 11:33:25 -0700

>because right now I don't see it.

I guess I really would like to see some consistency in the
milestone section. Go read this section in 15 different charters.
Some of these charters list meaningless milestones, like
"meet at the 53rd IETF". Some are really terse, like "submit
all drafts".

>Melinda

Andy