Subject: RE: Thinking about a party at the Atlanta party.....

From: [email-masked]
Date: Wed, 4 Sep 2002 12:03:52 -0500

Good idea :)

> 
> Folks,
> an idea floated past the IESG on a recent telechat.
> We wondered if it would be a Good Idea to invite the WG 
> Chairs over for a
> drink or five after the sessions one evening in Atlanta.
> 
> If it's a Good Idea, we'll manage to schedule a room somehow; 
> if it's a Bad
> Idea, we'd better get rid of it early.
> 
> Atlanta has only long days (evening sessions Mon & Tue, 
> plenaries Wed &
> Thu, no Friday), so it's going to start late, and not go on too long.
> 
> But - it might be a good idea.
> What do people think?
> 
>                Harald
> 
> 
>

---

From: [email-masked]
Date: Thu, 5 Sep 2002 06:52:47 +0300

Hi Harald,

> But - it might be a good idea.

It would be a Good Idea.

John

---

From: [email-masked]
Date: Thu, 5 Sep 2002 09:46:50 +0300

Hi Harald,

> I think the group of all chairs is probably too big to do anything 
> all-together except presentations, and I don't think that is a worthwhile 
> use of late-night time..... I was thinking of a free-form "socializing 
> time".

Free-form socializing is always good, but one option would be to give
out one or two items as possible points to discuss amongst ourselves - 
if there is anything important enough to put before the free-form
socializing.

Such topics that come to mind could be:

	1) Ensuring that Internet architecture principles are maintained in the WGs
	2) Reducing IESG work load

I'm sure there are others ... 

best regards,
John

---

From: "Spencer Dawkins" <[email-masked]>
Date: Fri, 6 Sep 2002 09:44:09 -0500

Sigh ... another scaling problem (too many to fit in a Usenix-style hot tub!)...

Spencer

-----Original Message-----
From: Harald Alvestrand [mailto:[email-masked]]
Sent: Friday, September 06, 2002 9:17 AM
To: Margaret Wasserman
Cc: [email-masked]
Subject: Re: Thinking about a party at the Atlanta party.....

--On fredag, september 06, 2002 09:59:07 -0400 Margaret Wasserman 
<[email-masked]> wrote:

> I think that this is a fine idea, and I would probably attend.
>
> IMO, a free-form, purely social party would be best, especially
> since it won't start until ~10pm.
>
> At some point, it might also be useful to consider more formal
> WG chair meetings where we could discuss higher-level architectural
> and process questions that run across many WGs.  I don't know if it
> would be best to do this all together, or by area -- does anyone
> know how many WG chairs there are actually are?

checking my mirrors of the charter directories, and invoking the Power Of 
The Unix Command Line:
according to

according to

grep -C3 -h  "<h2>Chair" `find . -mtime -7` | grep "mailto" | sort -u | wc 
-l

there are 201, across 138 active working groups.
(without the sort -u there are 231 - so we have something like 30 chairs 
who chair more than one WG....)
Steve probably has more exact numbers.

>
> Why are we moving away from holding meetings on Friday?
>

Atlanta's an experiment. We couldn't get a good-looking hotel anywhere but 
Las Vegas that allowed us to hold meetings on Friday, so we decided to make 
a virtue out of a necessity and see what an IETF without Friday, and with 
evening Tuesday slot, "felt" like.

Some time after Atlanta, we will try to figure out whether we ever want to 
do that again....your opinions WILL be appreciated.

               Harald

---

From: "Glenn Waters" <[email-masked]>
Date: Wed, 18 Sep 2002 13:34:06 -0400

> From: Marc Blanchet [mailto:[email-masked]]
> - would suggest to define upfront 2-3 topics to discuss, so the party is
> efficient and useful.
> - timeslot is key. what about breakfast time, near the end of the week:
> thrusday breakfast?

> > <[email-masked]> wrote/a écrit:
[...]
> > drink or five after the sessions one evening in Atlanta.

Hmmm. I guess a beer or five would be fine for breakfast. It just might slow
down the rest of the day.

---

From: "Spencer Dawkins" <[email-masked]>
Date: Thu, 19 Sep 2002 20:44:38 -0500

"... and so we routed around it ..."!

See you in Atlanta,

Spencer

-----Original Message-----
From: Steven M. Bellovin [mailto:[email-masked]]
Sent: Thursday, September 19, 2002 7:28 PM
Subject: Re: Thinking about a party at the Atlanta party..... 

Atlanta is an anomaly -- we couldn't get the hotel for Friday morning, 
so we decided to declare it an experiment.

		--Steve Bellovin, http://www.research.att.com/~smb (me)
		http://www.wilyhacker.com ("Firewalls" book)

---

From: [email-masked]
Date: Mon, 23 Sep 2002 09:02:10 +0300

Hi Derek,

> I've always thought that we should have friday afternoon sessions and
> end at 3 instead of 11:30, but that's just me ;)  Lately I've felt
> that there is just too much to do and too little time to do it,
> and too many scheduling conflicts.  Part of this is due to the influx
> of work taken on by the IETF, but that work still needs to get done
> somewhere.

I agree.  Quite often, at IETF meetings, I am fully booked for breakfast,
lunch and dinner meetings. The 9 AM to 11 PM days of meetings and plenaries
are not always helpful for making work progress.  I hope that we don't
try to squeeze more into less time.

John