Subject: RE: charter consistency

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 4 Sep 2002 13:46:37 +0200

>   - milestones for each deliverable
>     - 1 for the expected date WG Last Call starts
>     - 1 for the expected date document is completed and handed off
>       to the IESG

Mmmm the 2nd milestone in principle is 2 or say 3 weeks after the
first one.

I would start with the first milestone when the first revision of a
deliverable is expected/committed.

Bert

---

From: "Dean Willis" <[email-masked]>
Date: Wed, 4 Sep 2002 15:50:36 -0500

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Wijnen, Bert (Bert)
> Sent: Wednesday, September 04, 2002 6:47 AM
> To: Andy Bierman; [email-masked]; [email-masked]
> Subject: RE: charter consistency
> 
> 
> Mmmm the 2nd milestone in principle is 2 or say 3 weeks after 
> the first one.
> 
> I would start with the first milestone when the first 
> revision of a deliverable is expected/committed.
> 
> Bert
> 
> 

We tried to formalize a lot of this in SIP and ended up getting crushed
under the administrative load. We burned out a dedicated professional
project manager in about six months, then decided to run a looser ship.

But the processes, especially the Last Call process, were interesting
and may serve as good examples of Too Much.

See:

http://www.softarmor.com/sipwg/process/

--
Dean