Subject: RE: Chatroom feedback in a WG session?

From: [email-masked]
Date: Mon, 30 Sep 2002 11:16:55 +0300

Hi Harald,
 
I think that this is a good suggestion.  If I were to have this during my WG session, I think
I'd prefer to have the messaging one way - perhaps some sort of Instant Messaging.  Also
I'd prefer to have someone appointed as the admin for the session, to filter out any bogus
messages.  I wouldn't want to think about the spam possibilities if this was completely
open.
 
br,
John

	-----Original Message----- 
	From: ext Harald Alvestrand [mailto:[email-masked]] 
	Sent: Sun 9/29/2002 8:16 AM 
	To: [email-masked] 
	Cc: 
	Subject: Chatroom feedback in a WG session?

	Folks,
	
	last IETF, I talked with the multicast folks about feedback from remote
	attendees to a WG meeting.
	
	In recent years, we've never had successful multicast-based audio feedback,
	so we've stopped trying to provide for it.
	
	One thing we wanted to try, though, is to see whether a chat-based feedback
	could work.
	This could take one or two (out of many) forms:
	
	- A chatroom where the meeting chair has it up on his screen, and reads
	comments aloud when they seem particularly relevant to the discussion
	
	- A chatroom that is permanently displayed on an alternate projector
	
	We'd like you to think about whether your WG would like to be a "victim"
	for such an experiment, and how you would prefer to execute it (chat
	technology, security setup, choice among the choices above, other
	considerations).
	
	If successful, we might consider making it part of the standard setup for
	the multicast rooms.
	
	Thoughts?
	
	                  Harald

---

From: Harald Alvestrand <[email-masked]>
Date: Mon, 30 Sep 2002 13:14:02 +0200

so at the moment, we have the following voiced comments:

- an email you can send live comments to would be nice to have
- someone apart from the chair leading the meeting should be doing the 
monitoring of the channel/mailbox
- if someone transcribes the meeting into a chatroom, that's useful for 
offsite people
- lots of people run IRC during meetings anyway
- Jabber works fine, IF you can get it set up securely
(personally I distrust chatrooms with no operator - did IRC for too long to 
trust in human kindness - but YMMV)
- so far, no single chair has said "I want to be the stuckee for trying"

more comments? (yes, I'm still angling for the volunteer)

                Harald