Subject: Re: charter consistency

From: Rohan Mahy <[email-masked]>
Date: Wed, 4 Sep 2002 11:36:42 -0700

On Wednesday, September 4, 2002, at 09:31 AM, [email-masked] 
wrote:
> Keeping the milestones updated is probably the only thing
> that needs to be addressed now.

I think better charter text during revisions is a very good thing.  I 
don't care as much if this happens in one big push, or by attrition and 
natural rechartering.  I would be *very* happy if milestones were 
updated in time for each meeting (perhaps after the final ID deadline).

thanks,
-rohan

---

From: Andy Bierman <[email-masked]>
Date: Wed, 04 Sep 2002 11:30:47 -0700

At 01:46 PM 9/4/2002 +0200, Wijnen, Bert (Bert) wrote:
>>   - milestones for each deliverable
>>     - 1 for the expected date WG Last Call starts
>>     - 1 for the expected date document is completed and handed off
>>       to the IESG
>
>Mmmm the 2nd milestone in principle is 2 or say 3 weeks after the
>first one. 
>
>I would start with the first milestone when the first revision of a 
>deliverable is expected/committed.

agreed -- this would be a better minimum list

>Bert 

Andy