Subject: Re: Thinking about a party at the Atlanta party.....

From: Margaret Wasserman <[email-masked]>
Date: Sun, 27 Oct 2002 12:53:03 -0500

So, did you ever decide whether or not to do this?

If so, it would be useful to finalize a time a in the next week,
so that those of us who would like to attend can plan around it.

Margaret

At 10:51 AM 9/2/02, Harald Alvestrand wrote:
>Folks,
>an idea floated past the IESG on a recent telechat.
>We wondered if it would be a Good Idea to invite the WG Chairs over for a
>drink or five after the sessions one evening in Atlanta.
>
>If it's a Good Idea, we'll manage to schedule a room somehow; if it's a Bad
>Idea, we'd better get rid of it early.
>
>Atlanta has only long days (evening sessions Mon & Tue, plenaries Wed &
>Thu, no Friday), so it's going to start late, and not go on too long.
>
>But - it might be a good idea.
>What do people think?
>
>               Harald
>

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 28 Oct 2002 11:21:44 +0800

Yes - official announcement coming along in a few moments!

             Harald

--On 27. oktober 2002 12:53 -0500 Margaret Wasserman <[email-masked]> 
wrote:

>> If it's a Good Idea, we'll manage to schedule a room somehow; if it's a
>> Bad Idea, we'd better get rid of it early.
>>