Subject: RE: 55th IETF Wg & BOF Scheduling Closes at 500 PM ET today (in 2 hours)

From: Scott Bradner <[email-masked]>
Date: Wed, 30 Oct 2002 01:01:34 -0500 (EST)

> I think we only asked for 1 hour for SUB-IP did we not (Scott?)

that is what I remember

Scott

---

From: Dinara Suleymanova <[email-masked]>
Date: Wed, 30 Oct 2002 10:30:27 -0500

So you don't mind if I move sub-ip at 1700-1800 Tuesday session ?

---

From: Scott Bradner <[email-masked]>
Date: Wed, 30 Oct 2002 11:05:06 -0500 (EST)

what else is at that time?

Scott

---

---

From: Dinara Suleymanova <[email-masked]>
Date: Wed, 30 Oct 2002 10:30:27 -0500