Subject: wgchairs mail list problems?

From: Aaron Falk <[email-masked]>
Date: Tue, 12 Nov 2002 13:47:32 -0800

Hi-

Did anyone else just get a blast of two week old mail on this list?

--aaron

---

From: Marshall Rose <[email-masked]>
Date: Tue, 12 Nov 2002 14:17:23 -0800

> Did anyone else just get a blast of two week old mail on this list?

yes, and it was quite refreshing... not.

/mtr

---

From: Tony Tauber <[email-masked]>
Date: Tue, 12 Nov 2002 17:23:30 -0500 (EST)

> Did anyone else just get a blast of two week old mail on this list?

It would seem so but I can't tell if it is all stuff that came before
or not.  Seems like a mix.

Tony

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Wed, 13 Nov 2002 10:16:53 +0100

I've asked the secretariat what the hell happened.
as far as I can tell, the ones that look like duplicates had me in the 
address fields, so I would have seen them before anyway.

It's not supposed to work that way....

                  Harald