Subject: RE: aged mail

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 13 Nov 2002 10:12:43 -0600

I was just really impressed that Harald included all these postings I'd never seen before in his summary - when I saw them come through, I thought he was psychic!

Spencer

---

From: Steve Coya <[email-masked]>
Date: Wed, 13 Nov 2002 11:46:07 -0500 (Eastern Standard Time)

Actually, I suspect he IS psyhic ;-)

On Wed, 13 Nov 2002, Spencer Dawkins wrote:

>>I was just really impressed that Harald included all these postings I'd
>>never seen before in his summary - when I saw them come through, I
>>thought he was psychic! 
>>
>>Spencer
>>

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 13 Nov 2002 08:57:42 -0800

Hi -

> From: "Spencer Dawkins" <[email-masked]>
> To: "Steve Coya" <[email-masked]>; <[email-masked]>
> Sent: Wednesday, November 13, 2002 8:12 AM
> Subject: RE: aged mail
>

> I was just really impressed that Harald included all these postings I'd
never seen before in his summary
> - when I saw them come through, I thought he was psychic!
...

Has anyone seen a pattern in who saw which of the three sets of postings?
(the original exchange, the replay of the exchange, and the first-time
responses to the replay)

I saw all three.

Randy Presuhn

---

From: Randy Bush <[email-masked]>
Date: Wed, 13 Nov 2002 19:33:38 -0800

i saw only the replays which were beyond my message-id: memory window.

randy