Subject: RE: WG Chairs Atlanta party, Wednesday night

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 17 Nov 2002 19:30:34 +0200

Do we already know what is the room booked for this event? 

Dan

> -----Original Message-----
> From: Harald Tveit Alvestrand [mailto:[email-masked]]
> Sent: Monday, October 28, 2002 5:24 AM
> To: [email-masked]
> Subject: WG Chairs Atlanta party, Wednesday night
> 
> 
> I've told the secretariat to book us a room for a 
> get-together of the WG 
> Chairs, the IESG and the IAB on Wednesday night in Atlanta from 10 PM.
> 
> There'll be an organization for handing out beverages, and 
> there will be 
> room to sit and talk.
> 
> No speeches or set agenda - the purpose of the gathering is 
> to allow all of 
> us to talk to each other in a free-form manner - sharing 
> common problems, 
> common joys or common frustrations about being a WG chair, sharing 
> experiences with things gone wrong and things gone right, 
> encountering 
> people who can provide a perspective on your particular problems.
> 
> And, of course, a chance to relax with your peers!
> 
> See you in Atlanta!
> 
>                  Harald Alvestrand
> 
> 
>

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 18 Nov 2002 05:18:04 -0500

> Do we already know what is the room booked for this event?

I don't know yet - I've asked the secretariat to find out.....
will post here as soon as I know.

                 Harald

---

From: Steve Coya <[email-masked]>
Date: Mon, 18 Nov 2002 09:50:56 -0500 (EST)

Garden Terrace.