Subject: RE: text conferencing at the 55th IETF meeting in Atlanta

From: [email-masked]
Date: Sun, 17 Nov 2002 23:27:07 +0200

Hi Marshall,

Any suggestions on getting Jabber to work through a firewall?  When I am 
logged into my corporate net, Jabber can't login to jabber.com.  If I am
not logged in, then I can login.

thanks,
John

> -----Original Message-----
> From: ext Marshall Rose [mailto:[email-masked]]
> Sent: 08 November, 2002 01:22
> To: Marshall Rose
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: Re: text conferencing at the 55th IETF meeting in Atlanta
> 
> 
> hi. the conference rooms for the atlanta ietf have been set-up.
>     
> there is one conference room for each wg/bof meeting in atlanta. the
> name of the room is the official IETF abbreviation found in the agenda
> (e.g., "apparea", "dhc", "forces", etc.) there is one exception, the
> room for the "fax&vpim" meeting is called "fax+vpim".
>     
> i have attached the instructions for accessing the rooms, etc.
>     
> now would probably be a good time to send a note out to each mailing
> list letting folks know that text conferencing will be available at
> atlanta. in that message, you can also ask for a volunteer 
> scribe (so as
> to minimize time spent at the beginning of the meeting asking 
> for one).
>     
> enjoy!
>     
> /mtr
>

---

From: Marshall Rose <[email-masked]>
Date: Sun, 17 Nov 2002 18:30:26 -0500

> not logged in, then I can login.

many jabber clients support an "http proxy mode", where you go to a special
server, presumably to port 80, and from there it connects you to your server.

howveer, the usage isn't standardized (afaik) and i don't know the addresses of
any of these proxy servers...

sorry,

/mtr

---

From: "Chris Apple" <[email-masked]>
Date: Wed, 20 Nov 2002 17:38:08 -0500

We used the text messaging in LDUP. As a co-chair, it was I 
found it particularly useful in that it allowed several 
document editors who were unable to attend in person to 
participate in the WG meeting.

We had a need to discuss a  particularly contentious issue 
related to their document and the text messaging set up enabled them to
participated remotely. So, having the text
messaging capability helped LDUP make some progress despite
the authors not being able to travel to Atlanta.

The chat room log is another thing that is certainly useful in preparing the
final minutes for the meeting. I expect the same log to also be useful for
everyone in the WG as it contains a narrative summary of discussions from
both the physical meeting and chat rooms, including some responses
to the remotely participating WG members posted by WG participants sitting
in the meeting room.

Chris Apple - Principal Architect

DSI Consulting, Inc.

mailto:[email-masked]

http://www.dsi-consulting.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Marshall Rose
Sent: Sunday, November 17, 2002 6:30 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: text conferencing at the 55th IETF meeting in Atlanta

many jabber clients support an "http proxy mode", where you go to a special
server, presumably to port 80, and from there it connects you to your
server.

howveer, the usage isn't standardized (afaik) and i don't know the addresses
of
any of these proxy servers...

sorry,

/mtr

---

From: Pekka Nikander <[email-masked]>
Date: Thu, 21 Nov 2002 17:08:55 +0200

> participate in the WG meeting.

I tried to use text messaging in SEND, but that failed for
me due to a small techical problem.  Due to circumstances
I couldn't be personally at Atlanta, and therefore I tried
to stay remotely at the SEND meeting.  I joined to SEND jabber
room from my office and everything worked OK, but I forgot to
logout form the room at work.  When I tried to join SEND room
from home later same night (I'm living at GMT+2), I just
got a wierd error message: Internal timeout -502 (or such)
(I was using JabberFox and text messaging for the first time
in my life, Internet text messaging isn't too popular over
here.)  At that time I couldn't figure out what went
wrong.  Now it looks like the reason was that I hadn't logged
out from the office, i.e. my presense from office preventing
me from joining from home.  The error message certainly
wasn't too helpful.

--Pekka Nikander