Subject: Thank yous ...

From: "Spencer Dawkins" <[email-masked]>
Date: Thu, 21 Nov 2002 13:59:17 -0600

To Harald, for suggesting the working group chairs get-together last night, 

To Steve and Nokia, for putting it together (next time you may not have to bribe people with beer, but don't carry out this experiment as a simple search for knowledge), and 

To everyone who showed up and shared insights, stories, analogies, and unused coupons. I learned a lot, and not just from Transport types.

I've been telling Carl Williams (my BOF co-chair) that this is the best time to be an IETF co-chair I've seen since PILC was chartered in 1999.

Best wishes until next time,

Spencer

---

From: David Meyer <[email-masked]>
Date: Thu, 21 Nov 2002 13:27:53 -0800

Spencer,
Now that you bring it up, I heard very similar comments from my
colleagues who attended. I was sorry to have to have missed
it. By all accounts it was a very nice get together.

Dave