Subject: ok, now i'm getting p***ed

From: Frank Kastenholz <[email-masked]>
Date: Tue, 03 Dec 2002 15:33:25 -0500

someone put the iab mailing list as a subscriber
on the wg-chairs working list, but the iab list
is not smart enough to figure out that mail that
i sent to the wgchairs list is really ok (since
i'm not on the iab mailing list, i otherwise can't
send to it...)

and i just went quickly looking for an email address
of "the iab" to send mail to. it seems that www.iab.org
doesn't have such a thing

so would some luser from the iab 
1. fix your bloody mailer to accept mail from the wgchairs
   list without bouncing back to the original poster and
2. publish a contact email address

sorry to bother the wgchairs list, but this is the
only way i have of getting email to the iab...

f

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Tue, 03 Dec 2002 15:44:39 -0500

In message <5.1.1.5.2.20021203152814.028a4060@uniwest2>, Frank Kastenholz write
>only way i have of getting email to the iab...

 The problem here is that the IAB list is subscribed to the 
wgchairs list, and the filter objects to mail that reaches them but 
doesn't appear in the To: or Cc: line.  Mail to [email-masked] won't 
encounter that problem.  If you're not on the approved list, your mail 
will be delayed the first time, but they've gone to some trouble 
to preapprove WG chairs, etc.

		--Steve Bellovin, http://www.research.att.com/~smb (me)
		http://www.wilyhacker.com ("Firewalls" book)