Subject: RE: WG Chairs' training/information/resources?

From: [email-masked]
Date: Tue, 3 Dec 2002 11:24:08 +0200

Hi Harald,

I like the suggestions below. I would like to see the training
lunch moved into more of a curriculum, with special topics.

More tools would help.

More discussions & words of wisdoms on the wgchairs list would
be good as well.

thanks,
John

> -----Original Message-----
> From: ext Harald Tveit Alvestrand [mailto:[email-masked]]
> Sent: 03 December, 2002 10:01
> To: [email-masked]
> Subject: WG Chairs' training/information/resources?
> 
> 
> just because this came up on the problem-statement list and 
> may be better 
> fitted to this list:
> 
> we have had wg chairs' training lunches for many years now.
> last IETF, we did it somewhat differently than before. People 
> who showed up 
> liked it, but most didn't.
> 
> we also did the wg chairs' party, which people seem to have liked 
> more-or-less across the board.
> 
> and we have the wg chairs' resource page on the IETF web 
> (which *I* can't 
> find at the moment).
> 
> and we have this mailing list.
> 
> what more do we need, and how should we get it?
> suggestions that have been floated by me at times:
> 
> - modify wgchairs training lunch into a "curriculum", run 
> different parts 
> of it across the 3 IETFs in a year, and encourage chairs (and 
> chairs-to-be?) to show up at at least 3
> 
> - put more effort into making tools available to all chairs from the 
> central secretariat (yes, this is about money too)
> 
> - focus on providing info on deltas in procedure (changes 
> since last IETF) 
> to WG chairs, either using this list or using workshops at 
> the IETF or both
> 
> 
> thoughts?
> 
>                 Harald
> 
>

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 03 Dec 2002 12:09:14 +0100

I agree.

I've been attending Global Grid Forum meetings recently, and their
aim is to copy IETF process. There was a *remarkable* improvement
in the quality of WG chairing between the June and October meetings.
Easy to explain: Cees de Laat gave a WG Chair's training session on the 
Sunday afternoon before the October meeting, and repeated the high 
spots in the opening plenary. I mention this because it proves that 
training works, and I'd guess that repeat training works too. 

   Brian