Subject: RE: Avoiding last minute issues, etc., etc.

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 2 Dec 2002 12:44:47 -0600

Hi, Marshall,

Ummm, I KNOW I've heard about this, but have totally zeroed all pointers since then... can you give us a clue?

Spencer

> -----Original Message-----
> From: Marshall Rose [mailto:[email-masked]]
> Sent: Monday, December 02, 2002 11:36 AM
> To: [email-masked]
> Subject: Re: Avoiding last minute issues, etc., etc.
> 
> 
> folks - is there a reason why we aren't discussing this stuff on the
> problem-statement mailing list? is there something 
> wgchair-specific going on
> here?
> 
> /mtr
>

---

From: Marshall Rose <[email-masked]>
Date: Mon, 2 Dec 2002 11:17:09 -0800

> then... can you give us a clue?

  [email-masked]

  http://eikenes.alvestrand.no/mailman/listinfo/problem-statement

/mtr