Subject: RE: Milestones

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 11 Dec 2002 17:08:13 -0600

Andy's e-mail reminded me of another minor point.

I'm not confessing anything, but I thought it was REALLY interesting the first time I looked at a charter page and discovered that

o there's no "originally forecast date", so no way to tell if the milestone is just late or is mind-numbingly late and has been updated with new dates, and 

o "DONE" replaces the date that appeared while you were still working on the milestone, so no way to tell if you were doing a good job forecasting milestones that have been completed.

Not that I would have ever abused these facts...

Spencer

> -----Original Message-----
> From: Andy Bierman [mailto:[email-masked]]
> Sent: Wednesday, December 11, 2002 4:23 PM
> Subject: Re: Milestones

> I like to see the milestones on the charter page to quickly 
> get an idea
> how far along the WG is on its tasks.

---

From: Melinda Shore <[email-masked]>
Date: Wed, 11 Dec 2002 18:34:19 -0500

> o there's no "originally forecast date", so no way to tell
> if the milestone is just late or is mind-numbingly late
> and has been updated with new dates, and

> o "DONE" replaces the date that appeared while you were
> still working on the milestone, so no way to tell if you
> were doing a good job forecasting milestones that have
> been completed.

Not the mtime debate again!

Melinda

---

From: Andy Bierman <[email-masked]>
Date: Wed, 11 Dec 2002 16:42:46 -0800

>Not the mtime debate again!

Well it is true that no 'real' organization would ever use such
a simple 'tool' for project management.  Can you imagine if your
employer didn't care how much a project slipped, or didn't care about
identifying tasks or resources in the critical path?

Some level of accountability is in order here.  I'm not
suggesting we use real project management tools, but some
way to retain the original forecast date or identify deliverable
dependencies would be nice.

>Melinda 

Andy

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Thu, 12 Dec 2002 09:55:53 +0100

> dependencies would be nice.

suggestion: keep all versions of a charter around, and have a "previous 
version" link on the charter page.....