Subject: RE: Anonymous RFCs (was RE: Formalizing Design Teams)

From: Eastlake III Donald-LDE008 <[email-masked]>
Date: Thu, 26 Dec 2002 10:46:54 -0500

I tend not to believe this unless you post specifics. Before I worked for IBM I heard repeated rumors that people there were automaticly given bonuses for having their name on RFCs. Then I worked for IBM for 18 months, produced RFCs, and never got a penny. Not only that, when at IBM, I never heard anything from anyone at IBM, including from my management, about getting a bonus for such publications. (Of course, I can't prove there isn't some part of an organization as big as IBM that does something like this and, at any organization, if your job descpriton included standards development, having your name on standards couldn't hurt your reviews.)

Donald

-----Original Message-----
From: Melinda Shore [mailto:[email-masked]]
Sent: Monday, December 23, 2002 1:26 PM
To: Harrington, David
Cc: [email-masked]
Subject: Re: Anonymous RFCs (was RE: Formalizing Design Teams) 

> Having a person's name (and especially their company affiliation) on an =
> RFC is a good opportunity for marketing departments to show how the =
> company is a leader in developing industry standards. Having your name =
> on a number of IETF RFCs is also good for one's resume.

And if you work for certain companies, good for one's
pocketbook, too - at least one company offers bonuses to
anyone who has an RFC published with his/her name on it, and
it tends to lead to the sort of behavior you'd expect to
see.

Melinda

---

From: [email-masked]
Date: Thu, 26 Dec 2002 09:36:33 -0800 (PST)

> I tend not to believe this unless you post specifics. Before I worked for IBM
> I heard repeated rumors that people there were automaticly given bonuses for
> having their name on RFCs. Then I worked for IBM for 18 months, produced RFCs,
> and never got a penny. Not only that, when at IBM, I never heard anything from
> anyone at IBM, including from my management, about getting a bonus for such
> publications. (Of course, I can't prove there isn't some part of an
> organization as big as IBM that does something like this and, at any
> organization, if your job descpriton included standards development, having
> your name on standards couldn't hurt your reviews.)

AFAIK Sun doesn't offer such bonuses either.

				Ned

---

From: Bill Sommerfeld <[email-masked]>
Date: Sun, 29 Dec 2002 12:26:13 -0500

> AFAIK Sun doesn't offer such bonuses either.

while we're hunting for anecdotal evidence, at one former employer of
mine, there was, IIRC, a bonus for having technical papers published.
This was interpreted to include RFC's.

The monetary amount of the bonus was not particularly significant.

						- Bill