Subject: Re:

From: [email-masked]
Date: Mon, 2 Dec 2002 13:48:26 -0500 (EST)

On 11/27/2002 02:15 PM -0800, Paul Hoffman / IMC wrote:
>At 10:57 AM -0800 11/27/02, Bill Fenner wrote:
>>  >Still, we don't have it. Why?
>>>...
>>>o People don't perceive the need for it, e-mail works fine without it.
>>
>>Should we publish the 45,000 clear-text email messages that crossed
>>the Internet link at the Atlanta IETF meeting?
>
>Boy, making threats like that will sure make us popular!
>
>IMC has worked with corporate Internet mail users for the past seven
>years, and these folks fully understand what "not encrypted" means. Most
>of them use systems that already can encrypt email, at some penalty for
>the hassle factor.
<snip>
Sender: [email-masked]
Precedence: bulk

The fact that my Eudora has SSL capability and I have PGP installed doesn't
do me a bit of good when my mail providers don't/won't support either and
are suprised when I ask.

Dave (not always the user's fault).

(no I cannot change either, because of domain name ownership in one case
and employment in the other)

---

From: Brian Haberman <[email-masked]>
Date: Mon, 02 Dec 2002 14:26:33 -0500

> do me a bit of good when my mail providers don't/won't support either and

Surprised?  That is a better response than I got.  My attempts to
educate my provider on e-mail security was met with dis-belief.
Several people I talked to didn't even know what SSL was.  And the
one that did, didn't think it would work on their mail-server.

> and employment in the other)

I am in the process of trying to switch e-mail providers for security
reasons alone.

Brian