Subject: when are IETF #55 meeting minutes due?

From: "Spencer Dawkins" <[email-masked]>
Date: Thu, 5 Dec 2002 15:59:40 -0600

So, are the minutes from Atlanta due this coming Friday (or did we get extra time for US Thanksgiving)?

Spencer, who isn't finding the IETF 55 dates online anywhere either...

> -----Original Message-----
> From: Steve Coya [mailto:[email-masked]]
> Sent: Wednesday, July 31, 2002 8:08 AM
> To: Andy Bierman
> Cc: [email-masked]
> Subject: Re: when are IETF #54 meeting minutes due?
> 
> Two weeks after the meeting. Send minutes and presentation 
> materials to
> [email-masked]
> 
> 
> >>2) if possible, don't delete the 'important meeting dates'
> >>   WEB page until after the minutes are due.  Or just post
> >>   the date on the WG Chairs WEB page. 
> >>   http://www.ietf.org/IESG/wgchairs.html
> 
> Shall do.
>
> Steve

---

From: Andy Bierman <[email-masked]>
Date: Thu, 05 Dec 2002 14:42:13 -0800

>So, are the minutes from Atlanta due this coming Friday (or did we get extra time for US Thanksgiving)?

 From the Important Dates page for IETF #55:

December 16, Monday - Proceedings submission cutoff at 17:00 ET

>Spencer, who isn't finding the IETF 55 dates online anywhere either...

Andy, who saves that file now because it always gets deleted before I start
writing minutes ;-)

---

From: Bill Fenner <[email-masked]>
Date: Thu, 5 Dec 2002 22:54:34 -0800

>Spencer, who isn't finding the IETF 55 dates online anywhere either...

Just ask Google "important meeting dates site:ietf.org" and check out
the cached version =)

  Bill