Subject: Re: Milestones

From: Rohan Mahy <[email-masked]>
Date: Wed, 11 Dec 2002 16:20:09 -0800

On Wednesday, December 11, 2002, at 04:03 PM, Wijnen, Bert (Bert) wrote:

>> -----Original Message-----
>> From: Susan Hares [mailto:[email-masked]]
>> Sent: woensdag 11 december 2002 23:11
>> To: Rohan Mahy; Wijnen, Bert (Bert)
>> Cc: [email-masked]
>> Subject: RE: Milestones
>>
>>
>> Rohan and Bert:
>>
>> I would really like to be able to update
>> milestones after discussion with ADs.
>> This would be X-MAS present.
>>
>> It would represent a sense of trust and
>> flexibility between IESG and chairs.
>>
>
> Discussion milestones with me (for my WGs) has always been possible.
> And for all I know most (if not all) ADs are open to that... but
> they can speak for themselves.

I can't speak for what Susan meant, but having write access to our own 
milestones means that I can have a short discussion or get approval 
from a short IM, cell phone, or hallway conversation with our AD and 
make the change.  This allows me to offload busywork from my AD, and 
also gets me what I want more quickly.

thanks,
-rohan

> Do you have other experiences? Or were you just not aware that we
> are open to discussion?
>
> Bert
>> Sue Hares

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 12 Dec 2002 01:03:04 +0100

Bert