Subject: RE: WG Chairs' training/information/resources?

From: Frank Kastenholz <[email-masked]>
Date: Tue, 03 Dec 2002 09:35:23 -0500

At 11:24 AM 12/3/2002 +0200, [email-masked] wrote:

>More discussions & words of wisdoms on the wgchairs list would
>be good as well.

ok, here are some 
- make sure the charter is tightly worded and has
  easily identifiable objectives
- make sure that the last item on the charter is
  'close down or recharter'
- make sure that the wg charter lasts no more than
  18 months (crystal balls never work farther than
  that)
- learn how to tell your working group "that is not
  on the charter, we'll address it later"
- make the document editor someone you know and trust,
  not the most eager weenie who puts their hand up
- have -00 drafts of the important things in place _before_
  the wg is chartered
- have the -00 drafts be almost-final-quality. 
- make sure that the "leadership" of the wg (chairs, doc
  editor, etc) have been active for several years
- understand, to the very depths of your soul, that
  consensus is not unanimity.
and my morning coffee hasn't yet kicked in.

frank kastenholz

---

From: Randy Bush <[email-masked]>
Date: Tue, 03 Dec 2002 13:31:57 -0800

> and my morning coffee hasn't yet kicked in.

in a standards effort i played in the early '70s, we purposfully
started an X Extensions Standard group in parallel with the X
Standards group.  when folk had bright ideas, we said "that's
brilliant, take it to the extensions group."  it worked pretty
darned well.

randy