Subject: RE: Response requested: Proposal regarding milestones

From: [email-masked]
Date: Thu, 19 Dec 2002 21:20:01 +0200

Hi Margaret,

> What is so bad about voting?

The company who can get their employees into the meeting / on the
list wins.

John

---

From: "James Luciani" <[email-masked]>
Date: Thu, 19 Dec 2002 14:24:27 -0500

as opposed to the company who can get their employees as chairs or ADs or...
if we go down that path of FUD then we all ought to give up.

besides, you can make that argument now.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Thursday, December 19, 2002 2:20 PM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: RE: Response requested: Proposal regarding milestones
>
>
> Hi Margaret,
>

---

From: Jon Saperia <[email-masked]>
Date: Thu, 19 Dec 2002 14:39:21 -0500

> The company who can get their employees into the meeting / on the

John, this is true and has always been a concern.  On the other hand, 
voting of some sort would help balance the input of some individual 
contributors whose impact on the process is not always positive - this is 
one of the greatest impediments to reaching milestones on time. Consensus 
building of the type done in the IETF can be very expensive in terms of 
time.  This is one of the reasons why I liked the list proposed - it may 
need some refinement but helps one assess the 'vote' of the person 
objecting or supporting a proposal.

/jon
-- 
Jon Saperia                         
				
[email-masked]
Phone: 978-461-0249
Fax:   617-249-0874
http://www.jdscons.com/

---

From: Melinda Shore <[email-masked]>
Date: Thu, 19 Dec 2002 15:02:45 -0500

> The company who can get their employees into the meeting / on the

Part of the idea behind consensus process is that it
provides a means for synthesis that voting does not, and
that because of that it produces better-quality results.
Voting is less process-y.

That said, I do think that consensus can't really be done in
the IETF anymore, for a couple of reasons.  One is that it
assumes a shared concern for producing the best possible
results, that is to say, altruism.  While I do believe that
the vast majority of IETF participants are driven by an
altruistic impulse, I also think that in many-to-most cases
it's necessarily tempered by other concerns.  

Another problem is that consensus process assumes that
either everybody's input is equally valuable or that those
who are unencumbered by the burden of actually understanding
what's going on will recognize that fact and get out of the
way.  I think that pretty clearly neither is the case in the
IETF today.  

Melinda

---

From: Marshall Rose <[email-masked]>
Date: Thu, 19 Dec 2002 12:14:34 -0800

> way.  I think that pretty clearly neither is the case in the

actually, you've just described one of the problems with voting...

/mtr