Subject: IETF 55 Submissions Reminder

From: IETF Proceedings Administrator <[email-masked]>
Date: Fri, 20 Dec 2002 16:59:15 -0500

Non-denominational Seasonal Greetings!
- OR -
Did you forget to email something?

The absolute FINAL day for new materials to be submitted and appear in
the hardcopy and CDrom versions of the 55th IETF proceedings is MONDAY
Dec 23rd (also a last day to shop, I know).

Everyone is in:
392 Presentations Submitted - new record!
Area materials do NOT appear on the HTML page, see the plain-text indexes!
Jabber logs will be included for those available.

Look at all the green boxes!!!:
www.ietf.org/proceedings/02nov

*** Any materials submitted after Monday will only appear online, not
hardcopy or CD.  ***

You may submit materials to:
[email-masked]     OR
[email-masked]

Thank you much,
IETF Proceedings Administrator

---

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 23 Dec 2002 09:53:24 -0600

Just a small note - I notice that the plenary, APPAREA, RTGAREA, and SAAG don't have minutes submitted yet. I attended the plenary and RTGAREA, and both included helpful conversations worth writing down (especially so we don't have to repeat them!). I missed APPAREA and SAAG due to conflicts, but have attended both in the past and expect they both included helpful conversations as well.

Could we make sure minutes get submitted for these sessions?

Spencer