Subject: Re: a complaint

From: Leslie Daigle <[email-masked]>
Date: Tue, 03 Dec 2002 17:06:30 -0500

Frank, all,

I've already flagged the problem with the Secretariat;
it will get sorted out.

My apologies for the annoying back flak, in the meantime.

WRT reaching the IAB -- http://www.iab.org does indeed
have such a thing, or even a few things (e.g., where
to reach the IAB execdir, the e-mail addresses of
the IAB members, including its chair), but I take your
point that it might be helpful to have a more obvious
location.

FYI, [email-masked] is the official address, though [email-masked]
works fine.

Leslie.

Scott Bradner wrote:
> From [email-masked]  Tue Dec  3 15:43:33 2002
> X-Authentication-Warning: ietf.org: majordom set sender to [email-masked] using -f
> X-Sender: fkastenholz@uniwest2
> X-Mailer: QUALCOMM Windows Eudora Version 5.1.1
> Date: Tue, 03 Dec 2002 15:33:25 -0500
> To: [email-masked]
> From: Frank Kastenholz <[email-masked]>
> Subject: ok, now i'm getting p***ed
> Mime-Version: 1.0
> Content-Type: text/plain; charset="us-ascii"
> Sender: [email-masked]
> Precedence: bulk
> 
> someone put the iab mailing list as a subscriber
> on the wg-chairs working list, but the iab list
> is not smart enough to figure out that mail that
> i sent to the wgchairs list is really ok (since
> i'm not on the iab mailing list, i otherwise can't
> send to it...)
> 
> and i just went quickly looking for an email address
> of "the iab" to send mail to. it seems that www.iab.org
> doesn't have such a thing
> 
> so would some luser from the iab 
> 1. fix your bloody mailer to accept mail from the wgchairs
>    list without bouncing back to the original poster and
> 2. publish a contact email address
> 
> sorry to bother the wgchairs list, but this is the
> only way i have of getting email to the iab...
> 
> f
> 

-- 

-------------------------------------------------------------------
"An essential element of a successful journey
    is recognizing when you have arrived."
       -- ThinkingCat (c.1983 - 2002)

Leslie Daigle
[email-masked]
-------------------------------------------------------------------

---

From: Geoff Huston <[email-masked]>
Date: Wed, 04 Dec 2002 14:13:35 +1100

>2. publish a contact email address

Thanks for the reminder - the email addresses slipped out of the web page
when the web server (and contents) were relocated last week.

http://www.iab.org/members.html now lists email addresses

regards,

   some luser from the iab named Geoff