Subject: RE: Formalizing Design Teams

From: [email-masked]
Date: Sat, 21 Dec 2002 07:50:38 +0200

Hi James,

> Perhaps the solution is to make design teams more open.

Design teams are not inherently evil.  They can do much good.
When a secret handshake is needed to be involved, however, 
this is a bad thing.  I think some basic groundrules on
design teams are needed, at least to provide additional
transparancy.

John

---

From: Scott Bradner <[email-masked]>
Date: Sat, 21 Dec 2002 08:06:30 -0500 (EST)

>  I think some basic groundrules on

see http://www.ietf.org/IESG/STATEMENTS/Design-Teams.txt

Scott

---

From: Randy Bush <[email-masked]>
Date: Sat, 21 Dec 2002 15:06:06 -0800

> design teams are needed, at least to provide additional

so i need to certify who i ask for advice.  do i also need a 
bathroom pass?

---

From: Randy Bush <[email-masked]>
Date: Sat, 21 Dec 2002 15:28:35 -0800

> so i need to certify who i ask for advice.  do i also need a 

aiiii!  i recant.  i was thinking directorates.  apologies.

randy