Subject: RE: FW: RFC bandwith, packet size and latency

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 28 Jan 2003 15:22:30 -0600

OK, let me ask it the other way - is there any working group that DOESN'T rename drafts when they're taken on as working group deliverables?

This is being left up to WG chair preference - if there's a widespread expectation that you can recognize working group deliverables by name, we should probably stop telling people that you can't tell by the name (true advice, but not helpful if it leads to confusion).

Of course, if everyone is already doing this, no confusion results - it's just that I've been telling people "no need to rename", trying to be nice to the I-D keepers!

Spencer

> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]]
> Sent: Tuesday, January 28, 2003 10:00 AM
> To: Spencer Dawkins
> Cc: Wgchairs Mailing List (E-mail)
> Subject: Re: FW: RFC bandwith, packet size and latency
> 
> 
> I'm a very strong proponent of the naming convention.
> 
> Speaking as a member of the IETF at large:
> It's the main criterion I use to decide whether to read a draft
> that's in a peripheral area of interest for me. During the weeks
> before an IETF, it's a life-saver.
> 
> Speaking as a WG chair:
> It's a useful management tool and a very effective filter for
> off-charter or non-consensual darfts.
> 
> Henning's statistics are fascinating, by the way.
> 
>    Brian
> >

---

From: "Lars-Erik Jonsson (EAB)" <[email-masked]>
Date: Wed, 29 Jan 2003 09:55:19 +0100

I agree with Brian that the naming convention is a very
useful tool for indicating document status. What we could
do is to provide some kind of references in drafts that
were created based on other drafts. That would just be
one minor check for us to do at the time we create a new
WG document.

/L-E

> Sent: den 28 januari 2003 17:00
> To: Spencer Dawkins
> Spencer Dawkins wrote:
> > This posting just appeared on the problem-statement mailing
> list. It seems to confirm that there's actually a
> disadvantage to renaming an I-D when it's accepted as a
> working group deliverable (makes it harder to track how long
> things take in the IETF).
> >
> > Have we ever identified an ADVANTAGE?
> >
> > In the working group chair training sessions, Steve Coya
> just says that "working group deliverable" isn't based on the
> name of the draft (it's a separate field in the database). He
> doesn't encourage or discourage the name changes.
> >
> > Henning also points out the difficulty this creates for IPR
> searches and suggests that the RFC Editor could tie the
> versions together. This solves the IPR problem if you get as
> far as an RFC...
> >
> > Any thoughts on whether renaming drafts is worth the effort?
> >
> > Spencer