Subject: RE: last call - Draft Agenda - 56th IETF

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 26 Feb 2003 12:19:11 -0600

Hi, Harald,

1. it's far too early for a last minute IPR move, and 

2. moving the meeting to vienna would be much MORE tempting! (why limit ourselves?) :->

See you in San Francisco...

> -----Original Message-----
> From: Harald Tveit Alvestrand [mailto:[email-masked]]
> Sent: Wednesday, February 26, 2003 1:14 AM
> To: James Kempf; [email-masked]; [email-masked]; [email-masked];
> Dinara Suleymanova
> Subject: Re: last call - Draft Agenda - 56th IETF 
> 
> 
> Yes. We are likely to have a hundred or more tourists at IPR.
> Moving the meeting at the last minute might be tempting, but 
> would not be 
> an optimal long-term strategy.
> 
>                     Harald
> 
> --On 25. februar 2003 15:13 -0800 James Kempf 
> <[email-masked]> 
> wrote:
> 
> > So how about switching Seamboy and either IPR or RDDP on 
> Monday morning?
> > This would put Seamboy on Monday and either IPR or RDDP at 13:00 on
> > Thurs.?
> >
> > Any objections?
> 
> 
>

---

From: [email-masked]
Date: Wed, 26 Feb 2003 21:24:23 +0200

Hi James,

> Well, then, how about swithcing Seamoby and NSIS?

TSV     seamoby   Context Transfer, Handoff Candidate Discovery,
                   and Dormant Mode Host Alerting WG
TSV     tsvwg     Transport Area Working Group

Seamoby is up against tsvwg.  NSIS is going to be discussing
Transport issues almost exclusively (except for some interactions
with mobility as well).  I would hate to loose the tsvwg gurus
as they may be able to provide a decent amount of mentoring
to NSIS.

John