Subject: "Stuckees?"

From: "T.J. Kniveton" <[email-masked]>
Date: Mon, 24 Feb 2003 14:12:07 -0800

What's up with this word? Can we use something that makes sense? It is not
conjugated correctly anyway -- should be "stickees" or "stucks" / "stuckeds."

How about "avatars" or "task leaders" or something?

-TJ

---

From: "bill" <[email-masked]>
Date: Mon, 24 Feb 2003 14:47:27 -0800

I have been thinking about Stuckies (sp!) the resturant...

But yes, the joy of a strawman is having to come up with terminology

Bill

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of T.J. Kniveton
Sent: Monday, February 24, 2003 2:12 PM
To: [email-masked]
Subject: "Stuckees?"

What's up with this word? Can we use something that makes sense? It is
not conjugated correctly anyway -- should be "stickees" or "stucks" /
"stuckeds."

-TJ

---

From: Margaret Wasserman <[email-masked]>
Date: Mon, 24 Feb 2003 17:46:23 -0500

How about "committed WG members"?  Or "core WG members"?  We
could encourage people to get a commitment of time from their
company before signing up.

Margaret

---

From: Brian Pawlowski <[email-masked]>
Date: Mon, 24 Feb 2003 15:41:09 -0800 (PST)

I think stuckee is a clearer description of what they may be
getting stuck with...

---

From: Margaret Wasserman <[email-masked]>
Date: Mon, 24 Feb 2003 20:02:44 -0500

I guess that many people at the IETF work in a different
environment than I do...  But, it would be hard for me
to go to my boss and tell him that I needed to make a
firm time commitment to an IETF WG, so that I could attain
the exalted position of "stuckee".

It would be much easier for me to convince him that
I needed to make a time commitment to be considered
a core WG member, a contributing WG member, or something
like that...

I do (explicitly, during my goals setting exercises)
get approval from my boss to set aside a percentage
of my time for each of my IETF activities.  In those
groups in which I am not a chair, an editor and/or an
author on an important document, I ask for time to
serve as a "contributor".  I'd _never_ even consider
asking for extra time to serve as a "stuckee".

Margaret

---

From: Jari Arkko <[email-masked]>
Date: Tue, 25 Feb 2003 08:13:25 +0200

> I think stuckee is a clearer description of what they may be

Given that they *are* stuck with hard tasks, the least we could
do for them is to give them a decent job title. And yes, Margaret
is right in that trying to get management approval for "stuckee"
time allocation is a non-starter. And it wouldn't be fun to explain
that in the evening at the bar either...

Jari

---

From: Bernard Aboba <[email-masked]>
Date: Mon, 24 Feb 2003 21:08:45 -0800 (PST)

I agree. It's hard enough for many folks to convince management of the
wisdom of allocating time to standards activities as it is. Saddling those
who do the real work with a derogatory job title would only make things
worse.

---

From: Steve Coya <[email-masked]>
Date: Tue, 25 Feb 2003 11:08:01 -0500 (Eastern Standard Time)

I agree 100% that use of the word Stuckees should be dis-allowed. EVERY
Time I see it, I get hungrier (those from the South, or who have visited
the south, will understand ;-)

Steve

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Tue, 25 Feb 2003 11:28:49 -0500

>the south, will understand ;-)

:-)  But I think that too many other posters are lacking a sense of 
humor (or perhaps their bosses are....).

		--Steve Bellovin, http://www.research.att.com/~smb (me)
		http://www.wilyhacker.com (2nd edition of "Firewalls" book)

---

From: Derek Atkins <[email-masked]>
Date: 25 Feb 2003 11:48:05 -0500

If the "bosses" are really an issue, we could try to use a term
like "Key Contributer".  It's fully buzzword compliant but also
falls within the IETF methodology without conferring anything
new within the IETF.

Steve, I've found that many managers (certainly up into the VP level)
have had their humor sensors surgically removed..  Or at least are
perceiving humor on such a different level that they don't get the
joke.  Line managers usually don't have this problem, but in today's
economy I suspect it is rare that you only need to sell your direct
line manager for time & travel.

-derek

-- 
       Derek Atkins
       Computer and Internet Security Consultant
       [email-masked]             www.ihtfp.com

---

From: "Carl" <[email-masked]>
Date: Tue, 25 Feb 2003 10:42:07 -0800

You are rigth, bosses have no sense of humour.

Working in standards you are in a volatile position already.

Speaking from experience when my earlier employer decided that they didn't
need "unproductive" people, who spent part of their time on standards work
and did away with most everybody that was associated with it.

Carl-Uno Manros
10701 S Eastern Ave #1117
Henderson, NV 89052, USA
Tel +1-702-617-9414
Fax +1-702-617-9417
Mob +1-702-525-0727
Email [email-masked]

> From: [email-masked] [mailto:[email-masked]]On Behalf
> Of Steven M. Bellovin
> Sent: Tuesday, February 25, 2003 8:29 AM
> To: Steve Coya
> Cc: [email-masked]
> Subject: Re: "Stuckees?"
>
>

---

From: Avri Doria <[email-masked]>
Date: Tue, 25 Feb 2003 15:07:16 -0500

I have 2 issues:

- I don't really think there is a need for a special
name for strong contributors.  It is a state that
some people reach defacto when they become members
of special teams (e.g. design or editing).  Perhaps
some extra effort in recruiting people onto these
teams is warranted

- I think that people should be responsible for their
own time commitments. The idea of asking someone if
they specifically have their boss's permission is akin
to getting a parent's permission slip for a school
trip.  In addition it doesn't make sense to me.  Some
participants are independent contractors and some are
willing to put in time outside their jobs to meet IETF
commitments.

a.

---

From: Steve Coya <[email-masked]>
Date: Tue, 25 Feb 2003 16:14:13 -0500 (Eastern Standard Time)

>>You are rigth, bosses have no sense of humour.

Maybe PRESIDENTS and VPs don't have a sense of humor, but there are a
number of Secretariat members who would disagree with the above.

So sayeth me.

---

From: Randy Bush <[email-masked]>
Date: Wed, 26 Feb 2003 08:44:36 +0800

> the south, will understand ;-)

i know the reference, but 'hungrier' is the opposite of my reaction

---

From: Steve Coya <[email-masked]>
Date: Wed, 26 Feb 2003 09:12:14 -0500 (Eastern Standard Time)

>>i know the reference, but 'hungrier' is the opposite of my reaction

   ^[^
   \_/ 

Pecan pie is like Slim Jims - people either love it or hate it!

---

From: "Lisa Dusseault" <[email-masked]>
Date: Wed, 26 Feb 2003 11:09:29 -0800

If we don't have any other way to recognize key contributors, some will
insist on draft authorship, and some will stop participating.  Since we
now seem to have a policy limiting authorship on IETF documents, this is
an actual problem for me.  I have been asked by a valued contributor to
add his name to a draft because otherwise his manager might reduce the
hours he gets to work on this (unfortunately, the draft now has more
than the allowed limit of authors).  So for some people, it really is
about getting a permission slip. Do we lose these people because we
aren't willing to write permission slips?

So what if chairs put a "Key Contributors" on a working group home page
or in drafts or something? The benefit of this is that it helps people
show their managers they are recognized as contributers and thus they're
meeting their review goals. It may help them get travel budgets - the
WebDAV WG has many key contributors who rarely get to travel to
meetings.  The recognition alone may motivate people (even independent
contributors) to act responsibly and think of themselves in this way.
It might keep somebody contributing long after their initial job-related
impetus is over (I know draft authorship does the same thing for many
people). It's a pragmatic commitment consistency tool.

A "Key Contributors" list could be started by just one WG, but it
wouldn't have the same force of recognition. Some IETF-wide guidelines
as to what makes a key contributor (technical/process participation in
the past year, for example) would help give it the force of recognition
to make it a powerful tool for chairs.  

Lisa

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Avri Doria
> Sent: Tuesday, February 25, 2003 12:07 PM
> To: wgchairs
> Subject: Re: "Stuckees?"
> 
> 
> 
> I have 2 issues:
>

---

From: Rob Austein <[email-masked]>
Date: Wed, 26 Feb 2003 14:55:29 -0500

At Wed, 26 Feb 2003 11:09:29 -0800, Lisa Dusseault wrote:

<snip/>

> or in drafts or something?

<snip/>

See the Acknowledgements section of RFC 1122 for a worked example.

---

From: "James Kempf" <[email-masked]>
Date: Wed, 26 Feb 2003 13:04:27 -0800

I think this is an excellent idea. I'm not sure if it would help with the
management issue, but it is worth a try. We have the same management issue here.
People are expected to author drafts, and they don't get credit for reviewing or
otherwise contributing.

            jak

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Wed, 26 Feb 2003 16:15:12 -0500

>People are expected to author drafts, and they don't get credit for reviewing 

We already have that.  See 2.12(2) of draft-rfc-editor-rfc2223bis-04.txt

---

From: avri <[email-masked]>
Date: Mon, 24 Feb 2003 20:27:05 -0500

I have 2 issues:

a.

---

From: Loa Andersson <[email-masked]>
Date: Tue, 25 Feb 2003 17:37:47 +0100

and those from the north, just stand there in the cold - and don't
understand nothing :-\
but word-wise I think Steve is hungry ... sorry - mean right!

/Loa

---

From: David Meyer <[email-masked]>
Date: Tue, 25 Feb 2003 12:17:36 -0800

Avri,

>> some extra effort in recruiting people onto these

	Agree. I see no reason to further fragment/classify
	contributors. And in the worst case, this could be seen
	as another case of "IETF elitism", which I know from
	experience just puts many of the potential strong
	contributors off.

>> willing to put in time outside their jobs to meet IETF

	Yep, this is completely reasonable.

	Dave