Subject: RE: FINAL Agenda of the 56th IETF Meeting

From: Dinara Suleymanova <[email-masked]>
Date: Thu, 27 Feb 2003 13:37:05 -0500

Do I need here to react to these message?

At 12:22 PM 2/27/03 -0600, Spencer Dawkins wrote:
>LEMONADE counts twice. Does that help?
>
>Spencer
>
> > -----Original Message-----
> > From: Paul Hoffman / VPNC [mailto:[email-masked]]
> > Sent: Thursday, February 27, 2003 11:49 AM
> > To: Dinara Suleymanova; [email-masked]; [email-masked];
> > [email-masked]
> > Subject: Re: FINAL Agenda of the 56th IETF Meeting
> > Importance: High
> >
> >
> > At 11:50 AM -0500 2/27/03, Dinara Suleymanova wrote:
> > >Please take a look at the FINAL Agenda before we send it to the
> > >ietf-announcement.
> >
> > The only problem I see is that only half of the BOFs have
> > excessively-cute acronyms. I thought that our quota was higher than
> > that.
> >
> > --Paul Hoffman, Director
> > --VPN Consortium
> >

---

From: Patrik Fältström <[email-masked]>
Date: Thu, 27 Feb 2003 19:54:22 +0100

On torsdag, feb 27, 2003, at 19:37 Europe/Stockholm, Dinara Suleymanova 

> Do I need here to react to these message?

My suggestion is that you only react to AD's which explicitly ask for 
something.

If someone is screaming and you are worried, ping the AD.

    paf

---

From: Dinara Suleymanova <[email-masked]>
Date: Thu, 27 Feb 2003 14:18:52 -0500

At 07:54 PM 2/27/03 +0100, Patrik Fältström wrote:

>On torsdag, feb 27, 2003, at 19:37 Europe/Stockholm, Dinara Suleymanova wrote:
>

Promise, I will do next time ....

---

From: Allison Mankin <[email-masked]>
Date: Thu, 27 Feb 2003 11:31:16 -0800

Dinara,

What an incredible job you've done, on an impossible task.  
Thanks from all of us!

Allison

---

From: Dinara Suleymanova <[email-masked]>
Date: Thu, 27 Feb 2003 14:34:11 -0500

>What an incredible job you've done, on an impossible task.

Thank you!