Subject: RE: last call - Draft Agenda - 56th IETF

From: [email-masked]
Date: Wed, 26 Feb 2003 09:22:09 -0500

Loud objection: moving RDDP to 13:00 on Thursday creates an
unacceptable conflict with TSVWG (this matters because that
RDDP session is dealing with TCP framing).  RDDP could move
to Thursday morning, 9:00 if that would help, but the transport
ADs would need to sign off on having 3 TSV meetings in that
timeslot, or perhaps AVT or TRIGTRAN could move to Thursday
13:00.

Thanks
--David (RDDP WG chair)

> -----Original Message-----
> From: James Kempf [mailto:[email-masked]]
> Sent: Tuesday, February 25, 2003 6:14 PM
> To: [email-masked]; [email-masked]; [email-masked]; Dinara
> Suleymanova
> Subject: Re: last call - Draft Agenda - 56th IETF 
> 
> 
> So how about switching Seamboy and either IPR or RDDP on 
> Monday morning? This
> would put Seamboy on Monday and either IPR or RDDP at 13:00 on Thurs.?
> 
> Any objections?
> 
>             jak
> 
>

---

From: Colin Perkins <[email-masked]>
Date: Wed, 26 Feb 2003 11:11:13 -0500

There are a lot of people who have to attend both AVT and TSVWG, so moving
AVT won't work to Thursday 13:00 won't work. 

Colin

---

From: "James Kempf" <[email-masked]>
Date: Wed, 26 Feb 2003 09:38:25 -0800

Well, then, how about swithcing Seamoby and NSIS?

It is absolutely crucial that the folks from Seamoby have the opportunity to
attend the discussion in NSIIM.

            jak

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>
Sent: Wednesday, February 26, 2003 6:22 AM
Subject: RE: last call - Draft Agenda - 56th IETF

---

From: "James Kempf" <[email-masked]>
Date: Wed, 26 Feb 2003 10:28:17 -0800

Dinera,

The latest schedule looks fine. Thanx for all your effort.

            jak

----- Original Message -----
From: "James Kempf" <[email-masked]>
To: <[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>
Sent: Wednesday, February 26, 2003 9:38 AM
Subject: Re: last call - Draft Agenda - 56th IETF