Subject: Re: "Stuckees?"

From: [email-masked]
Date: Tue, 25 Feb 2003 12:29:13 -0500

I like "core WG members" a lot.  That's kind of what we call ourselves
anyway.
___________________
Patricia Egen Consulting
www.egenconsulting.com
423-875-2652

                      Margaret                                                                                                         
                      Wasserman                To:       "T.J. Kniveton" <[email-masked]>                                             
                      <[email-masked]        cc:       [email-masked]                                                             
                      m>                       Subject:  Re: "Stuckees?"                                                               
                      Sent by:                                                                                                         
                      owner-wgchairs@ie                                                                                                
                      tf.org                                                                                                           

                      02/24/03 05:46 PM                                                                                                

How about "committed WG members"?  Or "core WG members"?  We
could encourage people to get a commitment of time from their
company before signing up.

Margaret

At 02:12 PM 2/24/2003 -0800, T.J. Kniveton wrote:
>What's up with this word? Can we use something that makes sense? It is not
>conjugated correctly anyway -- should be "stickees" or "stucks" /
"stuckeds."
>
>How about "avatars" or "task leaders" or something?
>
>-TJ

---

From: Derek Atkins <[email-masked]>
Date: 25 Feb 2003 12:37:33 -0500

I think that "member" implies some level of "membership" -- but
the IETF doesn't have "members".  What constitutes membership
in the IETF?

-derek

-- 
       Derek Atkins
       Computer and Internet Security Consultant
       [email-masked]             www.ihtfp.com

---

From: Brian Haberman <[email-masked]>
Date: Tue, 25 Feb 2003 12:44:18 -0500

If we can't stay with Stuckees, Stuckies, or Stuckeys (sorry Steve),
then I would suggest that the term be "core WG contributors" or
"core WG participants".

Personally, I like stuckees. :)

Brian

---

From: Melinda Shore <[email-masked]>
Date: Tue, 25 Feb 2003 12:47:45 -0500

> I like "core WG members" a lot.  That's kind of what we call ourselves

I think that we're talking about people with specific
responsibilities, which typically happens on a per-
document basis.  I like the word "team," not only because
it's reasonably neutral but because of its implications
(working together, etc.)

Melinda

---

From: Steve Coya <[email-masked]>
Date: Tue, 25 Feb 2003 16:16:27 -0500 (Eastern Standard Time)

Is it possible that the content of Dr. Ted's I-D has disappeared 
because of semantics?

Steve

---

From: Ted Hardie <[email-masked]>
Date: Tue, 25 Feb 2003 09:54:56 -0800

This was actually the issue that caused me to move away from the term
"members"
when writing the draft.  I also wanted something that conveyed accepting a
responsibility,
rather than acquiring a set of rights or privileges.

I can certainly understand folks' concerns about taking an informal word
like stuckees (which
seems to be in common use around the bits of the IETF I'm involved in) and
turning
it into the designation used to get funds from a manager.  Let's put that
question aside,
for the moment, though, and look at the broader question:  does the IETF
need this
role (whatever it is called) at this point?

If there is, then it may be valuable to wordsmith the term.  If there isn't
then we can
drop this and go on with other ideas.
                                         regards,
                                                 Ted Hardie