Subject: RE: last call - Draft Agenda - 56th IETF

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 26 Feb 2003 12:22:26 -0600

Hi, David,

TRIGTRAN is still a BoF, and we need Allison for adult supervision...

(We can move lots of other places - just not opposite TSVWG!)

Spencer

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Wednesday, February 26, 2003 8:22 AM
> To: [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> Subject: RE: last call - Draft Agenda - 56th IETF 
> Importance: High
> 
> 
> Loud objection: moving RDDP to 13:00 on Thursday creates an
> unacceptable conflict with TSVWG (this matters because that
> RDDP session is dealing with TCP framing).  RDDP could move
> to Thursday morning, 9:00 if that would help, but the transport
> ADs would need to sign off on having 3 TSV meetings in that
> timeslot, or perhaps AVT or TRIGTRAN could move to Thursday
> 13:00.
> 
> Thanks
> --David (RDDP WG chair)

---

From: Allison Mankin <[email-masked]>
Date: Wed, 26 Feb 2003 10:47:52 -0800

I wanted to swap rddp and rmt on Monday.  David would this
do it?

Allison