Subject: 56th IETF scheduling - Draft Agenda as of February 25

From: Dinara Suleymanova <[email-masked]>
Date: Tue, 25 Feb 2003 11:19:39 -0500

Please check this Draft Agenda. It has some changes in it.

+++

(As of February 25th, 2003)
Draft Agenda of the Fifty-sixth IETF
March 16-21, 2003
SUNDAY, March 16, 2003
1000-1700 IEPG Meeting -
1200-1900 Registration -
1300-1330 Newcomer's Orientation -
1330-1400 IETF Standards Process Orientation -
1500-1700 Security Tutorial -
1700-1900 Welcome Reception -

MONDAY, March 17, 2003
0800-1930 IETF Registration -
0800-0900 Continental Breakfast
0900-1130 Morning Sessions
APP     apparea   Applications Open Area Meeting
GEN     ipr       Intellectual Property Rights WG
INT     dhc       Dynamic Host Configuration WG
SUB     ccamp     Common Control and Measurement Plane WG
TSV     nsis      Next Steps in Signaling WG
TSV     rddp      Remote Direct Data Placement WG

1130-1300 Break
1300-1500 Afternoon Sessions I
APP     trade     Internet Open Trading Protocol WG
INT     pana      Protocol for carrying Authentication for Network Access WG
OPS     mboned    MBONE Deployment WG
OPS     rmonmib   Remote Network Monitoring WG
RTG     ospf      Open Shortest Path First IGP WG
SEC     krb-wg    Kerberos WG
TSV     sip       Session Initiation Protocol WG

1500-1530 Break (Refreshments provided) -
1530-1730 Afternoon Sessions II
APP     opes      Open Pluggable Edge Services WG
APP     simple    SIP for Instant Messaging and Presence Leveraging 
Extensions WG
INT     eap       Extensible Authentication Protocol WG
SEC     ipsp      IP Security Policy WG
TSV     rmt       Reliable Multicast Transport WG
TSV     rserpool  Reliable Server Pooling WG

1730-1930 Break
1930-2200 Evening Sessions
APP     xmpp      Extensible Messaging and Presence Protocol WG
INT     ipv6      IP Version 6 Working Group WG
RTG     rtgarea   Routing Area Meeting
SEC     msec      Multicast Security WG
SUB     tewg      Internet Traffic Engineering WG
TSV     rohc      Robust Header Compression WG
TSV     sipping   Session Initiation Proposal Investigation WG

TUESDAY, March 18, 2003
0800-1700 IETF Registration -
0800-0900 Continental Breakfast -
0900-1130 Morning Sessions
APP     geopriv   Geographic Location/Privacy WG
INT     dnsext    DNS Extensions WG
INT     ipoib     IP over InfiniBand WG
OPS     bmwg      Benchmarking Methodology WG
RTG     rpsec     Routing Protocol Security Requirements WG
SUB     mpls      Multiprotocol Label Switching WG
TSV     nfsv4     Network File System Version 4 WG

1130-1300 Break
1300-1400 Afternoon Sessions I
APP     fax       Internet Fax WG
APP     ldup      LDAP Duplication/Replication/Update Protocols WG
OPS     entmib    Entity MIB WG
SEC     smime     S/MIME Mail Security WG
TSV     nsis      Next Steps in Signaling WG
TSV     spirits   Service in the PSTN/IN Requesting InTernet Service WG

1415-1515 Afternoon Sessions II
APP     ldapbis   LDAP (v3) Revision WG
OPS     dnsop     Domain Name Server Operations WG
RTG     forces    Forwarding and Control Element Separation WG
SEC     syslog    Security Issues in Network Event Logging WG
TSV     ips       IP Storage WG
TSV     speechsc  Speech Services Control WG

1515-1545 Break (Refreshments provided) -
1545-1645 Afternoon Sessions III
APP     webdav    WWW Distributed Authoring and Versioning WG
INT     send      Securing Neighbor Discovery WG
OPS     grow      Global Routing Operations BOF
RTG     pim       Protocol Independent Multicast WG
TSV     ippm      IP Performance Metrics WG
TSV     midcom    Middlebox Communication WG

1700-1800 Afternoon Sessions IV
APP     webdav    WWW Distributed Authoring and Versioning WG
INT     itrace    ICMP Traceback WG
RTG     isis      IS-IS for IP Internets WG
SEC     ipseckey  IPSEC KEYing information resource record WG
TSV     iptel     IP Telephony WG
TSV     rddp      Remote Direct Data Placement WG

WEDNESDAY, March 19, 2003
0800-1700 IETF Registration -
0800-0900 Continental Breakfast -
0900-1130 Morning Sessions
APP     calsch    Calendaring and Scheduling WG
INT     nemo      Network Mobility WG
OPS     v6ops     IPv6 Operations WG
TSV     dccp      Datagram Congestion Control Protocol WG
TSV     enum      Telephone Number Mapping WG

1130-1300 Break
1300-1500 Afternoon Sessions I
INT     ipcdn     IP over Cable Data Network WG
INT     magma     Multicast & Anycast Group Membership WG
OPS     aaa       Authentication, Authorization and Accounting WG
SEC     inch      Extended Incident Handling WG
SUB     ppvpn     Provider Provisioned Virtual Private Networks WG
TSV     avt       Audio/Video Transport WG
TSV     ieprep    Internet Emergency Preparedness WG

1500-1530 Break (Refreshments provided) -
1530-1730       Afternoon Sessions II
APP     crisp     Cross Registry Information Service Protocol WG
INT     mobileip  IP Routing for Wireless/Mobile Hosts WG
RTG     idr       Inter-Domain Routing WG
SEC     ipsec     IP Security Protocol WG
TSV     pwe3      Pseudo Wire Emulation Edge to Edge WG
TSV     sipping   Session Initiation Proposal Investigation WG

1730-1930 Break
1930-2200 Open IESG Plenary -

2230    Late Night Session
PGP Key Signing

THURSDAY, March 20, 2003
0800-1700 IETF Registration -
0800-0900 Continental Breakfast -
0900-1130 Morning Sessions
APP     provreg   Provisioning Registry Protocol WG
INT     ipv6      IP Version 6 Working Group WG
SEC     pkix      Public-Key Infrastructure (X.509) WG
TSV     avt       Audio/Video Transport WG
TSV     trigtran  Triggers for Transport BOF

1130-1300 Break
1300-1500 Afternoon Sessions I
INT     nsiim     Next Steps in IP Mobility BOF
OPS     opsarea   Operations & Management Open Area
RTG     manet     Mobile Ad-hoc Networks WG
SEC     sasl      Simple Authentication and Security Layer WG
SUB     gsmp      General Switch Management Protocol WG
TSV     seamoby   Context Transfer, Handoff Candidate Discovery,  and 
Dormant Mode Host Alerting WG
TSV     tsvwg     Transport Area Working Group

1500-1530 Break (Refreshments provided) -
1530-1730 Afternoon Sessions II
APP     lemonade  License to Enhance Messaging Oriented Network Access for 
Diverse Endpoints PWG
INT     eap       Extensible Authentication Protocol WG
OPS     ipfix     IP Flow Information Export WG
RTG     vrrp      Virtual Router Redundancy Protocol WG
SEC     saag      Open Security Area Directorate
TSV     mmusic    Multiparty Multimedia Session Control WG
TSV     pads &    Path-Decoupled Signaling BOF &
         plpmtud   Packetization Layer Path MTU Discovery BOF

1730-1930 Break
1930-2200 Open IAB Plenary -

FRIDAY, March 21, 2003
0800-0900 Continental Breakfast -
0900-1130 Morning Sessions
GEN     problem   Problem Statement BOF
OPS     psamp     Packet Sampling WG
TSV     intersec  Transport Service at Intermediary BOF
TSV     sigtran   Signaling Transport WG

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Tue, 25 Feb 2003 11:43:50 -0500

Eep!  Or rather, eap!  It's bad to have eap conflicting with ipsp, 
though I can probably live with that; it's very bad to have it conflict 
with saag.

		--Steve Bellovin, http://www.research.att.com/~smb (me)
		http://www.wilyhacker.com (2nd edition of "Firewalls" book)

---

From: "James Kempf" <[email-masked]>
Date: Tue, 25 Feb 2003 09:13:55 -0800

Seamoby and NSIIM conflict on Thurs. afternoon. This won't work, these are both
mobility related and they need to be separate because some people will want to
attend both.

            jak

---

From: Dinara Suleymanova <[email-masked]>
Date: Tue, 25 Feb 2003 15:08:44 -0500

I am trying to switch the second eap but for now I can not find a slot
where it doesn't have any conflicts.

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Tue, 25 Feb 2003 15:17:41 -0500

In message <5.1.0.14.2.20030225150742.021c6200@odin>, Dinara Suleymanova writes
>where it doesn't have any conflicts.

Can ipsp be moved?  If so, all of the security-related matters in eap 
can be in the first slot, per Bernard's suggestion.

---

From: Randy Bush <[email-masked]>
Date: Wed, 26 Feb 2003 09:04:14 +0800

> OPS     bmwg      Benchmarking Methodology WG

it would be nice if i could do both, and i chair dnsext, so have to be there
full time

randy