Subject: RE: Has there been any discussion of a WG chair social in SF?

From: "Eric Burger" <[email-masked]>
Date: Tue, 4 Mar 2003 12:39:08 -0500

I'd second the sentiment...

Do we have any idea what the cost would be?  We could do some rate limiting, e.g., 2 drinks for free; cash after that (which I think was the algorithm last time).

Another alternative is to take over the lounge on the Executive Level...

> -----Original Message-----
> From: Margaret Wasserman [mailto:[email-masked]]
> Sent: Monday, February 24, 2003 4:16 PM
> To: Harald Tveit Alvestrand
> Cc: Richard Shockey; [email-masked]
> Subject: Re: Has there been any discussion of a WG chair social in SF?
> 
> 
> 
> 
> >(BTW, Nokia picked up the tab for the Atlanta chairs' social - we're 
> >running without a host in both SF and Minneapolis, so we 
> don't have anyone 
> >obvious to ask to pay for it....we could always do a cash 
> bar, of course....)
> 
> Do we know how much it costs?  A smaller company that can't
> afford to host an IETF meeting might be willing to "pick up
> the tab" for a WG chairs party.
> 
> Margaret
> 
> 
> 
> 
>

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 04 Mar 2003 20:20:39 +0100

--On tirsdag, mars 04, 2003 12:39:08 -0500 Eric Burger 
<[email-masked]> wrote:

> Do we have any idea what the cost would be?  We could do some rate
> limiting, e.g., 2 drinks for free; cash after that (which I think was the
> algorithm last time).

that one seemed to work last time. Whatever works!