Subject: RE: WG Chairs Training

From: [email-masked]
Date: Tue, 18 Mar 2003 06:35:12 +0200

Hi Margaret,

Slide 6, are authors responsible in ensuring that drafts
submitted to the ADs/IESG meet IETF last call criterial
(for example, ensuring that ID Nits have been cleaned-up)?

John

> -----Original Message-----
> From: ext Margaret Wasserman [mailto:[email-masked]]
> Sent: 18 March, 2003 01:18
> To: [email-masked]
> Subject: WG Chairs Training
> 
> 
> 
> Hi All,
> 
> In preparation for Wednesday's WG Chairs Training discussion
> and subsequent work, I thought folks might want to familiarize
> themselves with our current training course and resources.
> 
> The current WG chairs training slides are available at:
> 
> http://psg.com/~mrw/WGChairs_Training_Mar03.ppt
> 
> And the current on-line resources for WG chairs can be
> found at:
> 
> http://www.ietf.org/IESG/wgchairs.html
> 
> Enjoy,
> Margaret
> 
> 
> 
> 
> 
>

---

From: [email-masked]
Date: Tue, 18 Mar 2003 12:27:19 -0500

Regarding the naming of drafts - there is also the problem of someone
putting a working group name in the title and on the draft itself, yet
there has been no discussion with the WG on either the list or otherwise.
People sometimes assume that since this is "about" a topic that a WG is
managing then it is ok to say the draft is part of that WG.  When this new
draft is not on that WG's charter, life gets interesting.

                      Spencer Dawkins
                      <spencer_dawkins@        To:       Aaron Falk <[email-masked]>, Margaret Wasserman <[email-masked]>
                      yahoo.com>               cc:       [email-masked]
                      Sent by:                 Subject:  Re: WG Chairs Training
                      owner-wgchairs@ie
                      tf.org

                      03/18/03 12:31 AM

It's probably worth mentioning that I see many working groups
that just kind of absorb individual drafts as working group
drafts, without the kind of major decision point, and discussion
of editor rights and responsibilities, that Margaret has in the
training material, and that Aaron is providing input on below.

And this unstudied absorbing is Not A Feature...

Spencer

p.s. a process nit, not a presentation nit - we're still
confused about whether draft-ietf-wgname draft names matter or
not. Steve Coya has been pointing out that there's no link
between a draft name and whether it's REALLY a working group
draft or not, in the working group chair training for multiple
years, but I'm hearing more reports of IESG and IAB members
basing the decision to look closely at a draft on the name, and
not on whether it's actually a working group draft or not.

We should be a lot clearer on whether we expect all working
group drafts to be explicitly named to reflect this or not.
IMHO, of course.

--- Aaron Falk <[email-masked]> wrote:
[deleted down to]
>
> 3. My approach is to make clearly charge the document editor
> with
>    ownership of extracting feedback and consensus from the
> mailing
>    list.  The editor is responsible for tracking and getting
> closure
>    on open issues.  An important part of this is having the
> editor
>    send issue summaries to the list (sometimes with proposed
>    solutions, sometimes not).  YMMV.
>
> Hope this helps,
>
> ---aaron

__________________________________________________
Do you Yahoo!?
Yahoo! Platinum - Watch CBS' NCAA March Madness, live on your desktop!
http://platinum.yahoo.com

---

From: [email-masked]
Date: Tue, 18 Mar 2003 14:12:30 -0500

The issue in our case was a bit more interesting.  The draft name was
draft-author-xxxx-xxxx-01.txt.  All well and good and passes as an
individual document.  It's what was inside that got interesting.  the text
internally said it was part of the working group.  This is harder to catch.
The editor has just recently changed it to a be an individual submission.
It's too bad because it probably would be good for someone on our list to
review this person's draft since it "rides upon" one of the RFC's our group
created.  This one got really into the "grey" area.

                      Aaron Falk                                                                                                       
                      <[email-masked]>           To:       [email-masked]                                                     
                                               cc:       [email-masked]                                                             
                      03/18/03 02:01 PM        Subject:  Re: WG Chairs Training                                                        

> draft is not on that WG's charter, life gets interesting.

I believe the wg chair needs to approve any docs of the form
draft-ietf-wgname-xxx-00.  So, these docs shouldn't be surprises.  But
having the wg name in the filename can be helpful in allowing people
to find related work.  I find it useful to have non-wg drafts take the
format draft-author-wgname-xxx.  Note the lack of 'ietf' in the
filename.

--aaron

---

From: [email-masked]
Date: Tue, 18 Mar 2003 16:57:52 -0500

Spencer, apologies accepted, especially if you call me Pat (because I'm not
Pete)
___________________
Patricia Egen Consulting
www.egenconsulting.com
423-875-2652

                      Spencer Dawkins                                                                                                  
                      <spencer_dawkins@        To:       [email-masked]                                                             
                      yahoo.com>               cc:                                                                                     
                      Sent by:                 Subject:  Re: WG Chairs Training                                                        
                      owner-wgchairs@ie                                                                                                
                      tf.org                                                                                                           

                      03/18/03 01:49 PM                                                                                                

And my apology to Rik and Pete, because after re-reading, they
were very clearly raising a different issue as well as the one I
was talking about...

But the wgchairs social was still worth it, even if I'm in a
coma this morning!

Spencer

--- [email-masked] wrote:
>                       <spencer_dawkins@        To:       Aaron
> Falk <[email-masked]>, Margaret Wasserman <[email-masked]>
>
>                       yahoo.com>               cc:
> [email-masked]
>
>                       Sent by:                 Subject:  Re:
> WG Chairs Training
>
>                       owner-wgchairs@ie
>
>
>                       tf.org
>
>
>
>
>
>
>
>
>                       03/18/03 12:31 AM
>
>
>
>
>
>
>
>
>
>
>
>

---

From: [email-masked]
Date: Wed, 19 Mar 2003 15:54:08 -0600

> I appreciate Thomas's support for flexibility and trust of WG
> chairs, I'm just thinking about WG chairs who may not realize
> when someone is trusting them to do the right thing in a
> specific situation.

and that's what I meant by "Go ahead do it and you will be stopped when you do something wrong". I didn't mean that the WG chair should take complete liberty and screw up things. I meant, they should take charge of things and don't expect the ADs to ask them to do things. They should consult the ADs when they think it is really needed.

ADs are too busy to tell us what to do. Moreover, we don't want the ADs to do micromanagement too.

regards
Mukesh