Subject: RE: Has there been any discussion of a WG chair social in SF?

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 3 Mar 2003 16:11:25 -0600

Harald,

U R a prince!

Spencer

> -----Original Message-----
> From: Harald Tveit Alvestrand [mailto:[email-masked]]
> Sent: Monday, March 03, 2003 4:10 PM
> To: Spencer Dawkins; [email-masked]
> Subject: RE: Has there been any discussion of a WG chair social in SF?
> 
> --On mandag, mars 03, 2003 14:32:38 -0600 Spencer Dawkins 
> <[email-masked]> wrote:
> 
> > Dear Harald,
> >
> > I haven't seen any discussion of this in the past week, and 
> am almost
> > ready  to suggest that the meeting would be valuable, even 
> if we had to
> > face each  other stone cold sober.
> >
> > We could have a Bar BoF just prior, for those who can't 
> imagine it any
> > other way!
> 
> a theory of a WG chairs social Monday night was just floated 
> by my ears a 
> few hours ago. I'm seeing what can be done....
> 
>                 Harald
> 
>

---

From: [email-masked]
Date: Tue, 4 Mar 2003 12:22:08 -0500

I too vote for a drink after evening meetings - and our CALSCH traditional 
Monday night dinner.  Works for us.

Margaret Wasserman <[email-masked]>
Sent by: [email-masked]
03/04/2003 04:28

        To:     Randy Bush <[email-masked]>
        cc:     Harald Tveit Alvestrand <[email-masked]>, Spencer Dawkins 
<[email-masked]>, [email-masked]
        Subject:        RE: Has there been any discussion of a WG chair social in SF?

I suspect that the WG chairs social would be after the evening
meetings...  IPv6 is that evening, so I'm sure I could use
a drink around 10pm with a couple hundred of my friends.  :-)

Margaret

At 05:47 PM 3/3/2003 -0800, Randy Bush wrote:
> > a theory of a WG chairs social Monday night was just floated by my 
ears a
>not cool, as many of us have already committed to mon night, i.e. i
>have an ops eve scheduled.
>
>randy