Subject: RE: WG Chairs Training

From: Margaret Wasserman <[email-masked]>
Date: Tue, 18 Mar 2003 08:07:52 -0500

Hi John,

At 06:35 AM 3/18/2003 +0200, [email-masked] wrote:
>Slide 6, are authors responsible in ensuring that drafts
>submitted to the ADs/IESG meet IETF last call criterial
>(for example, ensuring that ID Nits have been cleaned-up)?

I think that the answer to this question is 'yes'.  I also
agree that this is missing from the materials.  I added it
verbally in the session today.

IMO, WG chairs are responsible (directly or through
delegation) for making sure that the documents that they
submit to the IESG are consistent with I-D Nits and the
RFC editors submission guidelines, as well as being
relavent, technically sound, complete and useful (as
appropriate for the type/level of document).

Margaret

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Tue, 18 Mar 2003 11:01:13 -0500

In message <[email-masked]>, Margaret Wa
>appropriate for the type/level of document).

More precisely -- the responsible AD is supposed to enforce the nits via
the chairs, and therefore the chairs are supposed to enforce it on 
their authors.  In an idea world, the authors would handle it; the next 
step is that the chairs should review documents for conformance before 
asking the AD to advance them.

		--Steve Bellovin, http://www.research.att.com/~smb (me)
		http://www.wilyhacker.com (2nd edition of "Firewalls" book)

---

From: Spencer Dawkins <[email-masked]>
Date: Tue, 18 Mar 2003 09:08:07 -0800 (PST)

--- "Steven M. Bellovin" <[email-masked]> wrote:
> In message
> <[email-masked]>,
> Margaret Wa
> sserman writes:

... in an ideal world where we don't choose editors by osmosis
and where we train them, including "and there's an ID NITS document"!

__________________________________________________
Do you Yahoo!?
Yahoo! Platinum - Watch CBS' NCAA March Madness, live on your desktop!
http://platinum.yahoo.com