Subject: RE: Has there been any discussion of a WG chair social in SF?

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 3 Mar 2003 14:32:38 -0600

Dear Harald,

I haven't seen any discussion of this in the past week, and am almost ready 
to suggest that the meeting would be valuable, even if we had to face each 
other stone cold sober.

We could have a Bar BoF just prior, for those who can't imagine it any other way!

Spencer

> -----Original Message-----
> From: Margaret Wasserman [mailto:[email-masked]]
> Sent: Monday, February 24, 2003 3:16 PM
> To: Harald Tveit Alvestrand
> Cc: Richard Shockey; [email-masked]
> Subject: Re: Has there been any discussion of a WG chair social in SF?
> 
> 
> 
> 
> >(BTW, Nokia picked up the tab for the Atlanta chairs' social - we're 
> >running without a host in both SF and Minneapolis, so we 
> don't have anyone 
> >obvious to ask to pay for it....we could always do a cash 
> bar, of course....)
> 
> Do we know how much it costs?  A smaller company that can't
> afford to host an IETF meeting might be willing to "pick up
> the tab" for a WG chairs party.
> 
> Margaret

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 03 Mar 2003 23:10:04 +0100

--On mandag, mars 03, 2003 14:32:38 -0600 Spencer Dawkins 
<[email-masked]> wrote:

> Dear Harald,
>
> I haven't seen any discussion of this in the past week, and am almost
> ready  to suggest that the meeting would be valuable, even if we had to
> face each  other stone cold sober.
>

a theory of a WG chairs social Monday night was just floated by my ears a 
few hours ago. I'm seeing what can be done....

                Harald

---

From: Melinda Shore <[email-masked]>
Date: Mon, 03 Mar 2003 17:47:01 -0500

I think that would be a great idea.  I almost skipped the
one in Atlanta and I'm really, really glad I didn't.  We
don't need much, just a room and maybe a cash bar.

Melinda

---

From: Randy Bush <[email-masked]>
Date: Mon, 3 Mar 2003 17:47:40 -0800

> few hours ago. I'm seeing what can be done....

not cool, as many of us have already committed to mon night, i.e. i
have an ops eve scheduled.

randy

---

From: Margaret Wasserman <[email-masked]>
Date: Tue, 04 Mar 2003 04:28:17 -0500

I suspect that the WG chairs social would be after the evening
meetings...  IPv6 is that evening, so I'm sure I could use
a drink around 10pm with a couple hundred of my friends.  :-)

Margaret

---

From: Randy Bush <[email-masked]>
Date: Tue, 4 Mar 2003 01:16:51 -0800

> have an ops eve scheduled.

i lied.  my conflict time was lunch.  actually, monday dinner/eve was
and still is open.  apologies.

randy

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Tue, 04 Mar 2003 07:17:22 -0500

>and still is open.  apologies.
Monday dinner is when the transport directorate meets.

		--Steve Bellovin, http://www.research.att.com/~smb (me)
		http://www.wilyhacker.com (2nd edition of "Firewalls" book)

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 04 Mar 2003 14:02:54 +0100

--On tirsdag, mars 04, 2003 07:17:22 -0500 "Steven M. Bellovin" 
<[email-masked]> wrote:

>>>> a theory of a WG chairs social Monday night was just floated by my
>>>> ears a  few hours ago. I'm seeing what can be done....

we'd go for the 2200-2400 slot, as "usual" (done it once, it must be a 
tradition :-)

---

From: Allison Mankin <[email-masked]>
Date: Tue, 04 Mar 2003 05:33:01 -0800

I expect the WG Chairs party plan is for after the
session, not for the dinner break?

---

From: Randy Bush <[email-masked]>
Date: Tue, 4 Mar 2003 08:46:03 -0800

> we'd go for the 2200-2400 slot, as "usual" (done it once, it must be a 

ack

---

From: "bill" <[email-masked]>
Date: Tue, 4 Mar 2003 09:39:52 -0800

I don't know Harald, my old University (one of the most tradition bound)
had the saying Do it twice and it IS a tradition... I hope the IETF
isn't trying to become more tradition bound than this <G>

(Anyone care to guess what University I am talking about - and no Dean -
you don't get a guess)

Bill

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Harald Tveit Alvestrand
Sent: Tuesday, March 04, 2003 5:03 AM
To: Steven M. Bellovin; Randy Bush
Cc: Spencer Dawkins; [email-masked]
Subject: Re: Has there been any discussion of a WG chair social in SF?