Subject: Working group chairs' reception

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 17 Mar 2003 14:53:04 -0800

Here's what I got:

2200-2400:  WG Chair Reception
     Room: Franciscan C/D

Welcome!

                   Harald

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 17 Mar 2003 16:47:05 -0800

Today - Monday!

--On 17. mars 2003 15:06 -0800 April Marine <[email-masked]> 
wrote:

> wow! what day? :)
>
> On Mon, 17 Mar 2003, Harald Tveit Alvestrand wrote:
>
>> Here's what I got:
>>

---

From: Randy Bush <[email-masked]>
Date: Mon, 17 Mar 2003 16:52:36 -0800

> Today - Monday!

it's only monday?  oy.  :-)

---

From: Randy Bush <[email-masked]>
Date: Mon, 17 Mar 2003 17:02:10 -0800

> it's only monday?  oy.  :-)

it is clearly an iesg power mongering conspiracy to force ietf
week to be sequenced with monday before friday.  the members
of the ietf should overthrow this oppressive and obsessive
imposition.  after all, it is sooooo relevant to the protocols
we produce.

---

From: April Marine <[email-masked]>
Date: Mon, 17 Mar 2003 15:06:28 -0800 (PST)

wow! what day? :)

---

From: Spencer Dawkins <[email-masked]>
Date: Mon, 17 Mar 2003 15:43:40 -0800 (PST)

Excellent.

Was there a specific date/day? :-}

Spencer

> 2200-2400:  WG Chair Reception

__________________________________________________
Do you Yahoo!?
Yahoo! Platinum - Watch CBS' NCAA March Madness, live on your desktop!
http://platinum.yahoo.com