Subject: RE: mailing list size

From: [email-masked]
Date: Wed, 19 Mar 2003 18:30:01 -0600

Copy/Paste them in a txt file.

grep -v "(" filename | wc -l should do the job :-)

> -----Original Message-----
> From: ext Ralph Droms [mailto:[email-masked]]
> Sent: Wednesday, March 19, 2003 4:13 PM
> To: Aaron Falk
> Cc: Matthew J Zekauskas; Joel M. Halpern; [email-masked]
> Subject: Re: mailing list size
> 
> 
> Is there a way to automatically subtract disabled accounts
> from the total reported by mailman?
> 
> - Ralph
> 
> At 03:29 PM 3/19/2003 -0800, Aaron Falk wrote:
> >Matthew J Zekauskas wrote:
> > > However, if you've had the list running with mailman for a long
> > > time, there may be a significant number of entries that have
> > > 'nomail' turned on because the mail addresses bounced.
> > > Using your own address and admin password, you can also get
> > > the whole list off the public information page.  That list
> > > is a single page showing non-digest-subscribed members,
> > > digest-subscribed members, and ones that have "nomail" set are
> > > italicised in parenthesis.
> >
> >Indeed.  The pilc list changes from 672 to 496 when disabled email
> >accounts are subtracted.
> >
> >--aaron
> 
> 
>

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Fri, 21 Mar 2003 10:05:55 -0800

For mailman 2.1-run lists where you have shell access:

# /home/mailman/bin/list_members --nomail=enabled problem-stat
ement | wc -l
    131

with disabled addresses:

# /home/mailman/bin/list_members problem-statement | wc -l
    134

took me several minutes to find the list_members script and the 
"--nomail=enabled" switch to not list disabled addresses, so I thought I'd 
share it...

                   Harald

---

From: Aaron Falk <[email-masked]>
Date: Fri, 21 Mar 2003 11:29:38 -0800

Harald-

Any way to request the secretariat to run this on the ietf.org hosted
groups?

--aaron