Subject: How large are IETF mailing lists?

From: Aaron Falk <[email-masked]>
Date: Fri, 4 Apr 2003 10:48:17 -0800

Hi-

There was a thread a few weeks ago where the topic of mailing list
sizes came up and it occurred to me that no one really has a good idea
of the typical size of IETF mailing lists.  So, I asked the working
group chairs to send me the size of their lists.  I also received some
list sizes from helpful folks who host mailing lists, not the least of
which was Brett at Fortec who submitted info for all the ietf.org
lists.  Some of the information I received was for the same lists and
if they differed I selected the smaller list as some folks were able
to subtract inactive subscriptions.

Caveats to consider when looking at this data include:

  - There are inactive/broken subscriptions included in some counts,
    anecdotally this can be as much as 20% of the total.

  - Some subscriptions are lists themselves, hiding an unknown number
    of readers.

  - Not all wgs are listed here. I only listed what I receieved.

  - Some lists here are not working groups, some are expired working
    groups.  I've included the notes that I've received.

This is cleaned up data with no analysis.  Draw your own conclusions.
I'm including the data twice, sorted by size and by listname.  

Enjoy,

--aaron

---

From: Margaret Wasserman <[email-masked]>
Date: Fri, 04 Apr 2003 13:58:05 -0500

Hi Aaron,

I'm sorry, I got the information for the IPv6 list and then
forgot to send it to you...  We have 1811 subscribers.

Margaret

---

From: Paul Hoffman / VPNC <[email-masked]>
Date: Fri, 4 Apr 2003 11:07:45 -0800

At 10:48 AM -0800 4/4/03, Aaron Falk wrote:
>Draw your own conclusions.

I dare anyone to draw a conclusion from the fact that diffserv is 
larger than the combination of ietf and ietf-censored.

--Paul Hoffman, Director
--VPN Consortium

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Fri, 04 Apr 2003 23:00:22 +0200

Thanks for collecting this data!

note on the tailend...

--On fredag, april 04, 2003 10:48:17 -0800 Aaron Falk <[email-masked]> wrote:

> new-work		 57 not a WG
> directory		 54 not a WG, an apps "tech area" list
> ans-research		 54
> ipseckey		 32
> uri-review		 25 not a WG, an apps "tech area" list
> w3c-policy		 23 not a WG
> 56crew	         23 not a WG
> messaging		 22
> urn-nid	         21 not a WG
> iesg			 21 not a WG
> web			 20
> iesg-only		 19 not a WG
> rtg-dir	         17 not a WG
> iab			 17 not a WG
> rip			 14
> stun			 11
> research-funding	 10 not a WG
> sipping-emergency	  8
> rir-ietf		  6 not a WG
> grip			  4
> media-feature-tags	  3
> intersecs		  2
> cats			  1
> is-is			  0
> booger	          0

Except for ipseckey, the smallest WG lists seem to be 50+.......