Subject: WG Chairs FAQ is up

From: Derek Atkins <[email-masked]>
Date: 07 Apr 2003 22:35:27 -0400

FYI,

The first draft of the FAQ I agreed to maintain is up at the IETF
Website.  Comments are welcome (and encouraged).  In particular,
feel free to send me additional questions (and their answers), or
corrections..

Enjoy!

-derek
-- 
       Derek Atkins
       Computer and Internet Security Consultant
       [email-masked]             www.ihtfp.com

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 08 Apr 2003 10:52:46 +0200

The URL is

http://www.ietf.org/IESG/faq.html

this may change, since it's not an IESG-maintained document....

              Harald