Subject: deadline for submissions

From: Barbara Fraser <[email-masked]>
Date: Wed, 09 Apr 2003 11:24:43 -0700

I just noticed that there are two different deadlines documented on the 
IETF web site.

http://www.ietf.org/meetings/cutoff_dates_56.html has the following:

April 14, Monday - Proceedings submission cutoff date by 17:00 ET

But, http://www.ietf.org/proceedings/03mar/index.html says that the cutoff 
date is the 11th, not the 14th.

Barb

---

From: Erik Guttman <[email-masked]>
Date: Thu, 10 Apr 2003 09:58:37 +0200 (CEST)

Barbara,

What file from which date (time frame or better - IETF #) did you want
me to scrounge out of my archives?

Erik

._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._.
 E r i k   G u t t m a n                        
 N1 Installation and Provisioning     
 Sun Microsystems                               cell: +49 172 865 5497

---

From: Ralph Droms <[email-masked]>
Date: Thu, 10 Apr 2003 14:14:02 -0400

Is the proceedings cutoff 1700ET Friday, 4/11 or 1700ET Monday, 4/14, or ???

- Ralph

At 11:24 AM 4/9/2003 -0700, Barbara Fraser wrote:
>I just noticed that there are two different deadlines documented on the IETF web site. 
>
>But, http://www.ietf.org/proceedings/03mar/index.html says that the cutoff date is the 11th, not the 14th.
>
>
>Barb