Subject: RE: Bugzilla

From: [email-masked]
Date: Wed, 21 May 2003 08:19:24 -0500

> Hi Melinda,
> 
> > 1) Have those of you running Bugzilla had any actual
> > security problems related to it or mysql?
> > 2) Do I recall correctly that somebody volunteered to host
> > Bugzilla for other working groups?
> 
> Someone I know is using Roundup from Source Forge:
> 
> http://roundup.sourceforge.net/
> 
> The example is from the PANA WG - you can find it here:
> 
> http://danforsberg.info:8080/pana-issues/
> 
> You might want to contact [email-masked] for more info,
> as he is running it.  I've asked his opinion & he seems happy 
> with it.  Maybe the PANA WG chairs could comment.

The roundup tool that we are using to track issues in the PANA WG
is working out quite well. Its fairly easy to use at least. Since
Dan has done all the real work in terms of setting it up, he would
be the best one to comment on the complexities. 

> John

-basavaraj

---

From: Melinda Shore <[email-masked]>
Date: Wed, 21 May 2003 09:46:51 -0400

> be the best one to comment on the complexities.=20

Thanks to you and John for the pointer.  Basically I'm
looking for a place to host a bugs database other than my
own server.

Melinda