Subject: RE: Expired Drafts Archive???

From: [email-masked]
Date: Thu, 1 May 2003 17:10:05 -0500

http://www.watersprings.org/

> -----Original Message-----
> From: ext [email-masked] [mailto:[email-masked]]
> Sent: Thursday, May 01, 2003 1:21 PM
> To: [email-masked]
> Subject: Expired Drafts Archive???
> 
> 
> 
> I remember someone mentioning an URL to get hold of expired I-Ds?
> Any pointers?
> 
> -bp
> 
>

---

From: [email-masked]
Date: Fri, 2 May 2003 07:41:41 -0500

Thanks for the information.

> 
> On Thu, 1 May 2003 [email-masked] wrote:
> I use old procedings CDs for this purpose.  They contain active i-ds
> as of the IETF meeting the proceedings were issued for.

Thats true. Time to clear up the dust on those old IETF CDs... :)

> Erik

---

From: Geoff Huston <[email-masked]>
Date: Fri, 02 May 2003 09:09:34 +1000

I have a personal collection at http://bgp.potaroo.net/ietf/xids-all.html

   Geoff