Subject: Expired Drafts Archive???

From: [email-masked]
Date: Thu, 1 May 2003 15:21:25 -0500

I remember someone mentioning an URL to get hold of expired I-Ds?
Any pointers?

-bp

---

From: Marshall Rose <[email-masked]>
Date: Thu, 1 May 2003 15:21:05 -0700

> I remember someone mentioning an URL to get hold of expired I-Ds?
    
    http://www.watersprings.org/pub/id/index-all.html
    
/mtr

---

From: Erik Guttman <[email-masked]>
Date: Fri, 2 May 2003 08:57:57 +0200 (CEST)

> I remember someone mentioning an URL to get hold of expired I-Ds?

I use old procedings CDs for this purpose.  They contain active i-ds
as of the IETF meeting the proceedings were issued for.

Erik