Subject: WG Chairs Training in Vienna

From: Margaret Wasserman <[email-masked]>
Date: Wed, 14 May 2003 06:32:10 -0400

Hi All,

We're busily working to put together the WG chairs
training session(s) for the Vienna IETF in July.

There will definitely be an introductory session
for new or returning WG chairs (or continuing chairs
who just want an update) over lunch on Monday,
July 14th.  More details, including information
about how to RSVP, will be available shortly.

We're also considering a session for continuing
WG chairs (open to all WG/BOF chairs and IESG/IAB
members) over lunch on Wednesday, July 16th.

Possibilities for this session include:

(1) A short presentation (~20-30 min), perhaps on:

         "What WG chairs need to know/do about IPR issues"

     Followed by an informal discussion session on one
     of the following topics:
	- Getting WG members more engaged.
	- Improving document quality.
	- The role of the WG chair.
	- How to choose/develop good document editors.
	- Method for issue tracking and change control.

(2) A panel-style discussion with several experienced WG chairs
     making short statements on one of the following topics,
     followed by general discussion:
	- How to manage mailing list
	- How to manage the consensus process
	- How to deal with difficult participants

Please let me know which topics are most interesting to you,
and (more important!) please let me know if you are willing
to volunteer to help somehow (Present on a topic, be on a
panel, lead a discussion, etc.).

If your response won't be of interest to the group, just
send it to me privately.

Thanks,
Margaret

---

From: "Lam, Hing-Kam (Kam)" <[email-masked]>
Date: Wed, 14 May 2003 09:42:14 -0400

Hi Margaret,

I am interested in 

>          "What WG chairs need to know/do about IPR issues"
....

> (2) A panel-style discussion with several experienced WG chairs
...
> 	- How to manage the consensus process

Regards,
Kam Lam (Atommib WG)

> -----Original Message-----
> From: Margaret Wasserman [mailto:[email-masked]]
> Sent: Wednesday, May 14, 2003 6:32 AM
> To: [email-masked]; [email-masked]
> Subject: WG Chairs Training in Vienna
> 
> 
> 
> 
> Hi All,
>

---

From: [email-masked]
Date: Thu, 15 May 2003 14:05:14 +0300

Hi all,

>          "What WG chairs need to know/do about IPR issues"

Sounds good.

> 	- Method for issue tracking and change control.

thanks,
John