Subject: Re: Bugzilla

From: "Steven M. Bellovin" <[email-masked]>
Date: Wed, 21 May 2003 21:32:49 -0400

In message <[email-masked]>, joh
[email-masked] writes:
>Hi Melinda,
>
>> 1) Have those of you running Bugzilla had any actual
>> security problems related to it or mysql?
>> 2) Do I recall correctly that somebody volunteered to host
>> Bugzilla for other working groups?
>
>Someone I know is using Roundup from Source Forge:
>
>http://roundup.sourceforge.net/
>
>The example is from the PANA WG - you can find it here:
>
>http://danforsberg.info:8080/pana-issues/
>
>You might want to contact [email-masked] for more info,
>as he is running it.  I've asked his opinion & he seems happy 
>with it.  Maybe the PANA WG chairs could comment.
>

The Web page looks nice and simple; from a quick look at the 
documentation, roundup looks (reasonbly) easy to set up and use, too.  What
was necessary to create that page?  Just creating a new roundup template?
Can that be made available to the rest of us?

		--Steve Bellovin, http://www.research.att.com/~smb (me)
		http://www.wilyhacker.com (2nd edition of "Firewalls" book)

---

From: Bernard Aboba <[email-masked]>
Date: Wed, 21 May 2003 19:43:57 -0700 (PDT)

> Can that be made available to the rest of us?

What I particularly like about Roundup is that the terminology and
mechanics seem to match those already in use in a number of WGs. That
should make it relatively easy to adopt.

What I'd like to understand better is the way that Issues are entered in.
Does this need to be done manually, or is it possible to enter them via a
Web page or through the email list?

Also, what is the security like? Is it possible for editors to have
certain rights, chairs to have other rights? Does it support reporting?