Subject: RE: Bugzilla

From: [email-masked]
Date: Thu, 22 May 2003 10:50:46 +0300

> -----Original Message-----
> From: ext Steven M. Bellovin [mailto:[email-masked]]
> Sent: 22 May, 2003 04:33
> To: Loughney John (NRC/Helsinki)
> Cc: [email-masked]; [email-masked]; Forsberg Dan (NRC/Helsinki)
> Subject: Re: Bugzilla 
> 
> 
> In message 
> <[email-masked]>, joh
> [email-masked] writes:
> >Hi Melinda,
> >
> >> 1) Have those of you running Bugzilla had any actual
> >> security problems related to it or mysql?
> >> 2) Do I recall correctly that somebody volunteered to host
> >> Bugzilla for other working groups?
> >
> >Someone I know is using Roundup from Source Forge:
> >
> >http://roundup.sourceforge.net/
> >
> >The example is from the PANA WG - you can find it here:
> >
> >http://danforsberg.info:8080/pana-issues/
> >
> >You might want to contact [email-masked] for more info,
> >as he is running it.  I've asked his opinion & he seems happy 
> >with it.  Maybe the PANA WG chairs could comment.
> >
> 
> The Web page looks nice and simple; from a quick look at the 
> documentation, roundup looks (reasonbly) easy to set up and 
> use, too.  What
> was necessary to create that page?  Just creating a new 
> roundup template?
> Can that be made available to the rest of us?

Roundup uses it's own web server, but Apache can be configured to 
proxy it (no need to open multiple ports for HTTP). Once you have 
installed Roundup, creating new issue-trackers is fairly easy. 
With one interactive command (roundup-admin install) basic settings 
are done. Next step is to edit the config files and then initialize
the issue-tracker (roundup-admin initialize). This phase asks for the
admin account and password.

Once this is done roundup-server needs to be restarted with an 
additional command-line option for this new issue-tracker. I guess 
multiple roundup-servers can be running simultanously.

I can add a new issue-tracker for another WG too, but this requires 
that the issue-tracker admins are patient and willing to develop the 
system further, since this is still an experimental setup and created 
based on personal interests (and has nothing to do with the company
I'm working for).

- Dan

> 
> 
> 		--Steve Bellovin, http://www.research.att.com/~smb (me)
> 		http://www.wilyhacker.com (2nd edition of 
> "Firewalls" book)
> 
> 
>

---

From: Robert Sparks <[email-masked]>
Date: 22 May 2003 11:09:06 -0500

I'll extend the same offer - I've got cycles and space
on the server I'm using for the SIP working group. I can
set up other working groups on the same box with the
understanding that my support is entirely volunteer and
may lag.

RjS

---

From: Robert Sparks <[email-masked]>
Date: 22 May 2003 11:39:05 -0500

To clarify: I'm running a bugzilla instance w/ minor modifications
(it supports the concept of document owners) at http://www.sipwg.org.

RjS