Subject: Extra spam into archives...

From: Matthew J Zekauskas <[email-masked]>
Date: Sun, 29 Jun 2003 16:47:54 -0400

Just FYI.

I had occaision to look at the IPPM archives for the first
time in a while today, and see that the ippm-archive address
(goes to flat files) and ippm-web-archive address (goes
to the Monarch Web archives) now both seem to be on
spammer address lists.  :-p

Not sure if there's anything that can be (or should be) done,
but it makes the archives less useful.  No flamewars, please.

--Matt

---

From: Aaron Falk <[email-masked]>
Date: Sun, 29 Jun 2003 18:56:56 -0700

True for PILC, too, until I changed the policy to subscriber-posting
only.  My strong preference would have been to avoid that but it
seemed a reasonable sacrifice in the name of keeping the list useful.  

In recent exchanges I've had with Brett at CNRI, I've learned that
they have been working on upgrading the ietf.org email infrastructure
and are using a spam filter.  I do not know if the filter is running
on all ietf.org lists (yet) so I cannot say whether the spam I'm
seeing on my wg lists is pre- or post-filtering.

I have noticed that my working group mailing lists get less spam than
the rfc-editor email address, which get's A LOT.

--aaron

---

From: Matthew J Zekauskas <[email-masked]>
Date: Sun, 29 Jun 2003 22:00:55 -0400

To be clear -- I have had to set the list policy to subscriber-only as well.
What I see in the archives are things that never went out over the list itself.

I've noticed a marked decreased in the foreign-language spam
(caught by the subscriber-only policy) in the last few weeks,
so I believe the filters are installed and doing something.

--Matt

---

From: Tom Taylor <[email-masked]>
Date: Mon, 30 Jun 2003 00:50:27 -0400

I'm getting a bit of a complication on Megaco because of the new filters: legitimate 
non-member postings from China which unfortunately use GB2312 character coding and 
toss in the odd Chinese character (e.g. where English would have "Re:").  Such 
messages draw a complaint from the filter and seem to go out corrupted somehow.

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 30 Jun 2003 09:48:35 +0200

Tom,

please send this to [email-masked] - the charset filters are capable 
of being adjusted.

--On mandag, juni 30, 2003 00:50:27 -0400 Tom Taylor 
<[email-masked]> wrote:

> I'm getting a bit of a complication on Megaco because of the new filters:
> legitimate non-member postings from China which unfortunately use GB2312
> character coding and toss in the odd Chinese character (e.g. where
> English would have "Re:").  Such messages draw a complaint from the
> filter and seem to go out corrupted somehow.
>