Subject: 57th IETF WG/BOF Scheduling - Draft Agenda (as of June 19th)

From: [email-masked]
Date: Thu, 19 Jun 2003 13:28:15 -0400

Tomorrow, June 20th at 1700 EST, we'll be closing the scheduling.
Check your appearance on the agenda. If you don't see your group
scheduled and if you still want to meet in Vienna, please send your request
to [email-masked] by following instructions on http://www.ietf.org/meetings/req_meet.html.

Draft Agenda of the Fifty-seven IETF
July 13-18, 2003
(as of June 19th)
=====================================

SUNDAY, July 13, 2003
1000-1700 IEPG Meeting - 
1200-1900 Registration -
1300-1400 Newcomer's Orientation -
1500-1700 Security Tutorial - 
1700-1900 Welcome Reception - 

MONDAY, July 14, 2003
0800-1930 IETF Registration -  
0800-0900 Continental Breakfast  
0900-1130 Morning Sessions 
APP     apparea  Applications Open Area Meeting 
OPS     netconf  Network Configuration WG
RTG     rpsec    Routing Protocol Security Requirements WG
TSV     avt      Audio/Video Transport WG
TSV     rserpool Reliable Server Pooling WG
                
1130-1300 Break 
1300-1500 Afternoon Sessions I
APP     xmpp     Extensible Messaging and Presence Protocol WG
GEN     coach    Comprehensive apprOACH to quality BOF
IRTG    gsec     Security Research Group
OPS     multi6   Site Multihoming in IPv6 WG
RTG     forces   Forwarding and Control Element Separation WG
SUB     tewg     Internet Traffic Engineering WG
TSV     enum     Telephone Number Mapping WG

1500-1530 Break (Refreshments provided) - 
1530-1730 Afternoon Sessions II
APP     simple   SIP for Instant Mess. and Pres. Lever Extensions WG
INT     eap      Extensible Authentication Protocol WG
OPS     grow     Global Routing Operations WG
TSV     nsis     Next Steps in Signaling WG
TSV     rmt      Reliable Multicast Transport WG
        
1730-1930 Break
1930-2200 Evening Sessions
OPS     dnsop    Domain Name Server Operations WG
OPS     rmonmib  Remote Network Monitoring WG
SEC     msec     Multicast Security WG
TSV     sipping  Session Initiation Proposal Investigation WG

TUESDAY, July 15, 2003
0800-1700 IETF Registration - 
0800-0900 Continental Breakfast - 
0900-1130 Morning Sessions
APP     opes     Open Pluggable Edge Services WG
GEN     problem  Problem Statement WG
INT     dhc      Dynamic Host Configuration WG
OPS     mboned   MBONE Deployment WG
SEC     enroll   Credential and Provisioning BOF
SUB     mpls     Multiprotocol Label Switching WG
TSV     ippm     IP Performance Metrics WG

1130-1300 Break
1300-1400 Afternoon Sessions I
APP     ldup     LDAP Duplication/Replication/Update Protocols WG
INT     dnsext   DNS Extensions WG
OPS     bmwg     Benchmarking Methodology WG
OPS     entmib   Entity MIB WG
SEC     smime    S/MIME Mail Security WG
TSV     nsis     Next Steps in Signaling WG
        
1415-1515 Afternoon Sessions II
APP     ldapbis  LDAP (v3) Revision WG
INT     l2tpext  Layer Two Tunneling Protocol Extensions WG
INT     magma    Multicast & Anycast Group Membership WG
OPS     bmwg     Benchmarking Methodology WG
RTG     ospf     Open Shortest Path First IGP WG
TSV     midcom   Middlebox Communication WG
TSV     rohc     Robust Header Compression WG
        
1515-1545 Break (Refreshments provided) - 
1545-1645 Afternoon Sessions III
APP     webdav   WWW Distributed Authoring and Versioning WG
INT     send     Securing Neighbor Discovery WG
OPS     v6ops    IPv6 Operations WG
RTG     pim      Protocol Independent Multicast WG
SEC     sasl     Simple Authentication and Security Layer WG
SUB     gsmp     General Switch Management Protocol WG
TSV     iptel    IP Telephony WG
TSV     rohc     Robust Header Compression WG

1700-1800 Afternoon Sessions IV
APP     calsch   Calendaring and Scheduling WG
INT     mip4     Mobility for IPv4 BOF
OPS     v6ops    IPv6 Operations WG
RTG     isis     IS-IS for IP Internets WG
SEC     krb-wg   Kerberos WG
TSV     rddp     Remote Direct Data Placement WG
TSV     xcon     Centralized Conferencing BOF

WEDNESDAY, July 16, 2003
0800-1700 IETF Registration - 
0800-0900 Continental Breakfast - 
0900-1130 Morning Sessions
INT     mip6     Mobility for IPv6 BOF 
        mipshop  MIPv6 Signaling and Handoff Optimization BOF
OPS     multi6   Site Multihoming in IPv6 WG
SUB     ccamp    Common Control and Measurement Plane WG
TSV     dccp     Datagram Congestion Control Protocol WG
TSV     sip      Session Initiation Protocol WG

1130-1300 Break
1300-1500 Afternoon Sessions I  
GEN     edu      Education BOF
INT     ipcdn    IP over Cable Data Network WG
OPS     aaa      Authentication, Authorization and Accounting WG
SUB     ppvpn    Provider Provisioned Virtual Private Networks WG
TSV     ieprep   Internet Emergency Preparedness WG

1500-1530 Break (Refreshments provided) - 
1530-1730        Afternoon Sessions II
APP     crisp    Cross Registry Information Service Protocol WG
INT     pana     Protocol for carrying Authentication for Network Access WG
OPS     v6ops    IPv6 Operations WG
RTG     manet    Mobile Ad-hoc Networks WG
SEC     inch     Extended Incident Handling WG
TSV     pwe3     Pseudo Wire Emulation Edge to Edge WG
TSV     speechsc Speech Services Control WG

1730-1930 Break
1930-2200 IAB Open Plenary - 
 
2230    Late Night Session

PGP Key Signing 

THURSDAY, July 17, 2003
0800-1700 IETF Registration - 
0800-0900 Continental Breakfast - 
0900-1130 Morning Sessions      
APP     geopriv  Geographic Location/Privacy WG
INT     nemo     Network Mobility WG
OPS     psamp    Packet Sampling WG
RTG     idr      Inter-Domain Routing WG
SEC     pkix     Public-Key Infrastructure (X.509) WG
TSV     mmusic   Multiparty Multimedia Session Control WG
        
1130-1300 Break
1300-1500 Afternoon Sessions I
APP     trade    Internet Open Trading Protocol WG
INT     eap      Extensible Authentication Protocol WG
OPS     opsec    Operational Security Requirements BOF
SUB     ppvpn    Provider Provisioned Virtual Private Networks WG
TSV     pmtud    Path Maximum Transmission Unit Discovery PWG
TSV     sipping  Session Initiation Proposal Investigation WG
        
1500-1530 Break (Refreshments provided) - 
1530-1730 Afternoon Sessions II
APP     lemonade License to Enhance Messaging Oriented Network Access for 
                 Diverse Endpoints WG
INT     atommib  AToM MIB WG
OPS     ipfix    IP Flow Information Export WG
RTG     vrrp     Virtual Router Redundancy Protocol WG
SEC     saag     Open Security Area Directorate
TSV     rddp     Remote Direct Data Placement WG
TSV     seamoby  Context Transfer, Handoff Candidate Discovery, and
                 Dormant Mode Host Alerting WG

1730-1930 Break
1930-2200 Open IESG Plenary - 

Friday, July 18, 2003
0800-0900 Continental Breakfast - 
0900-1130 Morning Sessions      
OPS     capwap   Control And Provisioning of Wireless Access Points BOF
TSV     tsvwg    Transport Area Working Group

---

From: "James Kempf" <[email-masked]>
Date: Thu, 19 Jun 2003 10:42:47 -0700

Can you switch SEND from Tues. afternoon to Fri. morning and CAPWAP from
Fri. morning to SEND's slot on Tues afternoon?

It looks like we will need some extra time in SEND for a fairly intensive
technical discussion, and we would have that time on Fri. Also, one of the
presenters for CAPWAP needs to leave on Wed and I would like to accommodate
him if possible since we have been having a difficult time finding a
presenter on this subject.

            jak

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Thursday, June 19, 2003 10:28 AM
Subject: 57th IETF WG/BOF Scheduling - Draft Agenda (as of June 19th)

> to [email-masked] by following instructions on
http://www.ietf.org/meetings/req_meet.html.

---

From: Randy Bush <[email-masked]>
Date: Thu, 19 Jun 2003 10:52:24 -0700

> Fri. morning to SEND's slot on Tues afternoon?

no, i sponsor and am AD for capwap and am AD for v6ops, both of
which i need to attend.

randy

---

From: "James Kempf" <[email-masked]>
Date: Thu, 19 Jun 2003 11:03:36 -0700

OK.

I'll look for another presenter for CAPWAP.

Can we get an extra session tacked on for SEND? I don't think we will need
more than a half hour, so if it makes the scheduling easier by moving it,
say to Mon. morning, that would also be fine.

        jak

----- Original Message ----- 
From: "Randy Bush" <[email-masked]>
To: "James Kempf" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>
Sent: Thursday, June 19, 2003 10:52 AM
Subject: Re: 57th IETF WG/BOF Scheduling - Draft Agenda (as of June 19th)

---

From: Dinara Suleymanova <[email-masked]>
Date: Thu, 19 Jun 2003 15:01:42 -0400

>say to Mon. morning, that would also be fine.

SEND is on Monday morning session now.

---

From: Nevil Brownlee <[email-masked]>
Date: Sat, 21 Jun 2003 09:48:21 +1200

Hi Dinara:

The 20 June version of the draft agenda shows

OPS     ipfix    IP Flow Information Export WG
OPS     ispmon   Monitoring Infrastructure Deployment BOF

Scheduled together on Thursday afternoon - this is a direct clash,
since many of the people interested are already involved with IPFIX.
Can we find a different time for one or other of these, please?

Cheers, Nevil

-----------------------------------------------------------------------
   Nevil Brownlee                   Director, Technology Development
   Phone: +64 9 373 7599 x88941     ITSS, The University of Auckland
   FAX: +64 9 373 7021      Private Bag 92019, Auckland, New Zealand

-------------------------------------------------
This mail sent through University of Auckland
http://www.auckland.ac.nz/

---

From: Supratik Bhattacharyya <[email-masked]>
Date: Mon, 23 Jun 2003 09:48:30 -0700

Yes, the BOF will suffer badly if the ipfix-ers cannot attend - in fact,
ipfix was on the conflict list when we had submitted a slot request for
ispmon. Can something be done about this?

Thanks,

Supratik

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Nevil Brownlee
Sent: Friday, June 20, 2003 2:48 PM
To: Dinara Suleymanova
Cc: Randy Bush; [email-masked]; [email-masked]; [email-masked];
[email-masked]
Subject: Re: 57th IETF WG/BOF Scheduling - Draft Agenda (as of June
19th)

7bit
MIME-Version: 1.0
Content-Type: text/plain; charset="ISO-8859-1"
Content-Transfer-Encoding: 7bit
7bit
Content-Disposition: inline

Hi Dinara:

Scheduled together on Thursday afternoon - this is a direct clash, since
many of the people interested are already involved with IPFIX. Can we
find a different time for one or other of these, please?

Cheers, Nevil

-------------------------------------------------
This mail sent through University of Auckland http://www.auckland.ac.nz/

---

From: Dinara Suleymanova <[email-masked]>
Date: Mon, 23 Jun 2003 13:38:30 -0400

Suprastik,

How about these sessions ?

Wednesday
1500-1530 Break (Refreshments provided)
1530-1730       Afternoon Sessions II
Hall LM APP     crisp   Cross Registry Information Service Protocol WG
Hall IK OPS     v6ops   IPv6 Operations WG *
Hall E2 RTG     manet   Mobile Ad-hoc Networks WG
Hall NO SEC     inch    Extended Incident Handling WG
Hall F1 TSV     pwe3    Pseudo Wire Emulation Edge to Edge WG
Hall GH TSV     speechsc        Speech Services Control WG

Thursday
0900-1130 Morning Sessions
Hall LM APP     geopriv Geographic Location/Privacy WG
Hall F2 INT     ipv6    IP Version 6 WG *
Hall GH OPS     psamp   Packet Sampling WG
Hall NO RTG     idr     Inter-Domain Routing WG
Hall E2 SEC     pkix    Public-Key Infrastructure (X.509) WG
Hall IK TSV     mmusic  Multiparty Multimedia Session Control WG *

---

From: Randy Bush <[email-masked]>
Date: Mon, 23 Jun 2003 10:52:33 -0700

> Hall IK TSV     mmusic  Multiparty Multimedia Session Control WG *

problem is i need to be at v6ops, and psamp.  and psamp conflicts
with ispmon anyway.

randy

---

From: Randy Bush <[email-masked]>
Date: Mon, 23 Jun 2003 11:09:47 -0700

> Switching with OPSEC on?
> Hall LM APP     trade   Internet Open Trading Protocol WG
> Hall NO INT     atommib AToM MIB WG
> Hall F2 INT     eap     Extensible Authentication Protocol WG *
> Hall GH OPS     opsec   Operational Security Requirements BOF
> Hall IK SUB     ppvpn   Provider Provisioned Virtual Private Networks WG *
> Hall E2 TSV     pmtud   Path Maximum Transmission Unit Discovery PWG
> Hall F1 TSV     sipping Session Initiation Proposal Investigation

opsec has not conflicts with ispmon.  but, if i read it aright,

INT     ddbof    Device Discovery BOF

that would put opsec next to saag, which may or may not cause whining
from the security community

randy

---

From: Dinara Suleymanova <[email-masked]>
Date: Mon, 23 Jun 2003 14:02:15 -0400

Switching with OPSEC on?

Thursday

---

From: Supratik Bhattacharyya <[email-masked]>
Date: Mon, 23 Jun 2003 11:16:40 -0700

Can one of these two slots be considered? I don't have a full picture of
the constraints of other WGs though... :-)

Thanks,

supratik

TSV	nfsv4	 Network File System Version 4 WG

-----Original Message-----
From: Randy Bush [mailto:[email-masked]] 
Sent: Monday, June 23, 2003 11:10 AM
To: Dinara Suleymanova
Cc: Supratik Bhattacharyya; 'Nevil Brownlee'; [email-masked];
[email-masked]; [email-masked]; [email-masked]
Subject: RE: 57th IETF WG/BOF Scheduling - Draft Agenda (as of June
19th)

APP 	lemonade License to Enhance Messaging Oriented Network Access
for 

randy