Subject: RE: 57th IETF WG/BOF Scheduling - Draft Agenda

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 4 Jun 2003 23:58:05 +0200

I would like you to resolve my conflicts:

> 1730-1930 Break
> 1930-2200 Evening Sessions
> OPS     rmonmib Remote Network Monitoring WG
> SUB     tewg    Internet Traffic Engineering WG

I am primary AD for both the above, pls use different slots

Bert

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Mon, 09 Jun 2003 14:59:32 -0400

In message <[email-masked]>, [email-masked] writes:

>        
>1515-1545 Break (Refreshments provided) - 
>1545-1645 Afternoon Sessions III
>APP     webdav  WWW Distributed Authoring and Versioning WG
>INT     send    Securing Neighbor Discovery WG
>RTG     pim     Protocol Independent Multicast WG
>RTG     udlr    UniDirectional Link Routing WG
>SEC     sasl    Simple Authentication and Security Layer WG

It would be better if SEND didn't conflict with SASL (or, indeed, with 
any security group, if possible).  

It's good that EAP doesn't conflict with any security groups, either.

		--Steve Bellovin, http://www.research.att.com/~smb (me)
		http://www.wilyhacker.com (2nd edition of "Firewalls" book)

---

From: [email-masked]
Date: Tue, 10 Jun 2003 11:06:36 -0400

> THURSDAY, July 17, 2003
> 1530-1730 Afternoon Sessions II
> INT     eap     Extensible Authentication Protocol WG
> OPS     ipfix   IP Flow Information Export WG
> RTG     vrrp    Virtual Router Redundancy Protocol WG
> SEC     saag    Open Security Area Directorate
> TSV     rddp    Remote Direct Data Placement WG

The rddp/saag conflict is unpleasant, but I think I can
deal with it by shifting security issues into the other
shorter rddp session.  If there's any possibility of
removing this rddp/saag conflict, I'd like it removed.

Thanks,
--David (rddp WG chair)
----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------