Subject: 57th IETF WG/BOF Scheduling - Draft Agenda (as of June 10th)

From: [email-masked]
Date: Tue, 10 Jun 2003 16:40:55 -0400

Please find below the Draft Agenda of the 57th IETF Meeting in Vienna, Austria.
The scheduling closes on June 20th. Please submit your request to [email-masked]
by following instructions on http://www.ietf.org/meetings/req_meet.html. 

Thanks.

Draft Agenda of the Fifty-seven IETF
July 13-18, 2003
(as of June 10th)
=====================================

SUNDAY, July 13, 2003
1000-1700 IEPG Meeting - 
1200-1900 Registration -
1300-1400 Newcomer's Orientation -
1500-1700 Security Tutorial - 
1700-1900 Welcome Reception - 

MONDAY, July 14, 2003
0800-1930 IETF Registration -  
0800-0900 Continental Breakfast  
0900-1130 Morning Sessions 
APP     apparea  Applications Open Area Meeting 
GEN     problem  Problem Statement WG
OPS     netconf  Network Configuration WG
TSV     nsis     Next Steps in Signaling WG
                
1130-1300 Break 
1300-1500 Afternoon Sessions I
APP     xmpp     Extensible Messaging and Presence Protocol WG
OPS     multi6   Site Multihoming in IPv6 WG
RTG     forces   Forwarding and Control Element Separation WG
SUB     tewg     Internet Traffic Engineering WG
TSV     sip      Session Initiation Protocol WG

1500-1530 Break (Refreshments provided) - 
1530-1730 Afternoon Sessions II
APP     opes     Open Pluggable Edge Services WG
APP     simple   SIP for Instant Mess. and Pres. Lever Extensions WG
INT     eap      Extensible Authentication Protocol WG
OPS     grow     Global Routing Operations WG
TSV     rmt      Reliable Multicast Transport WG
TSV     rserpool Reliable Server Pooling WG
        
1730-1930 Break
1930-2200 Evening Sessions
OPS     dnsop    Domain Name Server Operations WG
OPS     rmonmib  Remote Network Monitoring WG
SEC     msec     Multicast Security WG
TSV     sipping  Session Initiation Proposal Investigation WG

TUESDAY, July 15, 2003
0800-1700 IETF Registration - 
0800-0900 Continental Breakfast - 
0900-1130 Morning Sessions
GEN     edu      Education BOF
INT     dhc      Dynamic Host Configuration WG
OPS     mboned   MBONE Deployment WG
SEC     enroll   Credential and Provisioning BOF
SUB     mpls     Multiprotocol Label Switching WG
TSV     ippm     IP Performance Metrics WG
TSV     rohc     Robust Header Compression WG

1130-1300 Break
1300-1400 Afternoon Sessions I
APP     ldup     LDAP Duplication/Replication/Update Protocols WG
INT     atommib  AToM MIB WG
OPS     bmwg     Benchmarking Methodology WG
OPS     entmib   Entity MIB WG
RTG     rpsec    Routing Protocol Security Requirements WG
SEC     smime    S/MIME Mail Security WG
TSV     nsis     Next Steps in Signaling WG
        
1415-1515 Afternoon Sessions II
APP     ldapbis  LDAP (v3) Revision WG
APP     trade    Internet Open Trading Protocol WG
INT     l2tpext  Layer Two Tunneling Protocol Extensions WG
INT     magma    Multicast & Anycast Group Membership WG
OPS     bmwg     Benchmarking Methodology WG
RTG     ospf     Open Shortest Path First IGP WG
        
1515-1545 Break (Refreshments provided) - 
1545-1645 Afternoon Sessions III
APP     webdav   WWW Distributed Authoring and Versioning WG
INT     send     Securing Neighbor Discovery WG
OPS     v6ops    IPv6 Operations WG
RTG     pim      Protocol Independent Multicast WG
RTG     udlr     UniDirectional Link Routing WG
SEC     sasl     Simple Authentication and Security Layer WG
TSV     iptel    IP Telephony WG

1700-1800 Afternoon Sessions IV
APP     calsch   Calendaring and Scheduling WG
OPS     v6ops    IPv6 Operations WG
RTG     isis     IS-IS for IP Internets WG
SEC     krb-wg   Kerberos WG
TSV     rddp     Remote Direct Data Placement WG
TSV     trigtran Triggers for Transport BOF

WEDNESDAY, July 16, 2003
0800-1700 IETF Registration - 
0800-0900 Continental Breakfast - 
0900-1130 Morning Sessions
INT     nemo     Network Mobility WG
OPS     multi6   Site Multihoming in IPv6 WG
SUB     ccamp    Common Control and Measurement Plane WG
TSV     dccp     Datagram Congestion Control Protocol WG
TSV     enum     Telephone Number Mapping WG

1130-1300 Break
1300-1500 Afternoon Sessions I  
OPS     aaa      Authentication, Authorization and Accounting WG
SUB     ppvpn    Provider Provisioned Virtual Private Networks WG
TSV     ieprep   Internet Emergency Preparedness WG

1500-1530 Break (Refreshments provided) - 
1530-1730        Afternoon Sessions II
APP     crisp    Cross Registry Information Service Protocol WG
INT     pana     Protocol for carrying Authentication for Network Access WG
RTG     manet    Mobile Ad-hoc Networks WG
TSV     pwe3     Pseudo Wire Emulation Edge to Edge WG
TSV     speechsc Speech Services Control WG

1730-1930 Break
1930-2200 IESG Open Plenary - 
 
2230    Late Night Session

PGP Key Signing 

THURSDAY, July 17, 2003
0800-1700 IETF Registration - 
0800-0900 Continental Breakfast - 
0900-1130 Morning Sessions      
OPS     psamp    Packet Sampling WG
SEC     pkix     Public-Key Infrastructure (X.509) WG
        
1130-1300 Break
1300-1500 Afternoon Sessions I
INT     eap      Extensible Authentication Protocol WG
OPS     ipfix    IP Flow Information Export WG
RTG     idr      Inter-Domain Routing WG
SEC     inch     Extended Incident Handling WG
SUB     ppvpn    Provider Provisioned Virtual Private Networks WG
        
1500-1530 Break (Refreshments provided) - 
1530-1730 Afternoon Sessions II
APP     lemonade License to Enhance Messaging Oriented Network Access for 
                 Diverse Endpoints WG
OPS     v6ops    IPv6 Operations WG
RTG     vrrp     Virtual Router Redundancy Protocol WG
SEC     saag     Open Security Area Directorate
TSV     rddp     Remote Direct Data Placement WG
TSV     seamoby  Context Transfer, Handoff Candidate Discovery, and 
                 Dormant Mode Host Alerting WG

1730-1930 Break
1930-2200 Open IAB Plenary - 

Friday, July 18, 2003
0800-0900 Continental Breakfast - 
0900-1130 Morning Sessions

---

From: Pekka Savola <[email-masked]>
Date: Wed, 11 Jun 2003 08:42:20 +0300 (EEST)

Hi,

> TSV     iptel    IP Telephony WG

We forgot to add send and multi6 in our conflicts list, but SEND and V6OPS 
both have a deep IPv6 focus, and a lot of people would like to attend to 
both sessions.

Can they be put in separate sessions?
 
>                  Dormant Mode Host Alerting WG

We were hoping to have a discussion on security aspects of IPv6
introduction in this second slot, but the collision with SAAG effectively
eliminates this possibility.. so, a different slot would be preferable,
but we could also try to juggle the content appropriately between the two
slots we have.

Thanks,

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

---

From: Margaret Wasserman <[email-masked]>
Date: Wed, 11 Jun 2003 09:24:34 -0400

>TSV     nsis     Next Steps in Signaling WG

I hate to burden you with my personal issues, but I have to
be at all three of problem, apparea and netconf.  I could
juggle apparea and netconf in the same slot, but could we
move the problem WG somewhere else?

I did request that netconf be included in problem's
conflict list...

Margaret

---

From: Melinda Shore <[email-masked]>
Date: Wed, 11 Jun 2003 09:49:52 -0400

> I did request that netconf be included in problem's

I've got a problem with Monday morning, as well.  Problem
has a ridiculously long conflict-avoid list (we requested
avoiding *11* other working groups), however, and some
conflict is going to be inevitable.

Monday's really bad, though - would it be possible to move
problem to Monday evening or Tuesday morning?

Melinda

---

From: Margaret Wasserman <[email-masked]>
Date: Wed, 11 Jun 2003 10:20:02 -0400

>problem to Monday evening or Tuesday morning?

It would work for me if you moved problem to Tuesday
morning and the edu BOF (which I'm chairing) to Friday
morning, which is currently empty.

Margaret

---

From: Marshall Rose <[email-masked]>
Date: Wed, 11 Jun 2003 08:44:21 -0700

> morning, which is currently empty.

[ or, as long as we're all micro-managing... ]

why not move to on friday morning...

/mtr

---

From: Marshall Rose <[email-masked]>
Date: Wed, 11 Jun 2003 13:48:48 -0700

one more time:

	why not move "problem" to friday morning...

/mtr

---

From: Andy Bierman <[email-masked]>
Date: Wed, 11 Jun 2003 14:12:19 -0700

>        why not move "problem" to friday morning...

This is probably a good idea because conceptually,
the problem WG conflicts with every other WG.  I would
have attended last time, but it was at the same time
as the PSAMP WG meeting.

>/mtr

Andy

---

From: Melinda Shore <[email-masked]>
Date: Wed, 11 Jun 2003 17:15:16 -0400

We've got someone who can only be in Vienna Monday and
Tuesday.

Melinda

---

From: Randy Bush <[email-masked]>
Date: Thu, 12 Jun 2003 07:51:59 +0900

> We've got someone who can only be in Vienna Monday and

we go through this all the time.  the meeting is all week.  if
someone chooses not to be there the whole week, that's their choice.

randy

---

From: Pekka Savola <[email-masked]>
Date: Thu, 12 Jun 2003 12:16:08 +0300 (EEST)

> someone chooses not to be there the whole week, that's their choice.

Agreed.

However, note that there are some (well, at least one) other
process-related BOF's too.  I don't know how popular those will be, and
whether there is a requirement to have problem-statement first before the
others take place.

My own guess is that other process-related meetings are not as popular, 
and it may be acceptable to have an earlier slot for them than for 
problem-statement.

---

From: avri <[email-masked]>
Date: Thu, 12 Jun 2003 09:59:02 +0900

re: Problem WG slot

while i am personally among those who like the Friday slot,
there was another reason for requesting that the meeting
be scheduled early in the week.

last time many people pointed out that holding the
meeting toward the end of the week left little time
for active discussion in the halls and over meals etc...
true i gave the plenary report, and expect to do so
again, and this did get some amount of conversation
going, but there were a significant number of people
who felt these issues should be opened earlier.
this reasoning was, i believe, part of the basis for
the early slot request.

a.