Subject: RFC errata

From: gabriel montenegro <[email-masked]>
Date: Mon, 02 Jun 2003 17:22:00 +0200

Thanks to an alert reader, we've recently spotter one more error in an existing
RFC. Usually, we make lists of these and after a few years (months if we're lucky)
issue a corrected and improved version of the document.

Question is: where can these errata be kept in the meanwhile?
Since RFC's don't necessarily belong to any given WG, perhaps the tracking
shouldn't either. If one of the recently discussed tracking tools were used for this purpose,
this would mean the IETF would have to choose a given one.

Comments?

-gabriel

---

From: Randy Bush <[email-masked]>
Date: Mon, 2 Jun 2003 09:01:48 -0700

> Question is: where can these errata be kept in the meanwhile?

rfced keeps an errata page