Subject: Re: CAPWAP BOF - Request to reschedule from Friday to

From: Dinara Suleymanova <[email-masked]>
Date: Fri, 20 Jun 2003 15:47:08 -0400

I guess this message should also go to the IESG and your Area Director,
cc:ing them.

At 02:43 PM 6/20/03 -0500, Dorothy Stanley wrote:
>Any of the following:
>
>13-15 Monday
>13-14 Tuesday
>9-11:30 Wednesday, or
>9-11:30 Thursday.
>
>due to flight conflicts, for myself (co-chair), and
>at least one of the speakers.
>
>Thank you,
>
>Dorothy Stanley
>
>--
>----------------
>Dorothy Stanley
>Agere Systems
>2000 North Naperville Rd. Naperville, IL 60566
>630-979-1572 (Phone, Fax)
>630-222-6753 (Cell)
>
>

---

From: Dorothy Stanley <[email-masked]>
Date: Fri, 20 Jun 2003 14:43:59 -0500

Any of the following:

13-15 Monday
13-14 Tuesday
9-11:30 Wednesday, or
9-11:30 Thursday.

Thank you,

Dorothy Stanley

-- 
----------------
Dorothy Stanley
Agere Systems
2000 North Naperville Rd.
Naperville, IL 60566
630-979-1572 (Phone, Fax)
630-222-6753 (Cell)

---

From: "James Kempf" <[email-masked]>
Date: Fri, 20 Jun 2003 15:04:39 -0700

9-11:30 Thurs. doesn't work for me (I'm a co-chair).

            jak