Subject: text conferencing at ietf57

From: Marshall Rose <[email-masked]>
Date: Mon, 7 Jul 2003 14:09:23 -0700

Remote Access for the 57th IETF meeting in Vienna:
                             Text Conferencing

At each IETF meeting, two of the working group meeting rooms are equipped
for video multicast and remote participation.  That is, for every IETF
meeting slot, two of the working groups can see and hear the
meeting. For the 57th IETF, in *addition* to the usual network A/V, text
conferencing will be provided for every working group that meets.

All of the conference rooms will be hosted on

    ietf.jabber.at

and each is named using the official IETF abbreviation found in the
agenda (e.g., "apparea",  "dhc", "forces", and so on -- for all the
examples that follow, we'll use "foobar" as the abbreviation).

Each conference room also has a 'bot which records everything that gets
sent. So, the minute taker can review this information right after the
meeting.

In addition to the conference rooms for each wg that is meeting, there
are three others of general interest: bar, hallway, and plenary.

1. Before the meeting:

1.1. If you want to participate
    
If you don't already have one, get yourself a Jabber client, here are some
suggestions:

    platform    suggestion
    --------    ----------
    win32       http://exodus.jabberstudio.org
    'nix        http://gabber.sf.net
    macos       http://jabberfox.sf.net

When you start the client for the first time, it will eventually ask if
you want to register on a public server. Go ahead and do
that. 
    
If you want to find out more, instead of choosing these defaults, here
are pointers to some additional information:
    
    list of clients:    http://www.jabber.org/user/clientlist.php
              howto:    http://www.jabber.org/user/userguide/
        server list:    http://www.jabber.org/user/publicservers.php

To make sure everything is running ok, do a "Join Group Chat" with your
Jabber client:
    
    Group/Room: testing
    Server:     conference.ietf.jabber.com

This conference room is up and running right now (although probably no
one will be in it when you connect).
    
1.2. What the Chair does
    
If you want to make text conferencing available, you'll need to have a
volunteer scribe in the meeting room. The scribe will be typing in a
running commentary as to what's going on in the room (who's presenting,
what question is being asked, etc.)
    
So, why not send an email out on the mailing list now, before the
meeting, to ask for volunteers?

2. At the meeting

2.1. What the Chair does

When a session starts, the chair asks if someone in the room is willing
to act as "scribe". If no one volunteers, read no further, we're done!

Otherwise, the scribe should do a "Join Group Chat" with their Jabber
client, e.g.,

    Group/Room: foobar
    Server:     conference.ietf.jabber.com

2.2. What the Scribe does

The scribe types in a running commentary as to what's going on in the
room. For example, if a speaker makes a presentation, the scribe types
in the URL for the presentation (more on this in a bit).

Simlarly, during question time, a remote participant can type a question
into the room and the scribe can pass it on to the speaker.

2.3. What each Presenter does

Each presenter should put a copy of their presentation on a web server
somewhere, so remote participants can follow along. 

2.4. Where to find the conference log
    
[ tbd: i'm still working on this one... ]
    
                                  #######

---

From: "Dean Willis" <[email-masked]>
Date: Wed, 9 Jul 2003 16:18:16 -0500

As usual, Jiri Kuthan and the team at iptel.org are providing SIMPLE support
for text messaging at IETF 57.

There is a sip2jabber service that connects SIP users to jabber chat rooms.
We've been using it for the last several meetings. More information can be
found at:

http://www.iptel.org/ietf57/

--
Dean

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Marshall Rose
> Sent: Monday, July 07, 2003 4:09 PM
> To: [email-masked]
> Subject: text conferencing at ietf57
> 
> 
> At each IETF meeting, two of the working group meeting rooms 
> are equipped for video multicast and remote participation.  
> That is, for every IETF meeting slot, two of the working 
> groups can see and hear the meeting. For the 57th IETF, in 
> *addition* to the usual network A/V, text conferencing will 
> be provided for every working group that meets.
> 
> and each is named using the official IETF abbreviation found 
> in the agenda (e.g., "apparea",  "dhc", "forces", and so on 
> -- for all the examples that follow, we'll use "foobar" as 
> the abbreviation).
> 
> Each conference room also has a 'bot which records everything 
> that gets sent. So, the minute taker can review this 
> information right after the meeting.
> 
> In addition to the conference rooms for each wg that is 
> meeting, there are three others of general interest: bar, 
> hallway, and plenary.
>     
> 
> 1. Before the meeting:
> 
> When you start the client for the first time, it will 
> eventually ask if you want to register on a public server. Go 
> ahead and do that. 
>     
> If you want to find out more, instead of choosing these 
> defaults, here are pointers to some additional information:
>     
> To make sure everything is running ok, do a "Join Group Chat" 
> with your Jabber client:
>     
>     Group/Room: testing
> This conference room is up and running right now (although 
> probably no one will be in it when you connect).
>     
> 1.2. What the Chair does
>     
> If you want to make text conferencing available, you'll need 
> to have a volunteer scribe in the meeting room. The scribe 
> will be typing in a running commentary as to what's going on 
> in the room (who's presenting, what question is being asked, etc.)
>     
> So, why not send an email out on the mailing list now, before 
> the meeting, to ask for volunteers?
>     
>     
> 2. At the meeting
> 
> 2.1. What the Chair does
> 
> When a session starts, the chair asks if someone in the room 
> is willing to act as "scribe". If no one volunteers, read no 
> further, we're done!
> 
> Otherwise, the scribe should do a "Join Group Chat" with 
> their Jabber client, e.g.,
> 
>     Group/Room: foobar
> The scribe types in a running commentary as to what's going 
> on in the room. For example, if a speaker makes a 
> presentation, the scribe types in the URL for the 
> presentation (more on this in a bit).
> 
> Simlarly, during question time, a remote participant can type 
> a question into the room and the scribe can pass it on to the speaker.
> 
> 
> Each presenter should put a copy of their presentation on a 
> web server somewhere, so remote participants can follow along. 
>     
>