Subject: Jabber server not working?

From: [email-masked] (Sam Hartman)
Date: Mon, 14 Jul 2003 07:12:50 -0400 (EDT)

I seem to get an error joining conferences on
conference.ietf.jabber.com.  Is this the right server?

---

From: Pete Resnick <[email-masked]>
Date: Mon, 14 Jul 2003 13:17:58 +0200

>conference.ietf.jabber.com.  Is this the right server?

Use ietf.jabber.com.
-- 
Pete Resnick <mailto:[email-masked]>
QUALCOMM Incorporated

---

From: "Blake Ramsdell" <[email-masked]>
Date: Mon, 14 Jul 2003 04:19:09 -0700

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Sam Hartman
> Sent: Monday, July 14, 2003 4:13 AM
> To: [email-masked]
> Subject: Jabber server not working?
> 

My understanding is that "ietf.jabber.at" is the server that is going to
be used during the actual meeting, and that conference.ietf.jabber.com
was a test server.  I could be lying, though.

Blake

---

From: Simon Leinen <[email-masked]>
Date: Mon, 14 Jul 2003 16:52:57 +0200

> Use ietf.jabber.com.

I'm having trouble logging into ietf.jabber.com from the IETF wireless
LAN.  My client pops up an error message saying "Disconnected:
Couldn't Resolve Hostname".

Assuming this comes from the server, it may have to do with the lack
of DNS inverse mappings for the address space used at the meeting.
-- 
Simon.

$ dig ptr -x 81.160.161.185

; <<>> DiG 9.2.2 <<>> ptr -x 81.160.161.185
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NXDOMAIN, id: 47736
;; flags: qr aa rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 0

;; QUESTION SECTION:
;185.161.160.81.in-addr.arpa.   IN      PTR

;; AUTHORITY SECTION:
160.81.in-addr.arpa.    120     IN      SOA     ns1.ietf57.telekom.at. admin.ietf57.telekom.at. 200311484 600 10 1200 300

;; Query time: 67 msec
;; SERVER: 81.160.16.1#53(81.160.16.1)
;; WHEN: Mon Jul 14 16:52:35 2003
;; MSG SIZE  rcvd: 108

---

From: Simon Leinen <[email-masked]>
Date: Mon, 14 Jul 2003 16:52:57 +0200

;; QUESTION SECTION:

;; AUTHORITY SECTION:

;; Query time: 67 msec

---

From: Alex Zinin <[email-masked]>
Date: Tue, 15 Jul 2003 09:36:24 +0200

ietf.jabber.at was announced as the IETF meeting jabber
server and works fine for me.

-- 
Alex
http://www.psg.com/~zinin/