Subject: Re: Get-together in Vienna?

From: Margaret Wasserman <[email-masked]>
Date: Tue, 08 Jul 2003 15:35:15 -0400

Hi Harald,

Have you determined whether or not we will have a WG chairs event
in Vienna?  If so, which evening?

Thanks,
Margaret

At 08:48 AM 6/13/2003 +0200, Harald Tveit Alvestrand wrote:
>Hi,
>
>I am researching options for a wg-chair get-together in Vienna.
>
>We're not meeting at a hotel, so it might be slightly more complex than 
>it's been the last few times.
>
>Query: So far we've tried Monday evening after sessions and Wednesday 
>evening after the IAB plenary. Any opinions on which one of those worked best?
>
>                Harald
>

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Wed, 09 Jul 2003 07:01:26 +0200

It'll be Wednesday night, after the IAB plenary (same as in Atlanta).
The likely format involves a reserved corner of a local beergarden; our 
biggest problem now is the Austrian closing times, which involve last call 
at 2330 and closing the venue at 2400.....

---

From: gabriel montenegro <[email-masked]>
Date: Wed, 09 Jul 2003 21:16:58 +0200

Harald Tveit Alvestrand wrote:
> biggest problem now is the Austrian closing times, which involve last 
> call at 2330 and closing the venue at 2400.....

On the other hand, it'll be comforting to finally see someone
eliciting timely responses upon issuing a last call...   ^_^

-gabriel

---

From: Bob Hinden <[email-masked]>
Date: Wed, 09 Jul 2003 10:58:14 -0700

Harald,

>at 2330 and closing the venue at 2400.....

Maybe we should do it before the IAB plenary.  That might make the plenary
more interesting :-)

Bob